Search:

Type: Posts; User: Messyhair42; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.04 seconds.

  1. Replies
    15
    Views
    748

    [ubuntu] Re: Fixing codecs

    /var/log/Xorg.0.log
    command not found

    I did get the driver installed again, it says it's active but not in use, and HD video is still choppy
  2. Replies
    15
    Views
    748

    [ubuntu] Re: Fixing codecs

    I installed the geforce 610, on booting I started in low graphics mode. I deactivated the nvidia proprietary driver, thinking i'd need a new one. the drivers on the CD for the card are all windows...
  3. Replies
    15
    Views
    748

    [ubuntu] Re: Fixing codecs

    So unless I find reason not to, I'm considering this VC VC as an upgrade (which is something I've wanted to do for a while). Will it solve my issues?
  4. Replies
    15
    Views
    748

    [ubuntu] Re: Fixing codecs

    jason@jason-mobile:~$ lspci -nnk | grep -iA3 vga
    01:00.0 VGA compatible controller [0300]: nVidia Corporation G72 [GeForce 7300 SE/7200 GS] [10de:01d3] (rev a1)
    Kernel driver in use: nvidia...
  5. Replies
    15
    Views
    748

    [ubuntu] Fixing codecs

    I find when I'm trying to play high quality .mkv files (720p and up) in VLC I often get problems, the video will hang up, or part of it looks scrambled. My VC is a 512MB Nvidia card. I'm using...
  6. Replies
    3
    Views
    330

    [ubuntu] Re: Configuring a bootloader

    Hrm, I have the alternate install CD and it doesn't have a live mode, at least not from the main menu. I do have a flash drive with 12.04 installed so I'm testing it out with that. when I booted I...
  7. Replies
    3
    Views
    330

    [ubuntu] Configuring a bootloader

    I have Ubuntu 12.04 installed in a RAID 1 array on two identical 3 TB drives. when I installed it it failed to install a bootloader. after troubleshooting that issue; see this thread...
  8. Replies
    0
    Views
    271

    [ubuntu] PSU fan making noise

    My PSU fan started sounding off; like a small laboratory pump evacuating air from something, or a continuous series of clicks. I cleaned it out last night and it was sounding better, but the sound is...
  9. Replies
    0
    Views
    244

    [ubuntu] Bios drops HDD's

    My boot screen in my BIOS doesn't display all of my hard drives. I just replaced my SATA cables and a molex power connector. I have four HDD's, a 1 TB, a 160 GB and 2 3TB drives, only two (I have not...
  10. Replies
    7
    Views
    611

    [ubuntu] Re: Motherboard speaker is beeping, a lot

    I reaseated my memory and moved a few cables around (related to another problem) and for the past week i haven't heard so much as a single beep. I shut down my computer today b/c of thunderstorms...
  11. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    I'm still here, after I got back from vacation I was too busy to do much of anything. I have swapped my cables around so the two raid drives are set as sda and sdb. however something still isn't...
  12. Replies
    7
    Views
    611

    [ubuntu] Re: Motherboard speaker is beeping, a lot

    I havent' been getting the overheating sequence of beeps for this MB. I blow my case out regularly and I havent been running OC programs because as of right now I'm running off of a flash drive...
  13. Replies
    7
    Views
    611

    [ubuntu] Re: Motherboard speaker is beeping, a lot

    Homemade computer, Core 2 Duo E8400 processor, Intel DG43NB motherboard
  14. Replies
    7
    Views
    611

    [ubuntu] Motherboard speaker is beeping, a lot

    Recently my MB speaker has been beeping, a lot. from once in a while to once or twice a second for up to eight seconds, with a break, and then it starts again. I haven't gotten any error messages; my...
  15. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    BIOS dropping a drive happens, but it's not a consistant error, so I dont know how to diagnose it. If it truly is a problem over the next few cycles I'll make that it's own issue. So my first act...
  16. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    Personalities : [linear] [multipath] [raid0] [raid1] [raid6] [raid5] [raid4] [raid10]
    md1 : active (auto-read-only) raid1 sde2[1]
    2926359132 blocks super 1.2 [2/1] [_U]

    md0 : active...
  17. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    jason@Jason:~$ cat /proc/mdstat
    Personalities : [linear] [multipath] [raid0] [raid1] [raid6] [raid5] [raid4] [raid10]
    md1 : active raid1 sdd2[1] sdc2[0]
    2926359132 blocks super 1.2 [2/2]...
  18. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    error: file not found
  19. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    A typographical error caused the installation to be unsuccessful, but I tried again and got a successful installation. I configured my BIOS to boot to /dev/sda and I got a grub v 1.99 minimal BASH...
  20. Replies
    6
    Views
    441

    [SOLVED] Re: command to list hardware

    Thanks, this is what I was looking for
  21. Replies
    6
    Views
    441

    [SOLVED] command to list hardware

    I'm looking for a command, one I've used before, one that will list all my storage media (hard drives and flash drive included), their partitions and respective sizes. I need to find information...
  22. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    does the grub-install command necessarily use free space (/sda also has a great deal of free space, but two OS's on it) I'd hate to disrupt anything I have on there?
  23. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    I've got an insance of Fedora that has its own boot partition on another drive, can I set it up to use that? Fedora doesn't need it because I've got the thumb drive to boot into that. I've...
  24. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    I'm working from another installation of 12.04 and here is my latest result

    root@Jason:/# grub-install /dev/sdc
    /usr/sbin/grub-setup: warn: This GPT partition label has no BIOS Boot Partition;...
  25. Replies
    34
    Views
    6,028

    [ubuntu] Re: Boot Loader failed to install

    Thank you, I'll try this next. Do I still need to use the assembly command initially? And if grub.cfg isn't correct is it possible to edit it from live mode as well?
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4