Search:

Type: Posts; User: CraigPid; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    445

    Re: Comepletely start over with no OS

    Try this
    http://www.howtogeek.com/114884/how-to-repair-grub2-when-ubuntu-wont-boot/
  2. Replies
    11
    Views
    445

    Re: Comepletely start over with no OS

    Does the black screen with blinking cursor come up after the grub screen or do you get no grub screen at all? Maybe you didn't install grub or you installed it in the wrong partition.
  3. Replies
    3
    Views
    158

    [all variants] Re: Sending application sound to a 'mic'

    It is quite possible to route audio from anywhere to anywhere using JACK. I don't use Skype but I imagine that it doesn't have JACK support but there are ways of bridging ALSA and Pulse Audio...
  4. Replies
    9
    Views
    764

    Re: MIDI OUT M-Audio 2496 card

    Maybe I'm stating the obvious but did you try making the connections in Qjackctl connections window or a patchbay app? I don't know what your routing would be but if you connect midi cables from the...
  5. Re: Very noisy sound capture on Asus 1215B (snd_hda_intel driver)

    Just a comment here.. I was looking up your laptop and it seems to kind of verify my last comment. Sound is basically an afterthought in computers. You can't really even find much info on the audio...
  6. Re: Very noisy sound capture on Asus 1215B (snd_hda_intel driver)

    Do you have a line in input you could use instead. Your drum kit is probably already being amplified before it goes in the mic input. If you don't have a line in and you're serious you could get a...
  7. Replies
    17
    Views
    749

    Re: 13.10 Set Default Audio Device?

    I guess the alsabase.conf method wouldn't work though if both cards use the same module.
  8. Replies
    17
    Views
    749

    Re: 13.10 Set Default Audio Device?

    I know you probably wouldn't want to try this but if anyone else reads this I've found that the most reliable way to fix this would be to compile a new kernel and build the driver for the default...
  9. [ubuntu] Re: Ardour and JACK installation and set-up help

    About you Jack issue anyway? Are you starting it from command line? What is the command? Does your laptop have onboard sound. Jack could be trying to use that card instead of the Fast Track. Still...
  10. [ubuntu] Re: Ardour and JACK installation and set-up help

    Forget about trying to set up Ubuntu for audio recording and install Ubuntu Studio instead. Jack and Ardour are installed along with a lot of other multimedia software you could try out. And the...
  11. Replies
    6
    Views
    429

    [SOLVED] Re: alsamixer not keeping default sound card

    I think the reason it was ok and then went back to usb is that the first module that loads grabs the 1st slot.
  12. Replies
    6
    Views
    429

    [SOLVED] Re: alsamixer not keeping default sound card

    Do you have a file /etc/modprobe.d/alsa-base.conf ?
    In mine I have these lines at the end.

    # Keep snd-usb-audio from beeing loaded as first soundcard
    options snd-usb-audio index=-2
    options...
  13. Replies
    6
    Views
    429

    [SOLVED] Re: alsamixer not keeping default sound card

    After you set alsamixer the way you want it try "sudo alsactl store"
    I'm not sure if that will work for your problem but it does save the volume levels so it's worth a try.
  14. Replies
    3
    Views
    224

    Re: Sound Blaster Audugy

    You just need to open the sound settings and choose the Audigy.
  15. [SOLVED] Re: Created seperate /Home partition, where is it? How does this work exactly?

    I notice that /dev/sda4 is mounted on /HOME. Unix file system is case sensitive. It should be /home or even better /home/username. You probably don't even have a /HOME folder. You could create /HOME...
  16. Thread: Xruns

    by CraigPid
    Replies
    11
    Views
    1,313

    [ubuntu] Re: Xruns

    40 ms would really suck. I'm not familiar with that audio interface but a lot of factors in the system can contribute to latency. That said ... if the system is set up properly there shouldn't really...
  17. Replies
    2
    Views
    421

    [kubuntu] Re: Jack, Ardour, & audio questions

    You need to open the connect window of Qjackctl and connect the outputs of Yoshimi to your soundcard inputs. I beleive you would also connect the virtual keyboard to Yoshimi. Some programs make the...
  18. Re: Rosegarden mutes all Sound and crashes YouTube!

    I think Rosegarden needs Jack to run. I imagine if you are not starting jack yourself then rosegarden is starting it for you.All programs that are not Jack aware (flash) will not be able to access...
  19. Thread: Xruns

    by CraigPid
    Replies
    11
    Views
    1,313

    [ubuntu] Re: Xruns

    Just raise your latency if it's getting too much for the system.Unless you're doing midi recording or you are monitoring your instrument through the system rather that an amp or something then you're...
  20. [ubuntu_studio] Re: Linux Audio - Not measuring up in high-end playback.

    Sound to me like you're causing this "jitter" by trying to get near zero latency. In effect you're throttling the pipeline and the audio signal is getting choked off resulting in dropouts.What you...
  21. [ubuntu] Re: Youtube very laggy/choppy on fullscreen view

    The flash plusin is unreasonably cpu hungry. I have an old machine with 1.6 ghz. On youtube I have to change the quality to 240p to get smooth playback. I could download that same video at 1080p & it...
  22. Replies
    12
    Views
    820

    [ubuntu] Re: Going round in circles with Samba

    I didn't think of that. Maybe you could try creating user accounts on the Linux box for the different users. I bought a new system a couple months ago and tried copying my smb.conf from the old...
  23. Replies
    12
    Views
    820

    [ubuntu] Re: Going round in circles with Samba

    Also make sure all the computers are in the same workgroup.
  24. Replies
    12
    Views
    820

    [ubuntu] Re: Going round in circles with Samba

    I don't know if this is your solution but it might help to put something like "force user = craig" in your share definitions in smb.conf. The user being the user name on the server I believe.You can...
  25. Thread: No sound

    by CraigPid
    Replies
    1
    Views
    173

    Re: No sound

    type alsamixer at the command prompt and check if the volume sliders are up. Also take a look at sound settings and make sure that it's using that card and not hdmi or something else.
    Craig
Results 1 to 25 of 56
Page 1 of 3 1 2 3