Search:

User: The Cog; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.05 seconds.

  1. nftables syntax query

    Started by The Cog, May 24th, 2015 12:08 AM
    • Replies: 1
    • Views: 152
    Last Post: May 26th, 2015 10:22 AM
    by The Cog  Go to last post
  2. [xubuntu] Network widget sometimes doesn't list interfaces or wifi networks

    Started by The Cog, May 21st, 2015 10:37 PM
    • Replies: 0
    • Views: 149
    Last Post: May 21st, 2015 10:37 PM
    by The Cog  Go to last post
  3. [SOLVED] Where is the alerter blacklist stored?

    Started by The Cog, November 15th, 2014 12:05 PM
    • Replies: 3
    • Views: 234
    Last Post: November 15th, 2014 02:16 PM
    by vasa1  Go to last post
  4. virgin media fraudulent dns responses

    Started by The Cog, November 8th, 2014 08:37 PM
    • Replies: 9
    • Views: 756
    Last Post: November 11th, 2014 09:41 PM
    by The Cog  Go to last post
  5. Simple Scan uglier on 14.10?

    Started by The Cog, November 3rd, 2014 03:23 PM
    • Replies: 6
    • Views: 370
    Last Post: November 3rd, 2014 11:56 PM
    by pqwoerituytrueiwoq  Go to last post

    Forum:
    The Cafe

  6. Thank you Microsoft......Not!

    Started by The Cog, July 1st, 2014 08:40 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 842
    Last Post: July 2nd, 2014 07:37 PM
    by buzzingrobot  Go to last post

    Forum:
    The Cafe

  7. [SOLVED] Chromium for windows?

    Started by The Cog, June 12th, 2014 12:19 AM
    • Replies: 3
    • Views: 314
    Last Post: June 12th, 2014 11:26 AM
    by vasa1  Go to last post

    Forum:
    Any Other OS

  8. [SOLVED] Whisker menu button very slow to appear after login

    Started by The Cog, May 5th, 2014 08:37 AM
    • Replies: 6
    • Views: 1,007
    Last Post: May 5th, 2014 06:08 PM
    by The Cog  Go to last post
  9. Xubuntu printer widget in the system tray frozen.

    Started by The Cog, January 18th, 2014 07:26 PM
    • Replies: 1
    • Views: 485
    Last Post: April 25th, 2014 02:50 PM
    by lion87  Go to last post
  10. [SOLVED] Xubuntu focus behaviour broken?

    Started by The Cog, March 15th, 2014 12:23 PM
    • Replies: 8
    • Views: 629
    Last Post: March 16th, 2014 08:18 PM
    by sffvba[e0rt  Go to last post
  11. nftables in Trusty?

    Started by The Cog, February 20th, 2014 04:21 PM
    • Replies: 7
    • Views: 2,024
    Last Post: March 8th, 2014 12:50 AM
    by Thiago Camargo  Go to last post
  12. [xubuntu] Software centre missing?

    Started by The Cog, January 28th, 2014 09:45 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 5,139
    Last Post: January 29th, 2014 10:10 PM
    by Elfy  Go to last post
  13. [xubuntu] USB stick automount not working

    Started by The Cog, May 1st, 2013 04:28 PM
    3 Pages
    1 2 3
    • Replies: 28
    • Views: 12,925
    Last Post: January 13th, 2014 07:59 AM
    by 5phinX  Go to last post

    Forum:
    General Help

  14. [xubuntu] Live CD login, strange characters

    Started by The Cog, January 12th, 2014 02:05 PM
    • Replies: 7
    • Views: 925
    Last Post: January 12th, 2014 10:32 PM
    by Elfy  Go to last post
  15. [SOLVED] Accidentally deleted chromium most-visited site

    Started by The Cog, December 8th, 2013 07:43 PM
    • Replies: 3
    • Views: 2,453
    Last Post: December 10th, 2013 09:22 PM
    by bapoumba  Go to last post

    Forum:
    General Help

  16. [other] Working replacement for mysql-admin?

    Started by The Cog, April 15th, 2013 04:36 PM
    • Replies: 3
    • Views: 576
    Last Post: April 16th, 2013 10:44 AM
    by slickymaster  Go to last post

    Forum:
    General Help

  17. Chromium nags me to install Unity Webapps.

    Started by The Cog, March 24th, 2013 12:33 AM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 3,792
    Last Post: April 5th, 2013 02:01 PM
    by pfeiffep  Go to last post
  18. 64-bit with nvidia doesn't do splash properly

    Started by The Cog, March 24th, 2013 03:26 PM
    • Replies: 2
    • Views: 328
    Last Post: March 24th, 2013 09:04 PM
    by The Cog  Go to last post
  19. Installer freezes on "Preparing to install"

    Started by The Cog, March 23rd, 2013 01:41 PM
    • Replies: 9
    • Views: 1,504
    Last Post: March 24th, 2013 07:11 PM
    by rjw1678  Go to last post
  20. Creating USB installer stick

    Started by The Cog, December 30th, 2012 01:42 PM
    • Replies: 5
    • Views: 2,054
    Last Post: December 30th, 2012 08:51 PM
    by The Cog  Go to last post
Results 1 to 20 of 250
Page 1 of 10 1 2 3 4