Search:

Type: Posts; User: ninocass; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    4,854

    Re: Cloning SSDs using DD is very slow

    Adding
    libata.noacpi=1 worked a treat!

    The average clone speed was around 100MB/s!!

    Thank you for the help
  2. Replies
    10
    Views
    4,854

    Re: Cloning SSDs using DD is very slow

    Sorry for the delay in posting back, I've just got around to doing some comparisons.

    I have 4 SSDs in total,


    2 X OCZ Vertex 2
    2 X Kingston Tech - SSD Now V Series


    the OCZ sits in the...
  3. Replies
    10
    Views
    4,854

    Re: Cloning SSDs using DD is very slow

    Ive tried clonezilla with little speed gains over DD.

    As an extra piece of info, the source disk is full disk encrypted and the second disk is loaded into the optical bay using a sata HDD adapter...
  4. Replies
    10
    Views
    4,854

    Cloning SSDs using DD is very slow

    Hi All

    I am clonning a backup of my SSD to an identical drive. Im using DD running from a live ubuntu install on a USB drive. Both SSDs are OCZ Vertex 2 (285MB/s read - 275MB/s write) Both are...
  5. Replies
    0
    Views
    271

    [all variants] Compat Wireless and WL

    Hi All

    I have a Mac Book Air which is running 12.04

    The onboard wifi card is a BCM43224 802.11a/b/g/n which means either the closed source WL drivers or the open source B43.

    I have the need...
  6. [ubuntu] No GDM when booting with monitor turned off.

    Hi All

    I have my Acer Revo connected to my bose via HDMI however if the bose is turned off and I reboot the server remotely when it comes back up i have no GDM session.

    The Nvidia logs report:...
  7. Replies
    169
    Views
    74,467

    [ubuntu] Re: Ubuntu on MacBookPro7,1

    sound, backlight and keyboard light fully working using the nightly bild and the tweaks on the wiki!

    There seems to be blue-tooth support on this thread:...
  8. [all variants] GRUB on dedicated partition (auto populate)

    Hi All

    Im running VMware fusion on my mac book pro and i want to boot my physical ubuntu partition. After wasting hours trying to add the partitions directly into vmware grub complained that it...
  9. Replies
    0
    Views
    318

    [all variants] Reduce wifi card range

    Hi

    Does anyone know if it is possible to reduce the range of a wireless card. I want my laptop to only discover wireless AP's that are within a short range.

    Many thanks
  10. Replies
    169
    Views
    74,467

    [ubuntu] Re: Ubuntu on MacBookPro7,1

    someone tried 2.6.33.2

    http://ubuntuforums.org/showpost.php?p=9157326&postcount=22
  11. Replies
    169
    Views
    74,467

    [ubuntu] Re: Ubuntu on MacBookPro7,1

    Mention of the sata MCP89 device here

    http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.29-rc8/CHANGES

    and also in a patch:

    http://package-import.ubuntu.com/diffs/pciutils
  12. Replies
    169
    Views
    74,467

    [ubuntu] Re: Ubuntu on MacBookPro7,1

    What's the best way of finding out with the modules have been added? Keep an eye on the changelogs for daily builds or is there a Linux on mac project group?

    Cheers
  13. Replies
    169
    Views
    74,467

    [ubuntu] Re: Ubuntu on MacBookPro7,1

    Tried 9.10 and and 7.10 and no HDD drive detected. Alsi tried the alt amd64 of 10.04 and still no drives, it didnt give me the option of selecting raid or not so not sure what version the italian...
  14. Replies
    169
    Views
    74,467

    [ubuntu] Re: Ubuntu on MacBookPro7,1

    Is the macbook not a 32 bit processor?

    I have ran through the 32 bit alternate and desktop install dvds but it still wont pick up the HDD ( i didnt see any mention of RAID tho) were the using a...
  15. Replies
    169
    Views
    74,467

    [ubuntu] Re: Ubuntu on MacBookPro7,1

    not sure myself i was grasping at straws to be honest lol

    i dont want to switch to free BSD can we get an ubuntu work around?

    nino
  16. Replies
    169
    Views
    74,467

    [ubuntu] Re: Ubuntu on MacBookPro7,1

    Managed to hook up an LG drive via an IDE to USB converter. Install battles through until it comes up with

    No drives detected, and gives me a list of drivers, I've selected "none of these" from...
  17. Replies
    169
    Views
    74,467

    [ubuntu] Re: Ubuntu on MacBookPro7,1

    also interested in this, have a new 7,1 that is just itching to have ubuntu installed on it!
  18. [ubuntu] Re: Acer Aspire Revo - hdmi video overscan with Nvidia driver

    hey

    im also getting this, if you push the P.size button at the bottom ofyour remove and change it to"Just scan" you should see all of your desktop.

    My issue is with a resoluion of 1920x1080 the...
  19. Replies
    1
    Views
    1,427

    [all variants] Re: azureus 4.2.0.2 console mode

    typical!!!! google turns up and answer after posting!

    http://azureus.sourceforge.net/index_CVS.php
  20. Replies
    1
    Views
    1,427

    [all variants] azureus 4.2.0.2 console mode

    hey all,

    Running 4.2.0.2 and trying to get -ui=console to work but im getting an error im using the command i previously used

    "java -jar Azureus2.jar --ui=console"

    The error is
  21. Replies
    3
    Views
    539

    [ubuntu] Re: VMware WS 6.5 and Intrepid

    it seems bridged networking works over wired but not wireless, im almost 100% sure that wireless briding was working in hardy
  22. Replies
    105
    Views
    9,336

    Re: GScrot - Screenshot Tool

    ahh the setting says:

    Capture with SELECTION

    but when it takes the screen shot its using the SECTION method, so i can choose windows but not draw a selection box
  23. Replies
    3
    Views
    539

    [ubuntu] Re: VMware WS 6.5 and Intrepid

    bridged networking is a no go here as well :(
  24. Replies
    105
    Views
    9,336

    Re: GScrot - Screenshot Tool

    cant seem to bind to a key, is compiz at fault?

    i have the backend set to gconf
  25. Replies
    14
    Views
    1,965

    [ubuntu] Re: where has Gnome Network manager gone

    same here :(
Results 1 to 25 of 74
Page 1 of 3 1 2 3