Search:

Type: Posts; User: bjtuna; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Passwordless SSH (except from terminal) stopped working

    I'm running 14.04. This morning I found that my passwordless SSH logins via public key are no longer working when the calls are being made by applications. I can reproduce this with FileZilla...
  2. [ubuntu] Re: 12.10 Crashes - apport gpu error- Lenovo Ideapad u400

    Same problem on my Lenovo Thinkpad E530. There are a couple other threads I've found that seem to reference this issue but they've been threadcrapped by people having unrelated wifi issues, and made...
  3. Replies
    102
    Views
    66,430

    [all variants] Re: Canon all-in-one laser printers

    That is correct. I will update my original instructions. You need to create the symlink first because when you install the alien'd packages, those packages are looking to copy files to /lib64. I...
  4. Replies
    134
    Views
    90,060

    [SOLVED] Re: Canon MF4350d - Printer Scanner setup

    I upgraded to 12.04 and everything's still printing fine.
  5. Replies
    134
    Views
    90,060

    [SOLVED] Re: Canon MF4350d - Printer Scanner setup

    #-o

    Hah! Sorry
  6. Replies
    5
    Views
    2,674

    [ubuntu] Re: imageclass D420 Printer not working! HELP!

    In case anyone needs it, I found the solution and posted it in another thread:

    http://ubuntuforums.org/showpost.php?p=11871878&postcount=80
  7. Replies
    102
    Views
    66,430

    [all variants] Re: Canon all-in-one laser printers

    Brilliant! Thanks!
  8. Replies
    134
    Views
    90,060

    [SOLVED] Re: Canon MF4350d - Printer Scanner setup

    Okay, I figured it out, and my imageCLASS D420 is now printing in Ubuntu 11.10 64 bit. The answer was here:
    http://ubuntuforums.org/showpost.php?p=11680367&postcount=36

    In short: using alien on...
  9. Replies
    134
    Views
    90,060

    [SOLVED] Re: Canon MF4350d - Printer Scanner setup

    Oh, man. I just bought an imageCLASS D420 and I'm running Ubuntu 11.10 64bit. Reading this thread is like deja vu. I don't know what I'm thinking but I'm about to take a stab at compiling these...
  10. Replies
    5
    Views
    2,674

    [ubuntu] Re: imageclass D420 Printer not working! HELP!

    I ran alien on those RPM's, installed them, and managed to install the printer off those drivers. But there's a missing filter or something; it won't print.

    Edit: it looks like Canon deliberately...
  11. [ubuntu] Re: HDMI sound output working, but not automatically

    Update: apparently this was promised for 11.10 but not delivered. It's also apparently a pretty big deal to implement. I'm still reading -- here's what I found:
    ...
  12. [ubuntu] Re: HDMI sound output working, but not automatically

    I ran a few searches through Ubuntu Launchpad bugs to see if there were any issues open for this and I couldn't find anything. I might not be searching for the right terms, though. I agree, this is...
  13. Thread: Unity

    by bjtuna
    Replies
    38
    Views
    4,127

    Re: Unity

    There's no reason to do that. Just log out, and then at the Login screen (GDM) just select "Ubuntu Classic" instead of "Ubuntu" for the Session. Enter your password and login. You'll get your...
  14. Thread: Unity

    by bjtuna
    Replies
    38
    Views
    4,127

    Re: Unity

    The section in that usability report about cumbersome navigation and multitasking pretty much sums it up. It's clear to me that Unity is going for some sort of "utopia of simplicity" in which your...
  15. Replies
    4
    Views
    1,254

    [gnome] Re: Scrambled up mouse pointer

    I was able to fix the problem some months back by switching from fglrx to the open source ATI drvier.

    Hope this helps.
  16. Replies
    4
    Views
    1,254

    [gnome] Re: Scrambled up mouse pointer

    That is not the solution for me, unfortunately. This has been going on for a couple months now, across many reboots.
  17. Replies
    4
    Views
    1,254

    [gnome] Scrambled up mouse pointer

    I upgraded from 10.04 to 10.10 a little while back and something weird is going on with my mouse pointer. I'll explain:

    Usually the pointer is just an arrow, styled according to your chosen...
  18. Replies
    11
    Views
    9,355

    [ubuntu] Re: Java fonts big and ugly in 10.10 Maverick

    @rakete: Notice, though, that even with useSystemAAFontSettings=on, the fonts are anti-aliased but there's no subpixel smoothing; the fonts don't truly match those in the rest of your apps. And if...
  19. Re: X.org segfaulting with dual-head setup on "radeon" driver

    Please contribute to this bug:
    https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/659919

    so that this can get the attention it needs. Thanks!
  20. [ubuntu] Re: Maverick, vlc and amarok causing ubuntu to restart.

    You're not alone. Please chime in on this bug so it gets the attention it needs.
    https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/659919
  21. Replies
    4
    Views
    2,463

    [ubuntu] Re: Emacs causes X crash in 10.10

    Trigger the crash and when you log back in, immediately check /var/log/Xorg.0.log and /var/log/Xorg.0.log.old and see if there is a segfault down near the bottom. If so, post the segfault part here.
  22. [all variants] Re: ati card (fglrx driver) with multiple monitors crashes when xinerama enabled

    A number of bugs are making their way into Launchpad related to this. I've been tracking this same problem. I have an ATI card, dual monitors, running fglrx driver with xinerama. I can trigger a...
  23. Replies
    11
    Views
    9,355

    [ubuntu] Re: Java fonts big and ugly in 10.10 Maverick

    Okay, well I solved it (sorta). By default, Swing apps like Netbeans on Ubuntu want to use the GTK Look and Feel, which inherits font sizes (and other hints) from your environment's GTK...
  24. Replies
    11
    Views
    9,355

    [ubuntu] Java fonts big and ugly in 10.10 Maverick

    I upgraded from 10.04 to 10.10 yesterday and now the fonts in Java GUI apps (eg, Netbeans, screenshot below) are big and ugly. Anybody know what's going on, and/or how to fix this? I'm using Sun...
  25. [ubuntu] Re: NFS mounting fails (mount(2): Input/output error, mount system call failed)

    Nevermind. I rebooted the NFS server and it worked.
Results 1 to 25 of 70
Page 1 of 3 1 2 3