Search:

Type: Forum Threads; User: mhedges48; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Thunderbird does not remember location of new email message in 12.10

    Started by mhedges48, April 5th, 2013 09:19 PM
    placement, thunderbird, window
    • Replies: 5
    • Views: 430
    Last Post: April 9th, 2013 06:07 AM
    by billcauley  Go to last post
  2. [ubuntu] Application windows do not restore to last known position

    Started by mhedges48, April 8th, 2013 06:48 PM
    • Replies: 0
    • Views: 177
    Last Post: April 8th, 2013 06:48 PM
    by mhedges48  Go to last post

    Forum:
    General Help

  3. [ubuntu] Iphone 3GS 3.0 not seen by Rhythmbox in Lucid

    Started by mhedges48, May 11th, 2010 07:56 PM
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 4,906
    Last Post: November 26th, 2012 10:34 PM
    by Wild Man  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] program will no longer load; stuck is "pipe_wait"

    Started by mhedges48, May 20th, 2011 11:24 PM
    • Replies: 0
    • Views: 323
    Last Post: May 20th, 2011 11:24 PM
    by mhedges48  Go to last post

    Forum:
    General Help

  5. [ubuntu] change resolution in Serval to non-standard

    Started by mhedges48, April 26th, 2010 10:34 PM
    • Replies: 1
    • Views: 567
    Last Post: April 26th, 2010 10:37 PM
    by msrinath80  Go to last post
  6. [ubuntu] right clicking kills evolution

    Started by mhedges48, October 7th, 2009 05:53 PM
    • Replies: 2
    • Views: 232
    Last Post: October 8th, 2009 02:49 PM
    by mhedges48  Go to last post

    Forum:
    General Help

  7. [ubuntu] Easy way to make YouTube videos from Iphone in Ubuntu

    Started by mhedges48, September 30th, 2009 11:28 PM
    • Replies: 1
    • Views: 354
    Last Post: October 1st, 2009 04:38 PM
    by mhedges48  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] set wireless to off at startup

    Started by mhedges48, August 31st, 2009 02:57 PM
    • Replies: 6
    • Views: 611
    Last Post: August 31st, 2009 06:50 PM
    by thomasaaron  Go to last post
  9. [ubuntu] System 76 Review

    Started by mhedges48, July 27th, 2009 04:35 AM
    • Replies: 1
    • Views: 616
    Last Post: July 27th, 2009 03:59 PM
    by thomasaaron  Go to last post
  10. [ubuntu] How to upgrade Evolution?

    Started by mhedges48, September 16th, 2008 10:47 PM
    attachment problems, evolution, update
    • Replies: 9
    • Views: 11,712
    Last Post: March 7th, 2009 01:26 PM
    by drorata  Go to last post
  11. [ubuntu] lost panels and cannot access terminal!

    Started by mhedges48, September 18th, 2008 04:36 PM
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 1,246
    Last Post: January 4th, 2009 06:56 PM
    by s|fr  Go to last post
  12. [ubuntu] remove

    Started by mhedges48, November 4th, 2008 01:34 PM
    • Replies: 0
    • Views: 228
    Last Post: November 4th, 2008 01:34 PM
    by mhedges48  Go to last post

    Forum:
    General Help

  13. [all variants] [SOLVED] Panels are invisible or missing

    Started by mhedges48, September 22nd, 2008 02:16 PM
    gnome-panel, panels
    • Replies: 5
    • Views: 1,637
    Last Post: September 22nd, 2008 03:04 PM
    by mailtwogopal  Go to last post
  14. [ubuntu] [SOLVED] Panels have disappeard and will not show

    Started by mhedges48, September 21st, 2008 10:22 PM
    • Replies: 1
    • Views: 354
    Last Post: September 22nd, 2008 03:02 PM
    by mhedges48  Go to last post

    Forum:
    General Help

  15. [ubuntu] Cannot open attachments in Evolution

    Started by mhedges48, September 18th, 2008 02:13 PM
    attachments, evolution
    • Replies: 2
    • Views: 621
    Last Post: September 18th, 2008 03:00 PM
    by mhedges48  Go to last post

    Forum:
    General Help

  16. [ubuntu] System Extremely slow After yesterday's upgrade

    Started by mhedges48, September 16th, 2008 12:48 AM
    compiz, slow response, upgrade
    • Replies: 0
    • Views: 409
    Last Post: September 16th, 2008 12:48 AM
    by mhedges48  Go to last post
    • Replies: 2
    • Views: 373
    Last Post: July 13th, 2008 09:51 PM
    by coffeecat  Go to last post

    Forum:
    General Help

  17. [ubuntu] Unable to run "make" in hardy

    Started by mhedges48, July 11th, 2008 07:05 PM
    • Replies: 5
    • Views: 350
    Last Post: July 12th, 2008 10:31 PM
    by mc4man  Go to last post
Results 1 to 18 of 18