Search:

Type: Posts; User: Zxaos; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: aptitude displays two copies of each package, thinks everything is broken

    Hey! It *is* multiarch support that was the culprit - I actually noticed this when I told aptitude to fix everything yesterday, and it removed a bunch of i386 libraries.
  2. [ubuntu] Re: aptitude displays two copies of each package, thinks everything is broken

    Well...

    That fixed the problem of packages that aren't installed being displayed twice. However, aptitude still thinks there's a huge dependency issue going on.

    For example, it wants to remove...
  3. [ubuntu] Re: aptitude displays two copies of each package, thinks everything is broken

    They're .ca ones because the canadian mirrors are significantly faster for me, and have never caused problems in the past :)

    As for what I last did before they were so hosed... I honestly don't...
  4. [ubuntu] aptitude displays two copies of each package, thinks everything is broken

    I'm looking for some help to resolve an issue I'm having with aptitude (and maybe my sources.list?).

    At some point after installing oneiric (it was a clean install), I've managed to screw up...
  5. Replies
    2
    Views
    383

    [SOLVED] Re: Messed up /etc/groups

    Thanks for your help - I was able to solve it based on what you said. Running that last grep command showed me that I had incorrectly set the permissions on /etc/group to be readable only by root. I...
  6. Replies
    2
    Views
    383

    [SOLVED] Messed up /etc/groups (fixed)

    Earlier today, I accidentally removed my only user account from admin, and was no longer able to sudo.

    I booted into recovery mode, remounted the filesystem as read-write, and moved a backup copy...
  7. Replies
    1
    Views
    1,797

    [all variants] X windows forwarding over multiple ssh hops

    Hi folks, I'm having a some trouble performing X forwarding over multiple ssh hops.

    The setup that I'm trying to accomplish is:
    local machine(A) -> gateway machine(B) -> target machine(C)

    B...
  8. Replies
    10
    Views
    7,878

    [ubuntu] Re: USB iPhone tethering trouble OS 3.0 (iphone 3g)

    I have OS 3.1 and tethering is still enabled. I'd wager that it's appearing disabled for you because of which carrier you're using.
  9. Replies
    10
    Views
    7,878

    [ubuntu] Re: USB iPhone tethering trouble OS 3.0 (iphone 3g)

    I'd be interested in this too, but haven't been able to find out anything about doing it legitimately on os3.0
  10. [all variants] screen-profiles overriding some .screenrc settings?

    I was hoping for some help with screen and the screen-profiles packages. Since installing 9.04, I've been happily using screen with the new profiles (after some tweaking). However, since beginning to...
  11. Replies
    12
    Views
    1,695

    [kubuntu] Re: Jaunty clean install random freeze

    My router is set up using WEP on a wireless g network. It uses DHCP, although the router is configured to always provide this machine's MAC with a specific address. I'm using the default network...
  12. Replies
    12
    Views
    1,695

    [kubuntu] Re: Jaunty clean install random freeze

    In the meantime, I've enabled UXA in my xorg.conf. We'll see how things go!
  13. Replies
    12
    Views
    1,695

    [kubuntu] Re: Jaunty clean install random freeze

    Ok, it just happened again. I was just reading feeds in Akgregator when the system froze completely. Pressing space did not temporarily alleviate the problem. I created the attached logs archive just...
  14. Replies
    12
    Views
    1,695

    [kubuntu] Re: Jaunty clean install random freeze

    Of course, since installing the system76 driver so I can get the logs, I haven't been able to replicate it. Next time it happens, I'll try the spacebar as well as grab the logs after I restart.
  15. Replies
    12
    Views
    1,695

    [kubuntu] Re: Jaunty clean install random freeze

    Installing the backports has not resolved the issue. I've reinstalled the system76 driver (I had removed it after discovering that I did not need it). I'll restart my system and post the logs the...
  16. Replies
    12
    Views
    1,695

    [kubuntu] Re: Jaunty clean install random freeze

    Oops, forgot my model. I'm running a panv3.

    I'll try the backports and the make the logs and report back.
  17. Replies
    12
    Views
    1,695

    [kubuntu] Jaunty clean install random freeze

    Hi

    I performed a clean install of kubuntu Jaunty a couple of days ago, and since then I have been experiencing random "freezes". The machine stops responding, and although I can move the mouse, I...
  18. Replies
    2
    Views
    575

    [kubuntu] Re: panv3 mouse scroll in 9.04

    Ah. That does it. Thanks!
  19. Replies
    2
    Views
    575

    [kubuntu] panv3 mouse scroll in 9.04 (solved)

    Hi!

    I installed Kubuntu 9.04 yesterday, and upon installing the system76 driver and running it, was pleasantly informed that everything should be working out of the box, and that the driver did...
  20. Thread: PanV3 Dead Keys

    by Zxaos
    Replies
    3
    Views
    680

    [other] PanV3 Dead Keys

    So, after installing 8.10 on my panv3 and installing and running the System76 driver, I still cannot use two of the additional keys on the keyboard (wow video and wow audio). It's not that they're...
  21. Replies
    2
    Views
    680

    [other] Panv3 GRUB fails to load

    There was already a thread on this issue at http://ubuntuforums.org/showthread.php?t=636664 but it has expired and been locked.

    Has there been any progress on this issue? It has started happening...
  22. [gnome] Re: Capslock led when switched through the keyboard preferences

    Ok, it's fixed. I disabled the option in the GNOME keyboard prefs window and created the following script in /etc/SwapCapsEsc.kmap


    !
    ! Swap Caps_Lock and Escape
    !
    remove Lock = Caps_Lock...
  23. [gnome] [SOLVED] Capslock led when switched through the keyboard preferences

    I recently swapped the position of the caps lock and the escape key (I use vim and derivatives a lot) using the System->Preferences->Keyboard option in GNOME. However, pressing the caps lock key...
  24. Replies
    3
    Views
    856

    [other] Re: Specifc window or widget focus toggle

    Ok, so I've got this *nearly* solved. I've installed wmctrl, and set up a simple shell script to call it to set the focus after a delay -

    #!/bin/bash
    sleep 1 && wmctrl -R TerminalScreenlet.py
    ...
  25. [ubuntu] Accept "bad" ssl certificate permanently with evolution

    Hi,

    I'm trying to get evolution working, and the host I'm connecting to uses a self-signed SSL certificate. I can accept this certificate and the connection works, but when evolution is closed...
Results 1 to 25 of 32
Page 1 of 2 1 2