Search:

User: Xgen; Keyword(s):

Search: Search took 0.01 seconds.

  1. [UbuntuGnome] Background Apps on Dash

    Started by Xgen, January 22nd, 2014 10:38 PM
    • Replies: 2
    • Views: 338
    Last Post: January 23rd, 2014 02:49 AM
    by cariboo907  Go to last post
  2. [ubuntu] Bad CRC when unzipping

    Started by Xgen, June 3rd, 2012 08:50 PM
    • Replies: 1
    • Views: 565
    Last Post: June 4th, 2012 03:58 PM
    by blind2314  Go to last post

    Forum:
    General Help

  3. Chromium in Ubuntu forums nuisance.

    Started by Xgen, May 22nd, 2012 07:11 PM
    • Replies: 0
    • Views: 328
    Last Post: May 22nd, 2012 07:11 PM
    by Xgen  Go to last post
  4. [SOLVED] Global Menu in Firefox

    Started by Xgen, April 19th, 2012 08:03 PM
    • Replies: 1
    • Views: 839
    Last Post: April 19th, 2012 11:03 PM
    by Xgen  Go to last post
  5. [SOLVED] Persistent problem with ATI Catalyst

    Started by Xgen, March 26th, 2012 07:06 PM
    • Replies: 2
    • Views: 994
    Last Post: March 28th, 2012 07:55 PM
    by Xgen  Go to last post
  6. [ubuntu] Minor Startup Disk Creator Annoyance

    Started by Xgen, February 12th, 2012 08:28 PM
    • Replies: 0
    • Views: 116
    Last Post: February 12th, 2012 08:28 PM
    by Xgen  Go to last post

    Forum:
    General Help

  7. Bash script

    Started by Xgen, January 14th, 2012 06:07 AM
    • Replies: 5
    • Views: 377
    Last Post: January 14th, 2012 07:59 AM
    by Xgen  Go to last post

    Forum:
    General Help

  8. [lubuntu] Can't install any version less than 11.10

    Started by Xgen, January 7th, 2012 11:24 PM
    • Replies: 2
    • Views: 202
    Last Post: January 8th, 2012 01:16 AM
    by bluexrider  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Unrecognized grub resolutions

    Started by Xgen, January 5th, 2012 10:00 PM
    • Replies: 2
    • Views: 332
    Last Post: January 6th, 2012 12:17 AM
    by Xgen  Go to last post

    Forum:
    General Help

  10. [SOLVED] ATI/AMD startup annoyance...

    Started by Xgen, January 4th, 2012 09:17 PM
    • Replies: 1
    • Views: 568
    Last Post: January 5th, 2012 05:46 AM
    by Xgen  Go to last post

    Forum:
    Multimedia

  11. [SOLVED] AMD/ATI Catalyst problem...

    Started by Xgen, December 31st, 2011 10:35 PM
    • Replies: 4
    • Views: 1,754
    Last Post: January 4th, 2012 01:06 PM
    by Xgen  Go to last post
  12. Boot speed increase?

    Started by Xgen, September 8th, 2011 04:11 PM
    • Replies: 3
    • Views: 844
    Last Post: September 8th, 2011 04:58 PM
    by Xgen  Go to last post
  13. [SOLVED] Problem: make gdebi default on double click.

    Started by Xgen, September 5th, 2011 09:20 PM
    • Replies: 3
    • Views: 1,786
    Last Post: September 6th, 2011 02:17 AM
    by mc4man  Go to last post
  14. Post Install Script Question

    Started by Xgen, August 26th, 2011 07:31 PM
    • Replies: 4
    • Views: 417
    Last Post: August 27th, 2011 12:35 AM
    by Xgen  Go to last post
  15. [SOLVED] Unity Configuration Question.

    Started by Xgen, August 4th, 2011 05:27 PM
    • Replies: 1
    • Views: 544
    Last Post: August 4th, 2011 06:23 PM
    by mc4man  Go to last post
  16. Removing multiple launcher drive icons.

    Started by Xgen, March 29th, 2011 10:21 AM
    • Replies: 1
    • Views: 760
    Last Post: March 29th, 2011 11:13 PM
    by anders_c_  Go to last post
  17. Icon Placement Customizable in Unity

    Started by Xgen, December 21st, 2010 11:25 PM
    • Replies: 5
    • Views: 731
    Last Post: December 23rd, 2010 12:49 AM
    by anders_c_  Go to last post
  18. [SOLVED] Change grub2 partition...

    Started by Xgen, December 10th, 2009 11:22 PM
    • Replies: 4
    • Views: 1,520
    Last Post: December 11th, 2009 10:33 AM
    by Xgen  Go to last post
  19. Minor problem with compact layout

    Started by Xgen, October 28th, 2009 06:53 AM
    • Replies: 1
    • Views: 311
    Last Post: October 28th, 2009 08:50 AM
    by 23meg  Go to last post
  20. Anyone got 2.6.30rc1 working properly?

    Started by Xgen, April 11th, 2009 05:45 AM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 2,786
    Last Post: April 20th, 2009 02:48 AM
    by mainalisuyog  Go to last post
  21. [SOLVED] No sound with Audigy2

    Started by Xgen, October 3rd, 2008 10:23 PM
    • Replies: 3
    • Views: 1,424
    Last Post: October 4th, 2008 12:53 AM
    by Xgen  Go to last post
  22. Any work-around for btnx?

    Started by Xgen, August 7th, 2008 09:18 PM
    • Replies: 0
    • Views: 356
    Last Post: August 7th, 2008 09:18 PM
    by Xgen  Go to last post
  23. [ubuntu] Limiting panel icon sizes...

    Started by Xgen, June 26th, 2008 03:57 AM
    • Replies: 0
    • Views: 375
    Last Post: June 26th, 2008 03:57 AM
    by Xgen  Go to last post
Results 1 to 23 of 23