Search:

Type: Posts; User: KratosCrux; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Miro will not run without root privelages

    I had to manually install libtorrent rasterbar6 from this link before I could install from source.

    Now miro crashed when I restarted and gave me an error:


    Is there any proper way to remove...
  2. [ubuntu] Re: Miro will not run without root privelages

    it only says "using /usr/bin/miro.real" and then immediately returns to console
  3. [ubuntu] Miro will not run without root privelages

    I've installed miro from the PPA as the directions on the website tell me (miro 6.0). The program does not start, but when I run "sudo miro" it seems to work fine. I have tried installing the latest...
  4. Replies
    4
    Views
    1,470

    [ubuntu] Re: Restore a TAR Backup to Virtual Machine

    OK, new info:

    1.) There is no way for me to boot into the Windows XP restore partition without a boot menu

    2.) I've found that I am in-fact running Grub Legacy (I did install 10.04 fresh so I...
  5. Replies
    4
    Views
    1,470

    [ubuntu] Re: Restore a TAR Backup to Virtual Machine

    I have backed up all of my personal files, but it is the personal settings I want restored, such as logins in chrome, passwords accross various programs, and the OPML list in Miro I haven't exported...
  6. Replies
    11
    Views
    940

    [SOLVED] Re: Backup to a Virtual Machine

    Thank you, I realize this is the absolute beginner's section, and you're right :D. Sorry I don't know this site too well. I've made a new forum post in the General section, the only reason I created...
  7. Replies
    4
    Views
    1,470

    [ubuntu] Restore a TAR Backup to Virtual Machine

    So, I'm trying to use this tutorial (http://ubuntuforums.org/showthread.php?t=35087) to backup my Ubuntu 10.10 (ext3) operating system. I've successfully gotten it into a TAR file on my external...
  8. Replies
    11
    Views
    940

    [SOLVED] Re: Backup to a Virtual Machine

    yeah... did you see post number six (6)
    personally I think that is quite broken down
    this is a complicated matter as I'm sure most things are on these forums

    your helpfulness - 1/10

    sorry...
  9. Replies
    11
    Views
    940

    [SOLVED] Re: Backup to a Virtual Machine

    Bump?

    I haven't been able to try anything really in the past few days so I'm going to try backing up again to a new tar file and post the results... see if starting over again will help this.
  10. Replies
    11
    Views
    940

    [SOLVED] Re: Backup to a Virtual Machine

    So, just to clarify:

    I have a netbook, I backed up the Ubuntu partition (ext3 10.10) onto an external harddrive using this tutorial (http://ubuntuforums.org/showthread.php?t=35087) and now have a...
  11. Replies
    11
    Views
    940

    [SOLVED] Re: Backup to a Virtual Machine

    So, maybe you misunderstood or something, but I don't wish to backup my virtual machines (my system didn't have virtualbox or VMWare installed). What I want to do is take my backup that I made (it's...
  12. Replies
    11
    Views
    940

    [SOLVED] Re: Backup to a Virtual Machine

    Bump?

    If nobody can answer that, can somebody at least tell me how to restore Grub2? there are an incredible amount of forum posts everywhere and I don't know where to go, or if the method...
  13. Replies
    11
    Views
    940

    [SOLVED] Backup to a Virtual Machine

    OK, so I have my netbook in a dual boot, and it has worked perfectly fine for years (upgrading to ubuntu 9.10 was a hassle though!). So one day I decided that I wanted to play some Steam games on my...
  14. Replies
    2
    Views
    1,088

    [ubuntu] "No Video" Issue with Miro

    After I installed Miro, Video playback (across all applications) has stopped. I can still hear the audio, but there is no video (just black).

    This is a fresh install of Ubuntu 10.04. I've only...
  15. [ubuntu] Sound doesnt work (intrepid, dell inspiron 5150)

    okay, i have a dell inspiron 5150, and the sound in ubuntu doesnt work.
    i have the sigmatel high definition audio soundcard, but it doesnt register as a soundcard - here is a forum that had similar...
  16. Replies
    0
    Views
    383

    [ubuntu] Miro and Sound issues

    I have been searching around everywhere and i simply cannot find a solution to this problem... im trying to install Miro in ubuntu, 8.10, intrepid, and i get an error when i type this into Terminal: ...
Results 1 to 16 of 16