Search:

Type: Posts; User: xyexz; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    597

    [gnome] Re: Conky making X take up 30% cpu constantly.

    bump
  2. Replies
    5
    Views
    597

    [gnome] Re: Conky making X take up 30% cpu constantly.

    Bump
  3. Replies
    1
    Views
    5,987

    [ubuntu] Re: VMware Unable To Start Services

    Try looking @ my post helping this other guy out, might be your issue to.

    Also when you post these kinds of errors and you have access to a log file that might expose details as to the nature of...
  4. Replies
    10
    Views
    8,824

    [ubuntu] Re: VMWare not compiling in 10.10

    Hey there, I had the same issue with my vmware player and found this link via the google :D

    http://www.rrfx.net/2010/06/vmware-vmmon-module-compilation-issues.html

    Commands you need to run...
  5. Replies
    5
    Views
    597

    [gnome] Re: Conky making X take up 30% cpu constantly.

    Ok here is my config:


    # Locale, fonts and font sizes.
    use_xft yes
    xftfont Droid Sans:size=9
    override_utf8_locale yes

    # Conky performance
    update_interval 1
  6. Replies
    5
    Views
    597

    [gnome] Conky making X take up 30% cpu constantly.

    Just curious if anyone else is using Conky and if so is it making their X take 25-30% cpu constantly?

    I'm running a core i7 1.6GHz cpu & gt 300m gpu you'd think it wouldn't put that much load on...
  7. Replies
    3
    Views
    882

    [ubuntu] Re: Can I PLEASE get some help with my GT330m

    Hey I just put Ubuntu on my laptop which is the exact same model! :D

    I see the previous post has a dead link that's why I'm putting this here incase you didn't get to instructions.

    I can help...
  8. [SOLVED] Couple Issues Sony Vaio Core i7, nvidia driver hw accel

    Hi all, it's been a long time since I've done anything with Ubuntu but I've decided to come back to it after developing on Windows 7 for some time (since RC).

    I'm running 10.04 64bit, here is some...
  9. Replies
    9
    Views
    1,155

    [ubuntu] Re: tx2000 pressure sensitivity

    You're right there is no pad, but actually the pad is my touch section.
    I named it pad, like the touchpad on a laptop :)

    Everything works 100% on mine with the instructions from above,...
  10. Thread: Tablet PC Issues

    by xyexz
    Replies
    505
    Views
    82,940

    [ubuntu] Re: Tablet PC Issues

    Please all take a look at my post: http://ubuntuforums.org/showpost.php?p=5471693&postcount=7

    Really the newer drivers aren't ready for the tx2000 series yet and the 7 series drivers work great so...
  11. Replies
    9
    Views
    1,155

    [ubuntu] Re: tx2000 pressure sensitivity

    Kdaddy, hope you get this, the guys solution above me isn't good as it's using the latest linuxwacom drivers, which aren't great for our laptops as the pressure sensitivity isn't correct as the guy...
  12. Replies
    9
    Views
    1,155

    [ubuntu] Re: tx2000 pressure sensitivity

    okay I've solved my own issue.
  13. Replies
    9
    Views
    1,155

    [ubuntu] Re: tx2000 pressure sensitivity

    Ok some new developments, the pressure sensitivity isn't reversed, it's actually just whenever I press harder at a certain point the pen quits working, any ideas now anyone?

    Please someone say...
  14. Replies
    9
    Views
    1,155

    [ubuntu] Re: tx2000 pressure sensitivity

    bumpity, bump.. bump... :)
  15. Replies
    9
    Views
    1,155

    [ubuntu] tx2000 pressure sensitivity

    Hi all, I've spent countless nights reading the crap out of the tx2000 threads. (my problem is explained after some details)

    I've got a tx2110us:
    64 X2 TL 62 2.10GHz
    Wacom Digitizer Tablet...
Results 1 to 15 of 15