Search:

Type: Posts; User: Execute_Method; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] HD performance 10k SATA slower than 7200 IDE!!

    I have what seems to me like an odd issue. If anyone can help it would be greatly appreciated. I've been googling all morning trying to figure this one out.

    sda = wd raptor 36gb 10k rpm 8mb cache...
  2. [ubuntu] Re: Dedicated Server with Ubuntu Desktop installed

    Is this what you're looking for?

    http://ubuntuforums.org/showthread.php?t=795036
  3. [ubuntu] Re: Mozilla and terminal starting everytime i boot ubuntu.

    System-->Preferences-->Sessions-->Session Options-->Remember Currently Running Applications
  4. [ubuntu] Re: Laptop boots up to blank screen. Seems fine but no display. Think it may be hard

    I couldn't find any info on what type of modifications this has, although that may be what's causing the problem.

    QUOTE]am i right in thinking that an mbr issue would be fixed during...
  5. [ubuntu] Re: Laptop boots up to blank screen. Seems fine but no display. Think it may be hard

    Login & hit search dropdown-> find all my posts/threads

    gotta run, I'll post again l8r
  6. [ubuntu] Re: Changing the Ubuntu Icon next to the "applications" menu

    Ok,

    The first link will only work (edit gconf to use a custom icon) if the object_type is set to "menu-object" not the standard "menu-bar" that you are talking about.


    the second link kinda...
  7. [all variants] Re: Is there a cover designer like Nero Labeler?

    I personally don't do this, and have never user nero labeler.

    However, I hear glabels is good.


    sudo apt-get glabels

    Also, Open Office has a cd label templates built in.

    BTW I heard...
  8. Replies
    12
    Views
    650

    [ubuntu] Re: Help !!! Where did it go ? !!!

    I will first start by saying that, while I don't think that Linux in general is quite ready for "the masses", I it is the most customizable and versatile OS available. Oh and besides that, IT'S FREE,...
  9. [ubuntu] Re: Laptop boots up to blank screen. Seems fine but no display. Think it may be hard

    Yeah probably should have had this one in the hardware forum, but that's OK. Anyway, it seems you did pretty good troubleshooting your lappy. Trying to boot from a DVD is a great way to check if the...
  10. Replies
    3
    Views
    389

    [ubuntu] Re: my last thing keeping windows xp

    Are you talking about the rhapsody jukebox or rhapsody.com..... Because you can use rhapsody.com with a firefox plugin.



    PLease don't think that the following is coming down directly on you,...
  11. Replies
    3
    Views
    522

    [ubuntu] Re: Compiz not loading on startup

    Here you go.. I posted this in regards to starting compiz automatically. As well this also takes care of auto loading emerald instead of metacity.
    ...
  12. Replies
    5
    Views
    569

    [ubuntu] Re: Emerald Theme Manager Problem

    BTW you don't need to be super user to change window managers.
  13. Replies
    5
    Views
    569

    [ubuntu] Re: Emerald Theme Manager Problem

    They way I do this is:


    emerald --replace & exit

    I've been doin it like this for a while, always works.

    When I found this fix, it had been stated there was a bug with emerald & Hardy.

    I...
  14. Replies
    2
    Views
    307

    [ubuntu] Re: Desktop Icon/files all gone

    Try this:

    Open terminal & type:


    gconf-editor

    Navigate to apps --> nautilus --> preferences and on the right-side look for “show_desktop”. Toggling this will toggle your desktop...
  15. Replies
    7
    Views
    468

    [ubuntu] Re: radeon x1600 driver problems

    you need to run gedit as SU:


    sudo gedit /etc/X11/xorg.conf
  16. Replies
    7
    Views
    468

    [ubuntu] Re: radeon x1600 driver problems

    It is likely the file did not download in your home folder. For instance if you're using firefox, it probably dloaded to the desktop, and by default terminal opens into your home dir.

    make sure...
  17. Replies
    6
    Views
    604

    [ubuntu] Re: Conky and Compiz fusion

    Try changing:


    # Create own window instead of using desktop (required in nautilus)
    own_window yes
    own_window_transparent yes
    own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager...
  18. Replies
    7
    Views
    468

    [ubuntu] Re: radeon x1600 driver problems

    I have an x1650 that had the same problem. I couldn't get the proprietary driver working.

    The good news is the latest ati(radeon) driver works with our cards w/ 3d
    Here's the links to install:
    ...
  19. Replies
    6
    Views
    604

    [ubuntu] Re: Conky and Compiz fusion

    OK, I loaded your config on my desk and it doesn't flicker at all, which means that more than likely it's not your conky config. Can you provide more info as to your setup (ie. compiz effects loaded,...
  20. Replies
    8
    Views
    796

    [ubuntu] Re: ATI Video Drivers - A Question

    Here is the startup script I use: I am also using emerald WM, so I have the emerald line in there to ensure it starts after compiz.



    gedit start-compiz
    add this

    #!/bin/bash
    sleep 5...
  21. Replies
    8
    Views
    796

    [ubuntu] Re: ATI Video Drivers - A Question

    This line is necessary for compiz to get along with most ati drivers

    Yes, in terminal, and yes you can make it start with this line passed as well.

    Try this in terminal first and see if it...
  22. [ubuntu] Re: Why oh Why does Xorg hate my browsers so?

    HMM... I'll revert back too however, I am certain this was happening with version 9 for me too... That's why I updated (from adobe labs site, before the update came out in ubuntu)
  23. Replies
    6
    Views
    604

    [ubuntu] Re: Conky and Compiz fusion

    You may need to load the DBE module in your xorg.conf. It is said to reduce flickering.


    sudo gedit /etc/X11/xorg.conf

    then in the "module" section:


    Load "dbe"
  24. Replies
    8
    Views
    796

    [ubuntu] Re: ATI Video Drivers - A Question

    This hasn't been a problem for me with the new open driver. I can run games, and videos w/o a problem.
  25. Replies
    8
    Views
    796

    [ubuntu] Re: ATI Video Drivers - A Question

    I have an x1650 agp 256mb (rv535 chip). This was a "problem" card from start, as it is "unsupported" by ati because of the AGP interface... No matter what I did I could not get the proprietary driver...
Results 1 to 25 of 46
Page 1 of 2 1 2