Search:

Type: Posts; User: xxlray; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    344

    Re: Epson Perfection 1670 Firmware not loading

    Okay - this thread is incredibly old but I just had the same problem. In my case it was a permission problem. This fixed the issue:


    sudo chmod 644 /etc/sane.d/esfw30.bin

    (You may need to...
  2. [SOLVED] Re: Unresolvable dependency when installing python-mlt5 on Ubuntu 14.04

    The Openshot version from the Ubuntu repository is unfortunately outdated and unstable and the bazaar version worked right before the update.
  3. [SOLVED] Re: Unresolvable dependency when installing python-mlt5 on Ubuntu 14.04

    Openshot is used from the official bazaar repository and mlt from the Ubuntu repositories.
  4. [SOLVED] Re: Unresolvable dependency when installing python-mlt5 on Ubuntu 14.04

    Thanks for the answer. Installation of python-mlt worked. Unfortunately the application that needs mlt (Openshot) still doesn't work. I will have to ask them.
  5. [SOLVED] Unresolvable dependency when installing python-mlt5 on Ubuntu 14.04

    My latest Ubuntu 14.04 update brought up an unresolvable dependency when trying to install python-mlt5


    sudo apt-get install python-mlt5 -f
    ...
    The following packages have unmet dependencies:
    ...
  6. [ubuntu] Re: Beagleboard with ARM processor: How to change the kernel boot order in Ubuntu 14.

    It seems to use a bootloader called u-boot but I couldn't find out how to define the proper kernel for boot yet.
  7. [ubuntu] Re: How to change the kernel boot order in Ubuntu 14.04

    Nope - lilo content seems to only be in some linux containers. I will try to reach out to the developers.
    $ sudo find / -name "lilo*"...
  8. [ubuntu] Re: How to change the kernel boot order in Ubuntu 14.04

    The beagleboard is somehoe similar to a Rasberry Pie (if that information helps) and has an ARM processor. I installed the pre-compiled OS image from http://elinux.org/BeagleBoardUbuntu#Trusty_14.04...
  9. [ubuntu] Re: How to change the kernel boot order in Ubuntu 14.04

    $ sudo update-grub
    sudo: update-grub: command not found

    $ sudo ls /boot/grub
    ls: cannot access /boot/grub: No such file or directory
    So maybe the standard image for this board uses a different...
  10. [ubuntu] Beagleboard with ARM processor: How to change the kernel boot order in Ubuntu 14.04

    I use Ubuntu 14.04 and need a custom kernel as I am running it on a beagleboard. The standard kernel in this board is (currently) vmlinuz-3.8.13-bone54 but I need a modified one that loads the...
  11. Ubuntu 14.04 doesn't find my USB beaglebone board

    I have an experimental Beaglebone Board (somehow similar to a Rasberry Pi). In Ubuntu 12.04 I could just connect it to my computer's USB port and Ubuntu recognized it as storage device. Now I...
  12. Replies
    3
    Views
    500

    [SOLVED] Re: Upgrade from 12.04 to 14.04 failed

    Thanks for the suggestions - unfortunately they did not work. I ended up in creating a new sources.list for Ubuntu 14.04 using the Ubuntu Sources List Generator. Afterwards I did "sudo apt-get update...
  13. Replies
    3
    Views
    500

    [SOLVED] Upgrade from 12.04 to 14.04 failed

    I want to upgrade from Ubuntu 12.04 to 14.04

    I start the update manager from my terminal using
    sudo update-manager -d

    The update procedure start but on "Setting new software channels" I get...
  14. Replies
    2
    Views
    295

    Re: Searching board for HTPC

    Unfortunately as your is a Mini-ITX board I couldn't use my PCI TV tuner card.
  15. Replies
    2
    Views
    295

    Searching board for HTPC

    Since quite some time I have a HTPC based on a VIA C7 PC3500 board. I never got it working as it should. It's generally slow. Opening a simple browser window takes about twenty seconds. Furhtermore...
  16. Replies
    11
    Views
    3,554

    [SOLVED] Re: Encode video with alpha channel

    Now that I set also the filling frames to RGB the video looks still crappy in VLC but seems to work well in openshot. I still have the issue that ffmpeg 2.0.1 does not take the file pattern but the...
  17. Replies
    11
    Views
    3,554

    [SOLVED] Re: Encode video with alpha channel

    Here is the rest and thanks for your efford.
  18. Replies
    11
    Views
    3,554

    [SOLVED] Re: Encode video with alpha channel

    I will attach all (and have to devide them into multiple posts to overcome forum limitations).



    It looks bad in VLC and is not even playable in avidemux (screen stays green). I use openshot...
  19. Replies
    11
    Views
    3,554

    [SOLVED] Re: Encode video with alpha channel

    Result with ffmpeg 2.0.1 is:
    [image2 @ 0x2be5840] Could not find codec parameters for stream 0 (Video: png): unspecified size
    Consider increasing the value for the 'analyzeduration' and 'probesize'...
  20. Replies
    11
    Views
    3,554

    [SOLVED] Re: Encode video with alpha channel

    I'll attach some. These are the first frames from the CC BY licensed video "Machine_Gun_Muzzle_Flash_Final.mov" by footagecrate.com . I extracted them via avidemux and added the alpha channel in gimp.
  21. Replies
    11
    Views
    3,554

    [SOLVED] Re: Encode video with alpha channel

    Is this just a guess or do you know it will work?


    It's a muzzle blast (gun fire) effect which I need to join to a video file for re-using it in one of my films. I know that this works in...
  22. Replies
    11
    Views
    3,554

    [SOLVED] Encode video with alpha channel

    I have a sequence of images with transparency which I want to convert into a video with alpha channel. The following attempts did not work:


    ffmpeg -f image2 -pattern_type glob -i '*.png' -vcodec...
  23. Re: Wireless USB stick detected but no connection

    This is the output of "sudo lshw -C network"

    *-network
    description: Ethernet interface
    product: 82579LM Gigabit Network Connection
    vendor: Intel Corporation...
  24. Wireless USB stick detected but no connection

    I have a USB WLAN stick which I would like to use in Ubuntu 12.04. It seems to be recognized when I put it into the USB port.


    $ iwconfig
    lo no wireless extensions.

    wlan1 ...
  25. Replies
    6
    Views
    1,649

    Re: Video from single images

    The new installation of ffmpeg worked like charm. For anybody interested this is what I did:

    mkdir ~/ffmpeg.static
    cd ~/ffmpeg.static
    wget...
Results 1 to 25 of 50
Page 1 of 2 1 2