Search:

Type: Posts; User: kuckunniwi; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    3
    Views
    215

    [kubuntu] Re: Touchpad settings, Lenovo Yoga 2 Pro

    Thanks, Allan. I tried the options you mentioned, and everything works (single-tap, double-tap for right-click, two-finger scrolling--both vertical & horizontal). General mouse movement is more fluid...
  2. Replies
    3
    Views
    215

    [kubuntu] Touchpad settings, Lenovo Yoga 2 Pro

    Hi,

    I was wondering if anyone might be able to give me a tad of direction to get my touchpad working smoothly. By default, in Kubuntu Trusty, it's jumpy and a bit difficult to use. There are...
  3. Replies
    10
    Views
    307

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    I could also try Utopic but...Vivid's Plasma 5 desktop is gorgeous and extremely snappy! As the good ol' Kubuntu junkie I am, I reckon it'll be worth the wait :D
  4. Replies
    10
    Views
    307

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Thanks!

    Formatted the drive again to make sure it wasn't the issue. To no avail, as expected. Tried on the Dell: worked fine.

    Booted Kubuntu Vivid Alpha 2 live from the USB 2 port and...bam!...
  5. Replies
    4
    Views
    421

    [kubuntu] Re: Bluetooth audio issues. Kubuntu 14.04

    I got it working back in 13.04, following these suggestions: http://www.tooleweb.ca/blog/?e=8

    If I remember correctly, it worked, but still gave me enough headaches to decide to ditch bluetooth...
  6. Replies
    10
    Views
    307

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Did a couple of tests (if you can call them that)

    - Goot a hold of a transcend 16Gb USB 3 drive: it works fine in the USB 3 port on the Yoga2Pro.
    - Tested the Kingston pen on another Laptop (Dell...
  7. Replies
    10
    Views
    307

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Looks like I'm not the only person having this problem with this specific pendrive, on a Lenovo laptop...

    http://askubuntu.com/questions/444897/usb-3-0-not-recognized-by-usb-3-0-port
  8. Replies
    10
    Views
    307

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Thanks a ton for your quick reply, sudodus!

    I booted into Windows to see if it would recognise it in the USB 3 port, and no problem, so it's not a hardware issue. Could it be a compatibility issue...
  9. Replies
    10
    Views
    307

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Almost forgot, this is the output of a few relevant commands when the drive is plugged into the USB 2.0 port:

    cat /etc/mtab

    /dev/sdb1 /media/travis/KINGSTON vfat...
  10. Replies
    10
    Views
    307

    [SOLVED] Pendrive not detected in USB 3.0 port

    Hi,

    This might be a stupid question, but I'll go ahead and shoot anyway, since there's nothing to lose (besides self-esteem) :)

    I recently bought a Lenovo Yoga 2 Pro, which I'm running Kubuntu...
  11. Replies
    5
    Views
    514

    [xubuntu] Re: System freezes on shutdown

    Actually, no, sudo shutdown -h now isn't doing the trick after all. It looks like it's dependant on how long the computer has been on.

    I read something elsewhere about acpi service possibly having...
  12. Replies
    5
    Views
    514

    [xubuntu] Re: System freezes on shutdown

    Thanks Kirkx. sudo shutdown -h now seems to be doing the trick. Why would that work, when sudo poweroff now does not? (at least not in my case)
  13. Replies
    18
    Views
    3,205

    [ubuntu] Re: 14.10 Freezes During Shutdown

    I'm having the same issue with an Acer (integrated Intel graphics) running Xubuntu 14.04. Freezes on shutdown every other time. Any new developments?
  14. Replies
    5
    Views
    514

    [xubuntu] System freezes on shutdown

    Hi,

    I was wondering if anyone might be able to provide a bit of insight into a problem I'm having with a brand new Acer ES1-311-P4P0 (Processor: Intel N3540).

    Bought it recently for my mother,...
  15. Replies
    3
    Views
    288

    [SOLVED] Re: Libreoffice writer strange layout bug

    Thanks a ton! One learns new things every day...cheers!
  16. Replies
    3
    Views
    288

    [SOLVED] Re: Libreoffice writer strange layout bug

    Looks like I was able to find a solution myself. Cottfcfan's suggestion (in this thread) of deleting the /Home/.config/libreoffice folder worked like a charm. Will mark as solved.
  17. Replies
    3
    Views
    288

    [SOLVED] Libreoffice writer strange layout bug

    Hi,

    I'm writing because I'm encountering an odd problem I'd never had before. I'm running libreoffice writer 4.2.7.2 build 2 with the default installation that came with my Kubuntu 14.04. The...
  18. [SOLVED] Re: Screen Brightness - Lenovo Yoga 2 11, Ubuntu 14.04

    Was having same exact problem on a Yoga 2 Pro, Kubuntu 14.04 x64. The video.use_native_backlight=1 line worked like a charm, thanks!
  19. Replies
    0
    Views
    123

    [kubuntu] Samsung SCX-3405W scanner not working

    Hi,

    I'm posting because I have an issue with my scanner, which I can't get to work over the network. I had it working successfully (see this post: http://ubuntuforums.org/showthread.php?t=2227458...
  20. Replies
    3
    Views
    292

    [kubuntu] Re: Icon size problem in taskbar

    Yeah, sorry my answer came a bit late...

    Hmmm...I'm hoping KDE will get their stuff together with HiDPI....I really do prefer KDE over Gnome....
  21. Replies
    3
    Views
    292

    [kubuntu] Re: Icon size problem in taskbar

    Try this out and see if it works:





    If not, there are a few tips here that might be helpful: https://community.kde.org/KDE/High-dpi_issues

    I'm waiting for a Yoga 2 Pro to ship, so once...
  22. Replies
    2
    Views
    184

    [kubuntu] Re: USB audio - Issues with phonon

    BUMP....

    Any help would be greatly appreciated. Here's some info I've put together. System appears to be recognizing the device without any problems. It's phonon that refuses to acknowledge its...
  23. Replies
    2
    Views
    184

    [kubuntu] Re: USB audio - Issues with phonon

    No one?
  24. Replies
    2
    Views
    184

    [kubuntu] USB audio - Issues with phonon

    Hi,

    I'm running Kubuntu Trusty amd64, and am having issues with Phonon (which I didn't have in previous releases).
    Bluetooth audio is a pain in the ass, so I'm not even going to bother going...
  25. Replies
    5
    Views
    620

    [kubuntu] Re: Bluetooth dongle

    Yeah, I just can't afford to play around with anything that might compromise overall system stability. Self-employed translator...if my computer's down, it's a ROYAL pain in the ass. Not going to...
Results 1 to 25 of 108
Page 1 of 5 1 2 3 4