Search:

Type: Posts; User: thault; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Thread: Static IP

    by thault
    Replies
    6
    Views
    333

    Re: Static IP

    I gave the DNS as the router for the network, 192.168.0.1 and it works beautifully.
  2. Thread: Static IP

    by thault
    Replies
    6
    Views
    333

    Re: Static IP

    Why so I need the ISP's DNS? This is a LAN static ip?
  3. Thread: Static IP

    by thault
    Replies
    6
    Views
    333

    Static IP

    How do I go about setting up a static IP for Xubuntu 12.04. Thanks for the help.
  4. Thread: Remote Desktop

    by thault
    Replies
    7
    Views
    436

    Remote Desktop

    How do I go about remote desktopping into a xubuntu 12.04. I have a windows 7 computer. Also what would I need to do to enable this remote desktop to connect from outside the network. Thanks for the...
  5. Thread: copy question

    by thault
    Replies
    2
    Views
    232

    copy question

    I need to use the cp command to copy the contents of a folder that has files and sub folders, to another folder. I don't want to move it, just copy the contents. What's the best way to do this?
  6. Replies
    1
    Views
    289

    Apache default page

    I have ownCloud installed and running on an Xubuntu computer. How do I change the apache default page to the owncloud page?
  7. Replies
    5
    Views
    471

    [SOLVED] Re: OwnCloud Public Access

    Do you have a good guide on setting up SSL on owncloud?



    sudo a2enmod ssl
    sudo a2ensite default-ssl
    sudo service apache2 reload

    Here's the code to create a self signed SSL certificate and...
  8. Replies
    5
    Views
    471

    [SOLVED] Re: OwnCloud Public Access

    Will I need to change any of my settings with my domain forwarding with that port?
  9. Replies
    5
    Views
    471

    [SOLVED] OwnCloud Public Access

    I have Xubuntu 12.04 installed, with OwnCloud installed and running in the LAN. I'm interested in accessing this from school. I have a domain that points towards my network. What do I need to do...
  10. Replies
    1
    Views
    306

    KVM Bridge not working

    I have bridge-utils installed and when I log in my server shows an IP address for the virbr0. but when I change my interfaces file to match https://help.ubuntu.com/community/KVM/Networking and...
  11. Thread: Virtualization

    by thault
    Replies
    7
    Views
    456

    [SOLVED] Re: Virtualization

    I guess what I'm looking for is the command I need to run in order to initialize the program to x11 port forward.
  12. Replies
    4
    Views
    653

    [SOLVED] Re: Mac OSX X11 Port Forwarding via SSH

    So an X server is required then? None of the things I was reading was saying Macs an X server was needed.
  13. Replies
    4
    Views
    653

    [SOLVED] Mac OSX X11 Port Forwarding via SSH

    I'm connecting to my home server via ssh from school on a Mac Book(10.9). I have X11 port forwarding turned on on the server. When I connect and run command firefox i get an display not specified...
  14. Thread: Virtualization

    by thault
    Replies
    7
    Views
    456

    [SOLVED] Re: Virtualization

    By installing KVM on the server, how do I go about using virt-manager on a CLI server. Do I need to X11 forward over ssh?
  15. Thread: Virtualization

    by thault
    Replies
    7
    Views
    456

    [SOLVED] Re: Virtualization

    Any good guides on installing and using KVM?
  16. Thread: Virtualization

    by thault
    Replies
    7
    Views
    456

    [SOLVED] Virtualization

    I'm currently running Ubuntu 12.04 server LTS. I am looking at running a virtual CentOS server that will run OwnCloud. I'm relatively new to virtualization. Any suggestions?
  17. Replies
    3
    Views
    298

    [SOLVED] Re: New install, won't connect

    I solved this problem by editing /etc/udev/rules.d/70-persistent-net.rules and changing eth1 to eth0, Ubuntu was trying to use the Ethernet port from the computer I installed on, not the computer it...
  18. Replies
    3
    Views
    298

    [SOLVED] Re: New install, won't connect

    # The loopback network interface
    auto lo
    iface lo inet loopback

    # The primary network interface
    auto eth0
    iface lo inet dhcp

    The second command said the network was disabled. I don't know...
  19. Replies
    3
    Views
    298

    [SOLVED] New install, won't connect

    I have a hardline to my server with a fresh install of Ubuntu Server 12.04, the hardline comes off of a printer router and have never had problems with past devices. This install was done on a...
  20. Replies
    37
    Views
    1,918

    [SOLVED] Re: Connecting to a samba share?

    I made the changes, the only thing that shows up in browse networks is windows network.
  21. Replies
    37
    Views
    1,918

    [SOLVED] Re: Connecting to a samba share?

    is this what it should look like?

    # What naming service and in what order should we use to resolve host names
    # to IP addresses
    netbios name = THAULTSERV
    ; name resolve order = bcast
  22. Replies
    37
    Views
    1,918

    [SOLVED] Re: Connecting to a samba share?

    tault@ubuntu:~$ cat /etc/hosts
    127.0.0.1 localhost
    127.0.1.1 ubuntu

    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0...
  23. Replies
    37
    Views
    1,918

    [SOLVED] Re: Connecting to a samba share?

    tault@ubuntu:~$ ping THAULTSERV.local
    ping: unknown host THAULTSERV.local
    tault@ubuntu:~$ ping 192.168.0.111
    PING 192.168.0.111 (192.168.0.111) 56(84) bytes of data.
    64 bytes from 192.168.0.111:...
  24. Replies
    37
    Views
    1,918

    [SOLVED] Re: Connecting to a samba share?

    I was trying to connect within the LAN, I use SSH to connect to the server during class. This is my first experience with Linux, sorry to be causing unnecessary work. I do appreciate the help you...
  25. Replies
    37
    Views
    1,918

    [SOLVED] Re: Connecting to a samba share?

    [QUOTE=Morbius1;12936430]I don't even know how that's possible between 2 linux systems unless you've closed the mDNS port - 5353.

    You might want to take a step back and see if samba on both ends...
Results 1 to 25 of 54
Page 1 of 3 1 2 3