Search:

Type: Posts; User: xihad76; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: static ip address doesn't connect to internet on ubuntu 12.04

    I have tried with Network manager too keeping interfaces file in default state. but it didnt work.
  2. [ubuntu] Re: static ip address doesn't connect to internet on ubuntu 12.04

    The server is actually in my department and the internet connection is provided by the university. If this is the case which you mentioned then I am confused how the same configuration was working...
  3. [ubuntu] static ip address doesn't connect to internet on ubuntu 12.04

    Recently due to high voltage our previous server crashed and we had to setup a new one as server. We have installed ubuntu 12.04 server edition. There are two lan cards where eth1 is primary lan card...
  4. Replies
    11
    Views
    1,579

    [ubuntu] Re: ssh connection timeout issue

    it seems like everything is working well so far. tried iptables-apply and it seems ok. Also i have been able to re-login after applying the rules. Thank you very much, guys!

    Now my last question....
  5. Replies
    11
    Views
    1,579

    [ubuntu] Re: ssh connection timeout issue

    Thanks Darko.
  6. Replies
    11
    Views
    1,579

    [ubuntu] Re: ssh connection timeout issue

    Thank you very much, guys!

    So , the modified rules should be looked like this?



    *filter
    :INPUT ACCEPT [15:1712]
    :FORWARD ACCEPT [0:0]
    :OUTPUT ACCEPT [15:9376]
  7. Replies
    11
    Views
    1,579

    [ubuntu] Re: ssh connection timeout issue

    HI there,
    thanks for the suggestion . it worked . after a restart i can login to ssh again. But all my iptables rules are gone as i failed to save them earlier with a user account other than the...
  8. Replies
    11
    Views
    1,579

    [ubuntu] ssh connection timeout issue

    hellow,

    while i was trying to set some basic iptables rules in my recently purchased vps, i forgot to change the ssh port in sshd_config too and exit the ssh terminal because i was failing to save...
  9. [ubuntu] Re: screen goes black just after "ubuntu loading" icon appears for a couple of second

    well, i made it after trying various workouts for last 24 hours!
    in my case the life saver was newly created Xorg.conf file that is by default absent in ubuntu 10.04.

    firstly, i boot to...
  10. [ubuntu] Re: screen goes black just after "ubuntu loading" icon appears for a couple of second

    still struggling guys :(
    tried with nomodeset by editing grub.
    tried to boot using failsafe graphics mode. but it said your input device and graphics card are not configured properly. configure it...
  11. [ubuntu] Re: screen goes black just after "ubuntu loading" icon appears for a couple of second

    ok. using lspci i got the info about graphics card:

    VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03)

    please , help me out. :(
  12. [ubuntu] screen goes black just after "ubuntu loading" icon appears for a couple of seconds

    just installed fresh version of ubuntu 10.04 from live usb stick without experiencing any problem. while booting for the first time from new installation i got a black screen just after the "ubuntu...
  13. [ubuntu] Re: This computer has no operating system on it

    and under System>administration>GParted 40gb hard disc is shown as " unallocated"
  14. [ubuntu] Re: This computer has no operating system on it

    well, i did install ubuntu with the same live usb cd two days ago :-s
  15. [ubuntu] Re: This computer has no operating system on it

    thnx for the quick response. but i think u didn't understand my problem. i m looking for a way to fix my partition problem without formatting the whole drive and keeping existing xp installation...
  16. [SOLVED] Re: grub hangs after boot menu appears in ubuntu 10.04

    This was a motherboard issue actually. i had to change it and everything is working fine now :-) but right now facing another problem installing ubuntu. i m opening a new thread for this as it is...
  17. [ubuntu] This computer has no operating system on it

    my motherboard crashed and i had to change it yesterday. Before recognizing the motherboard issue i had only ubuntu 10.04 installed in my hard disc. after changing my motherboard i installed xp on...
  18. [SOLVED] Re: grub hangs after boot menu appears in ubuntu 10.04

    today morning i removed both xp and ubuntu installation and did a fresh install of ubuntu 10.04. at firt attempt pc hanged after 93% progress and in second attempt it somehow managed to finish the...
  19. [SOLVED] grub hangs after boot menu appears in ubuntu 10.04

    i have ubuntu 10.04 and xp installed in two different hard disc partitions. everything was fine until i came from vacation and found that after turning on my pc it gets hang as soon as the grub menu...
  20. Replies
    1
    Views
    353

    [ubuntu] Re: Ubuntu 'Share Connection' half-working??

    Though my problem was more or less like yours, i was using wired connection to do the sharing. have a look at this thread i stared a few days ago. it might help you anyway. good luck
  21. [SOLVED] Re: Problem with samba: can't mount the shared folders

    if u get the error "Shared folders cant be mounted" or something like that, this is probably the folder permission issue. normally it happens when u share something from Fat32 or NTFS formatted disk...
  22. Replies
    1
    Views
    650

    [ubuntu] Re: Seting up Content Managment System

    hello , u can try installing XAMPP. its working fine for me. its installation is also very easy.
  23. [ubuntu] replacing empathy with pidgin in indicator applet

    What i did :

    1. uninstalled empathy and installed pidgin.

    what happened then:

    1. Default chat icon still remains under the indicator applet. if i click it , nothing happens.

    2. pidgin...
  24. [ubuntu] Re: Internet stops working when two lan cards are active at the same time

    Dmizer, Thnk U very much for all your help! you have been really very helpful. take care.
  25. [ubuntu] Re: Internet stops working when two lan cards are active at the same time

    Ok. i have figured it out and describing how i did it. hope that might help others who will experience the same issue.


    firstly, in my local Ethernet(eth0) ipv4 settings i selected "Shared to...
Results 1 to 25 of 55
Page 1 of 3 1 2 3