Search:

Type: Posts; User: josephmo; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Installing Ubuntu 10.10 Server on a 2TB Raid Array

    System Configuration:
    AMD CPU (Quad Processor 64 bit)
    2x2TB RAID arrays, configured as RAID 10 (using 4x1TB SATA drives)

    When I run the Ubuntu 10.10 Server setup, it does not recognize the RAID...
  2. Replies
    1
    Views
    348

    [ubuntu] What works and what does not

    I am using the 9.04 Desktop release. I have been experiencing frequent freezes. The mouse still functions, but I cannot get anything to work (by clicking on it). I cannot activate apps from the...
  3. Replies
    7
    Views
    797

    [ubuntu] Re: Recovering from a bad video driver

    One more thing: my card is ATI 4870x2, so don't believe what the instructions say: it is not going to work on Ubuntu Linux. I have not tried it on Fedora, but I am not inclined to try. Too bad,...
  4. Replies
    7
    Views
    797

    [ubuntu] Re: Recovering from a bad video driver

    I am now trying out Fedora. All the suggestions regarding editing xorg.conf did not work (and I restored the original one). I did not try deleting it.
  5. Replies
    7
    Views
    797

    [ubuntu] Recovering from a bad video driver

    Having spent several hours perfecting my installation (Desktop 9.04, 64 bit), I opened up the Hardware Device applications, and noticed that the proprietary device driver was not enabled (ATI/AMD)....
  6. Thread: Root access

    by josephmo
    Replies
    1
    Views
    444

    [ubuntu] Root access

    I just finished installing Desktop 9.04 (64 bit). At one point during the install, I was asked to enter a user name, and a password. I was not asked to enter a root password.

    I am trying to do...
  7. Replies
    0
    Views
    365

    [all variants] Ubuntu and YouTube

    Whenever I click on a YouTube link in a message, Firefox freezes and I have to restart it. Is this a known issue? I am running the latest version of Firefox.
  8. [kubuntu] Re: Where are my Web server and MySQL server management tools?

    The web server is starting, and it's giving me an error message:

    Not Found

    The requested URL / was not found on this server.
    Apache/2.2.9 (Ubuntu) PHP/5.2.6-2ubuntu4.1 with Suhosin-Patch...
  9. Replies
    8
    Views
    652

    [kubuntu] Re: Ubuntu and Eclipse

    Thank you for the prompt reply. So I did that, and the problem is that I cannot figure out how to install it so it would appear under Programming, and I discovered that if it's not in the "default"...
  10. Replies
    8
    Views
    652

    [kubuntu] Ubuntu and Eclipse

    Does anyone know when Ubuntu will add support for the latest Eclipse packages to the Ubuntu Package Installer? the current Package Installer support and older version.
  11. Replies
    1
    Views
    397

    [kubuntu] Adding scripting/programming languages

    I started out with kubuntu (desktop 64bit). I added the Apache Web server, and the MySql server. Can I assume that by addiing Perl and PHP from my Ubuntu Package Manager, that they are added as...
  12. [kubuntu] Re: Where are the web server and MySQL management tools?

    I installed webmin, and it looks pretty full featured. It responded to the following https://joseph-ubuntu:10000

    I guess I need to play around with it for a bit to figure my way around, and figure...
  13. [kubuntu] Re: Where are the web server and MySQL management tools?

    The Apache server is running, but giving me an error message indicating it did not like http://localhost (the error message I got when I did http://localhost was the following "Not Found The...
  14. [kubuntu] Where are my Web server and MySQL server management tools?

    I started out with the Ubuntu desktop package (64bit). Using the package installer, I installed the web server, as well as the MySQL server. It said that it installed them successfully (I think). So,...
  15. [kubuntu] Where are the web server and MySQL management tools?

    Using the package installer, I installed the web server, as well as the MySQL server. It said that it installed them successfully (I think). So, I type http://localhost and I get the following...
  16. Replies
    6
    Views
    452

    [all variants] Re: What happend to the hard disk?

    Yeah, the problem went away when I logged on as another user. This is why I did it, to figure if it's an issue with all accounts, or just that account.

    In any case, I re-did the steps, and the...
  17. [all variants] Re: Copying, but skipping hidden files/directories

    No, it has nothing to do with it.

    BTW, the procedure described in the url you included did not work for me. I had to do something else (this was a couple of months ago).
  18. [all variants] Copying, but skipping hidden files/directories

    It seems as if the cp utility does not have a switch to exclude hidden files. Am I missing one of the switches? if not, are there any other utilities that would provide this functionality?
  19. Replies
    6
    Views
    452

    [all variants] Re: What happend to the hard disk?

    I am using Ext3
  20. Replies
    6
    Views
    452

    [all variants] What happend to the hard disk?

    I am using Ubuntu 8.1 on a system with three hard disks. sda is the boot drive for Ubuntu. sdb is the data drive.sdc has another OS on it, and I boot from it, I select through the BIOS.

    When I was...
  21. Thread: Google Earth

    by josephmo
    Replies
    2
    Views
    403

    [all variants] Re: Google Earth

    Solved the problem, thanks. I am experiencing a very interesting artifact though. Whenever I move the mouse away from the main image area, it turns into a scrambled mesh. It's as if the frame buffer...
  22. Thread: Google Earth

    by josephmo
    Replies
    2
    Views
    403

    [all variants] Google Earth

    I downloaded Google Earth, and installed. The installation went fine, and the icon was installed in my Ubuntu Internet Group. When I started it, it gave me the following error message:

    Google...
  23. Replies
    7
    Views
    523

    [all variants] Re: Dual boot - Ubuntu and Fedora

    I now have the following in my /etc/fstab file:

    /dev/sdb1 /home ext3 nodev,nosuid 0 2

    Are you suggesting that I do instead:

    /dev/sdb1 /home ext3 noexec,nodev,nosuid 0 2
  24. Replies
    7
    Views
    523

    [all variants] Re: Dual boot - Ubuntu and Fedora

    I will try your suggestions. I purposely had my /home partition be a separate hard disk for the purpose of sharing (also with a Windows system over a network). I will involve changing my Fedora HOME...
  25. Replies
    0
    Views
    408

    [all variants] Evolution and Microsoft Exchange

    Does anyone know of a Hosted Exchange provider who supports Evolution clients?
Results 1 to 25 of 50
Page 1 of 2 1 2