Search:

Type: Posts; User: sugarat; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Dell XPS One 27: No ethernet after 13.04 upgrade

    My dmesg grep is giving me loads of output, such as:



    [ 125.766863] alx 0000:05:00.0 eth0: 16B0: 00000000,00000000,00000000,00000000
    [ 125.766873] alx 0000:05:00.0 eth0: 16C0:...
  2. [ubuntu] Dell XPS One 27: No ethernet after 13.04 upgrade

    I just upgraded to 13.04 using the software updater, and my wired ethernet is not connecting.

    I have a Dell XPS One 27 which uses the alx driver. Previously I have installed the alx driver from...
  3. Replies
    9
    Views
    2,966

    [ubuntu] Re: XBMC FUllscreen

    I have managed to get this sorted with the aid of a kind soul on the XBMC chat room.

    The solution is to have a script which uses randr to disable the PC's main screen, allowing XBMC to run...
  4. Replies
    5
    Views
    622

    [ubuntu] Re: Desktop not accelerated?

    adam@adam-PC:/sys/class/backlight$ glxinfo | grep render
    direct rendering: Yes
    OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Desktop x86/MMX/SSE2
    GL_NV_conditional_render,...
  5. Replies
    20
    Views
    2,636

    [ubuntu] Re: Brightness control doesn't work

    I don't have any brightness keys on my keyboard, so I have loaded the 'Brightness and Lock' program from Settings. When I drag the slider down from its default 'full on' position, the brightness...
  6. Replies
    5
    Views
    622

    [ubuntu] Re: Desktop not accelerated?

    Hi The Cog,

    I think its currently running on i915, but the nvidia card in this system is also listing a couple of kernel modules I notice. I'm positive its running on the intel driver at the...
  7. Replies
    5
    Views
    622

    [ubuntu] Desktop not accelerated?

    Hi everyone,

    I have installed Ubuntu on my PC and then the Gnome3 packages, as I really like the Gnome3 interface.

    It doesn't seem as though this environment is accelerated/composited at...
  8. Replies
    0
    Views
    200

    [ubuntu] Wifi won't authenticate on Ubuntu Live CD

    Hi all,

    I have a Dell XPS One 27 which uses the Atheros AR9485 wireless network adapter. When I run the Ubuntu live CD and type in the password for my wifi network, it sits there trying to...
  9. Replies
    12
    Views
    662

    [ubuntu] Re: TV Refresh rate not quite right

    Can we identify where the core fault lies in this case? If we can figure out what was going wrong, we can get it fixed for other people in future. Whenever I use the display configuration control...
  10. Replies
    9
    Views
    2,966

    [ubuntu] Re: XBMC FUllscreen

    Hi,

    Thanks for the script. If I set anything other than display 0 or 0.0 on line 5, I get 'Cannot open Display' and XBMC seg faults and core dumps.

    How do I find out what display number my...
  11. Replies
    20
    Views
    2,636

    [ubuntu] Re: Brightness control doesn't work

    Okay, I now have



    BOOT_IMAGE=/boot/vmlinuz-3.5.0-26-generic root=UUID=c2c89696-4712-46fa-b99c-af9aac981777 ro quiet splash "acpi_osi=!Windows 2012" vt.handoff=7



    ...
  12. Replies
    9
    Views
    2,966

    [ubuntu] XBMC FUllscreen

    Hi,

    I am trying to get XBMC to display fullscreen on my TV. At the moment however, I get half on my PC screen, and half on the TV screen, so it's stretched across the two devices! How do I get...
  13. Replies
    20
    Views
    2,636

    [ubuntu] Re: Brightness control doesn't work

    Sure, here it is:



    # If you change this file, run 'update-grub' afterwards to update
    # /boot/grub/grub.cfg.
    # For full documentation of the options in this file, see:
    # info -f grub -n...
  14. Replies
    0
    Views
    230

    [ubuntu] Surroud over HDMI

    Hi everyone,

    I have finally got my TV working on HDMI output, but now I face my next challenge - getting the audio to work.

    My movies are encoded with DTS audio. I am selecting the HDMI...
  15. Replies
    12
    Views
    662

    [ubuntu] Re: TV Refresh rate not quite right

    I could not get any of the new modelines to work either...

    ..BUT.. Type the following in, and BAM, the TV comes alive!



    xrandr --output HDMI1 --mode 1920x1080 --rate 60


    I have no...
  16. Replies
    12
    Views
    662

    [ubuntu] Re: TV Refresh rate not quite right

    Ok, I have done the following with the amp between the PC and TV:



    xrandr --newmode "1920x1080_60" 138.50 1920 1968 2000 2080 1080 1083 1088 1111 +hsync -vsync
    xrandr --addmode HDMI1...
  17. Replies
    12
    Views
    662

    [ubuntu] Re: TV Refresh rate not quite right

    Hi Papibe,

    Here is the output from running in a terminal on the TV (directly connected to HDMI)



    m@adam-PC:~$ xrandr
    Screen 0: minimum 320 x 200, current 4480 x 1440, maximum 8192 x 8192...
  18. Replies
    12
    Views
    662

    [ubuntu] Re: TV Refresh rate not quite right

    Can someone please advise how to simply set the refresh rate of an external display?

    Many thanks
  19. Replies
    20
    Views
    2,636

    [ubuntu] Re: Brightness control doesn't work

    I'm not sure what I was running in the past.

    Right now I have the following:



    adam@adam-PC:~$ cat /proc/cmdline
    BOOT_IMAGE=/boot/vmlinuz-3.5.0-26-generic...
  20. Replies
    20
    Views
    2,636

    [ubuntu] Re: Brightness control doesn't work

    Ok. I have tried booting with each of those parameters but there is no change.

    Similarly, echo 2400 | sudo tee /sys/class/backlight/intel_backlight/brightness is having no effect...
  21. Replies
    20
    Views
    2,636

    [ubuntu] Re: Brightness control doesn't work

    xbacklight doesn't seem to make any difference. I've tried a number of parameters and the brightness isn't changing..
  22. Replies
    20
    Views
    2,636

    [ubuntu] Re: Brightness control doesn't work

    I'll give those a try. Silly question - when I edit /boot/grub/grub.cfg, - do those parameters actually need a dash in front of them, or is that just your formatting? :)


    ...
  23. Replies
    20
    Views
    2,636

    [ubuntu] Re: Brightness control doesn't work

    Hi Toz,

    No problem. The machine is a Dell XPS One 27. Here is the output:



    00:02.0 VGA compatible controller [0300]: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor Graphics...
  24. Replies
    12
    Views
    662

    [ubuntu] Re: TV Refresh rate not quite right

    Hmm. I've turned the TV on, but after parsing the EDID information, I don't see anything relating to it. Only the flat panel on the PC:



    get-edid: get-edid version 2.0.0

    Performing real...
  25. Replies
    1
    Views
    5,132

    [ubuntu] XBMC Crashes on Startup

    Hi All,

    I just installed XBMC but it just crashes straight away before it finishes loading. What could be the issue do you think?

    Here is the log:

    Many thanks
Results 1 to 25 of 46
Page 1 of 2 1 2