Search:

Type: Posts; User: rbjscv; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: No wired connection or VPN on login - Precise 12.04

    It's frustrating. I've searched this site and been through every thing I could find on Google - all to no avail. It's just hard to believe that there isn't someone who knows how to fix this. And...
  2. [SOLVED] Re: Using bash to conditionally stop an application.

    When ever I run this scrip I get: "Couldn't set environment variable."

    I've searched everwhere but I have no knowledge of programming so I don't even know what I'm reading, much less how to apply...
  3. Replies
    17
    Views
    121,711

    [SOLVED] Re: Setting up Static IP Address - 12.04LTS

    The above instructions did not work for me. I followed them exactly but could not get my machine to recognize that I had set up a static IP.

    I'm running 12.04 on a six year old e-machine.
  4. [SOLVED] No question. Solved myself.

    No question. Solved myself.
  5. [ubuntu] Re: NetworkManaget applet dropdown menu items missing

    I don't know what the cause is, but I do very same work-around that you do. So far I haven't seen anything, anywhere about how to fix it permanently. And I search pretty much daily. These type of...
  6. [ubuntu] No wired connection or VPN on login - Precise 12.04

    Upon logging into Precise, my network connections shows 'Enable networking.' I cannot access my wired connection or my VPN, but I do have an internet connection.

    To access my wired connection or...
  7. Replies
    12
    Views
    1,819

    [lubuntu] Re: Synaptic won't start since upgrade to 12.04

    I have been through everyfile on my machine to find the cause of this when Synaptic starts up:

    E: The value 'lucid' is invalid for APT Default-Release as such a release is not available in the...
  8. Replies
    12
    Views
    1,819

    [lubuntu] Re: Synaptic won't start since upgrade to 12.04

    Read the bugs @ launchpad and 'lucid' didn't appear in any of the files mentioned. But 'lucid' doesn't appear anyway in my file system.
  9. Replies
    9
    Views
    910

    [SOLVED] Re: Can't edit user profile

    I understand now. My profile was set up before the new rules. So I'm stuck with incorrect profile information for the time being.

    Thank you, Cheesemill
  10. Replies
    12
    Views
    1,819

    [lubuntu] Re: Synaptic won't start since upgrade to 12.04

    Also have searched my entire hard drive for 'lucid.' All that was found were fonts that began with 'lucid.'
  11. Replies
    9
    Views
    910

    [SOLVED] Can't edit user profile

    Strange, I edited my user profile some time back but now I'm not allowed to any more because:

    I have less than 50 posts, or

    I'm not authorized, or

    I'm not the administator.

    Well I am the...
  12. Replies
    12
    Views
    1,819

    [lubuntu] Re: Synaptic won't start since upgrade to 12.04

    cwsnyder, I tried your sources list and I still got no joy. So far nothing has worked and my frustration with Precise is growing to the point that I'm ready to revert to Lucid.

    I would still...
  13. Replies
    12
    Views
    1,819

    [lubuntu] Re: Synaptic won't start since upgrade to 12.04

    I tried commenting out the le-web.org line. Synaptic installs, but still displays the 'lucid' error.
  14. Replies
    12
    Views
    1,819

    [lubuntu] Re: Synaptic won't start since upgrade to 12.04

    Here's the contents of my \etc\apt\sources.list file:

    deb http://le-web.org/repository stable main
    deb http://ubuntu.mirror.frontiernet.net/ubuntu/ precise main universe multiverse restricted...
  15. Replies
    12
    Views
    1,819

    [lubuntu] Synaptic won't start since upgrade to 12.04

    Just upgraded from 10.04 to 12.04

    Now Synaptic begins startup and then I get this:

    E: The value 'lucid' is invalid for APT::Default-Release as such a release is not available in the sources...
  16. [SOLVED] Re: can't click settings button in update manager - Lucid

    Solved!

    Opened Synaptic, looked in Not installed (residual conf) and found software-properties-gtk. Reinstalled it and now all is fixed.

    Thanks for suggesting software-properties-gtk. That...
  17. [SOLVED] Re: can't click settings button in update manager - Lucid

    It was a clean install. And I know I selected the best site to download from.

    I don't see an option in Synaptic repositories to change the download site. I thought there was.

    gksu...
  18. [SOLVED] Re: can't click settings button in update manager - Lucid

    In Synaptic the repositories show.

    Don't have this option available: system>admin>software sources

    output of /etc/apt/sources.list


    ## Also, please note that software in backports WILL...
  19. [SOLVED] can't click settings button in update manager - Lucid

    I did a fresh install of Lucid about 3 weeks ago. At time I used the Update Manager & selected the best download location for my area.

    No the Settings button is grayed out and I am no longer able...
  20. Replies
    3
    Views
    5,708

    [ubuntu] Re: Can't install libavcodec1d in 8.10

    Found my own fix here:

    http://packages.ubuntu.com/gutsy/libs/libavcodec1d

    and then just began working my way back satisfying the needed dependencies until: BINGO! app installed and works just...
  21. Replies
    3
    Views
    5,708

    [ubuntu] [SOLVED] Can't install libavcodec1d in 8.10

    I trying to install libavcodec1d in 8.10 but am unable to do so. It's needed for the program avi-ogminfo.

    Any help?
  22. Replies
    0
    Views
    316

    [all variants] can't install avi-ogm app in intrepid

    Previously in Hardy i installed and ran avi-ogm problem free.

    When I tried to install in Intrepid I got missing dependency: libavcodec1d.

    So I added all the necessary repositories etc in order...
  23. Replies
    13
    Views
    1,286

    Re: 8.10 Beta won't install

    I've no idea why this is marked solved. No 8.10 has loaded for me still. So now I've just given up on it.
  24. Replies
    13
    Views
    1,286

    Re: 8.10 Beta won't install

    Usual startup text then,

    Yield was:

    kjournald starting. commit interval 5 seconds
    EXT-3 -fs: mounted filesystem with ordered mode

    BusyBox v.1.10.2 (ubuntu1:1.10.2-1ubuntu6) built-in shell...
  25. Replies
    13
    Views
    1,286

    Re: 8.10 Beta won't install

    With acpi=off i received this msg:

    [ 0.000000] Bios bug, no explicit IRQ entries, using default uptable *(think this correct word - can't read my writing)* (tell you hw vendor)
Results 1 to 25 of 54
Page 1 of 3 1 2 3