Search:

User: drfox; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [SOLVED] Wine menu question, odd behavior

    Started by drfox, June 19th, 2014 04:51 AM
    whisker menu, wine, xubuntu
    • Replies: 2
    • Views: 273
    Last Post: June 20th, 2014 04:22 AM
    by drfox  Go to last post

    Forum:
    Wine

  2. WINE desktop question

    Started by drfox, June 19th, 2014 04:45 AM
    desktop, wine
    • Replies: 0
    • Views: 233
    Last Post: June 19th, 2014 04:45 AM
    by drfox  Go to last post

    Forum:
    Wine

  3. LibreOffice question

    Started by drfox, May 26th, 2014 07:11 PM
    footer, libreoffice
    • Replies: 0
    • Views: 172
    Last Post: May 26th, 2014 07:11 PM
    by drfox  Go to last post

    Forum:
    General Help

  4. [SOLVED] Headless server doesn't connect to NIC

    Started by drfox, May 3rd, 2014 09:21 PM
    server, trusty
    • Replies: 9
    • Views: 478
    Last Post: May 4th, 2014 04:52 PM
    by drfox  Go to last post
  5. [all variants] EFI help, please

    Started by drfox, April 24th, 2014 12:43 PM
    14.04, efi, uefi
    • Replies: 7
    • Views: 425
    Last Post: April 29th, 2014 04:02 PM
    by oldfred  Go to last post

    Forum:
    General Help

  6. [SOLVED] Boot hangs after last night's update

    Started by drfox, April 4th, 2014 12:32 PM
    • Replies: 7
    • Views: 769
    Last Post: April 10th, 2014 02:43 AM
    by drfox  Go to last post
  7. [UbuntuGnome] Ubuntu Gnome problems

    Started by drfox, March 30th, 2014 05:23 PM
    gnome, shell 3 Attachment(s)
    • Replies: 6
    • Views: 540
    Last Post: April 3rd, 2014 03:51 AM
    by drfox  Go to last post
  8. [SOLVED] System freeze help

    Started by drfox, January 15th, 2014 09:12 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 956
    Last Post: January 16th, 2014 10:44 PM
    by rrnbtter  Go to last post
  9. Add single data disk to existing RAID1 w LVM ?

    Started by drfox, December 20th, 2013 04:18 PM
    • Replies: 0
    • Views: 191
    Last Post: December 20th, 2013 04:18 PM
    by drfox  Go to last post
  10. [SOLVED] New server help - media and backup server

    Started by drfox, December 16th, 2013 11:21 PM
    • Replies: 6
    • Views: 488
    Last Post: December 19th, 2013 01:57 AM
    by drfox  Go to last post
  11. [SOLVED] Failed boot

    Started by drfox, October 10th, 2013 09:03 PM
    boot, log, xubuntu
    • Replies: 3
    • Views: 552
    Last Post: October 11th, 2013 05:15 PM
    by oldfred  Go to last post
  12. [SOLVED] XFCE menu problem

    Started by drfox, July 4th, 2013 04:54 PM
    menu, xfce, xubuntu
    • Replies: 8
    • Views: 1,575
    Last Post: July 5th, 2013 04:30 AM
    by Bashing-om  Go to last post

    Forum:
    General Help

  13. [xubuntu] Wireless problem Gateway LT4008U BCM4313

    Started by drfox, April 1st, 2013 02:58 PM
    2 Pages
    1 2
    bcm4313, gateway, wireless, xubuntu
    • Replies: 10
    • Views: 3,488
    Last Post: May 13th, 2013 12:33 PM
    by batman800  Go to last post
  14. [other] Possible to stop process in openbox?

    Started by drfox, January 24th, 2013 02:29 PM
    openbox, openbox boot, openbox help
    • Replies: 1
    • Views: 375
    Last Post: January 24th, 2013 02:37 PM
    by raja.genupula  Go to last post
  15. [SOLVED] nm-applet missing

    Started by drfox, October 11th, 2012 04:39 PM
    nm-applet missing, nm-applet xubuntu
    • Replies: 2
    • Views: 1,399
    Last Post: October 11th, 2012 06:27 PM
    by drfox  Go to last post
  16. [xubuntu] Xfce 4.10 ppa?

    Started by drfox, March 4th, 2012 12:13 PM
    5 Pages
    1 2 3 ... 5
    xfce, xfce 4.10, xubuntu
    • Replies: 44
    • Views: 10,044
    Last Post: May 21st, 2012 11:30 AM
    by mexicanseaf00d  Go to last post
  17. [xubuntu] xfce 4.10

    Started by drfox, April 3rd, 2012 04:05 PM
    xfce, xfce 4.10
    • Replies: 0
    • Views: 1,237
    Last Post: April 3rd, 2012 04:05 PM
    by drfox  Go to last post
  18. Xubuntu vs XFCE session in Oneiric

    Started by drfox, August 20th, 2011 05:55 PM
    • Replies: 3
    • Views: 1,262
    Last Post: August 20th, 2011 11:58 PM
    by rojaasensei  Go to last post
  19. [ubuntu] users-admin

    Started by drfox, August 2nd, 2011 07:32 PM
    gtk-error, users-admin
    • Replies: 2
    • Views: 250
    Last Post: August 3rd, 2011 09:51 AM
    by drfox  Go to last post

    Forum:
    General Help

  20. [ubuntu] CLI to add USB to VBoxUsers

    Started by drfox, July 29th, 2011 02:00 PM
    gtk-error, users-admin, vbox, virtualbox
    • Replies: 0
    • Views: 372
    Last Post: July 29th, 2011 02:00 PM
    by drfox  Go to last post

    Forum:
    General Help

  21. "Package needs to be restored, but I can't find an archive"

    Started by drfox, August 1st, 2006 02:06 AM
    • Replies: 3
    • Views: 884
    Last Post: June 13th, 2011 08:20 PM
    by Elfy  Go to last post
  22. [ubuntu] Wireless G AND Wireless N possible?

    Started by drfox, April 6th, 2011 09:15 PM
    wireless g, wireless g and n, wireless n
    • Replies: 0
    • Views: 287
    Last Post: April 6th, 2011 09:15 PM
    by drfox  Go to last post
  23. [SOLVED] Can't log in to Unity or Ubuntu Classic

    Started by drfox, April 4th, 2011 09:10 PM
    2 Pages
    1 2
    gnome-shell, natty, unity 1 Attachment(s)
    • Replies: 11
    • Views: 3,449
    Last Post: April 6th, 2011 09:03 PM
    by drfox  Go to last post
  24. 3D acceleration in VBox?

    Started by drfox, December 3rd, 2010 05:49 AM
    6 Pages
    1 2 3 ... 6
    3d acceleration machine, natty, virtual box 1 Attachment(s)
    • Replies: 58
    • Views: 8,291
    Last Post: December 31st, 2010 01:14 AM
    by loukingjr  Go to last post
  25. [ubuntu] Speed up Evolution?

    Started by drfox, December 7th, 2010 05:22 PM
    evolution speed
    • Replies: 3
    • Views: 1,150
    Last Post: December 16th, 2010 02:19 PM
    by 448191  Go to last post

    Forum:
    General Help

Results 1 to 25 of 51
Page 1 of 3 1 2 3