Search:

Type: Posts; User: thecapsaicinkid; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Synergy doesn't work with Chrome visible

    I'm using Synergy to double-tap my mouse input off the side of my Ubuntu laptop onto my Ubuntu media centre. Since upgrading to 12.04 the mouse won't transfer if I have a Chrome window visible,...
  2. [ubuntu] Re: Logitech webcam microphone not detected

    EDIT:

    I must be confusing my webcams, the E1000 doesn't appear to have a built in mic.


    Thanks all
  3. [ubuntu] Re: Logitech webcam microphone not detected

    The camera works (using the v4l1compat line) but the camera's internal mic is not detected.
  4. [ubuntu] Re: Logitech webcam microphone not detected

    Anyone?

    I'm really keen to get this working to Skype with family.


    Thanks
  5. [ubuntu] Logitech webcam microphone not detected

    Ubuntu 10.04
    Logitech QuickCam E1000 (usb)

    The cam works as expected but no microphone is detected, only the laptops mic socket is shown in sound preferences.

    Any ideas?
  6. [ubuntu] Re: Changes to asound.conf don't show up

    Anyone?
  7. [ubuntu] Changes to asound.conf don't show up

    Has /etc/asound.conf been deprecated? Anything I add to it doesn't show. I'm trying to create a virtual device to downmix 5.1 to 4.1 but the device doesn't show in aplay -L.

    Any ideas?
  8. [ubuntu] Re: Ubuntu One won't sync my large file

    Any ideas?
  9. [ubuntu] Ubuntu One won't sync my large file

    210MB file, drop it into the One folder and it shows for the next minute or two that the sync is in progress before telling me everything is in sync. The file doesn't show up via the web interface...
  10. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    I'm going to have to give up on 10.04, I've resolved a few issues but VDPAU is still problematic and I'm convinced it's related to the audio stack.


    MythTV (standard version) plays back HD...
  11. [ubuntu] Re: Asus Xonar DX - Distortion when levels aren't equal

    Setting the level of the rears to zero with alsa mixer avoids the distortion. I've created launchers on the taskbar to mute/unmute the rears



    amixer -c 1 set 'Master' rear 0%
    amixer -c 1 set...
  12. [ubuntu] Asus Xonar DX - Distortion when levels aren't equal

    Pulseaudio upmixes all audio by default, so if like me you actually prefer 2ch music to be played back in 2ch you have to manually drop the rear levels to zero with the audio mixer (fade slider if...
  13. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    I've been an Ubuntu user for almost 7 years and nearly the same for MythTV and always ran bleeding edge code, compiled from source sometimes. I got fed up of various little bugs/playback niggles....
  14. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    Upgraded mplayer using daily ppa and it now works fine.


    sudo add-apt-repository ppa:motumedia/mplayer-daily

    sudo apt-get update && sudo apt-get install mplayer

    I'll stick to using Mythweb...
  15. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    Temporal spatial for SD and Temporal for HD, hardly unwatchable!

    I like to have Spotify running to swith to which afaik only supports pulse output.

    Will try a later mplayer.
  16. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    I'm not trying to use temporal spatial, never have done. The performance of the card isn't the issue, I've played these videos fine pre-downgrade and they play fine in Mythfrontend with pulseaudio...
  17. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    Well, half solved it.

    For these particular videos, mplayer won't play smoothly regardless of audio output, even set to null and it's still jerky. Mythfrontend plays the same video fine when alsa...
  18. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    Sussed it!

    It's Pulseaudio (*spit*) causing it. Went back to Alsa and everything is roses.
  19. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    So I've tried;


    Upgrading to latest nvidia driver v285.05.09 via PPA
    Playback in MythTV player instead of mplayer (all VDPAU profiles low/normal/high)
    Disabling compositing and enabling...
  20. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    Thanks. I think I'll add the x-swat ppa and grab the latest driver.

    So, how does the driver stay in sync with my kernel version, what happens with kernel updates that are pushed out to 10.04?
    ...
  21. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    Just tried the internal player, same result, slow video plus the sound breaks up.

    I guess my 2 options are, upgrade the nvidia driver (which I don't really want to do) or go back to the latest...
  22. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    I've just noticed, mplayer output is also full of


    [h264_vdpau @ 0x7609900]number of reference frames exceeds max (probably corrupt input), discarding one


    I've also tested a series of other...
  23. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    qvdpautest 0.5.1
    Intel(R) Core(TM)2 Duo CPU E7300 @ 2.66GHz
    NVIDIA GPU GeForce 210 (GT218) at PCI:2:0:0 (GPU-0)

    VDPAU API version : 1
    VDPAU implementation : NVIDIA VDPAU Driver Shared...
  24. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    I've been playing Blu-ray/BBC HD flawlessly until now.
  25. [SOLVED] Re: Latest nvidia driver update = poor vdpau performance

    New versions of Ubuntu, VDPAU performance was good. I've just downgraded to 10.04 LTS and am having big problems (namely BBC HD recordings) There was the odd issue before the latest update but after...
Results 1 to 25 of 102
Page 1 of 5 1 2 3 4