just simply
remove all the libraries defined above by the apt-get remove command for example
apt-get remove libisccfg1
then simply install the bind9 by the apt-get install bind9 command ;)