Search:

Type: Posts; User: justen_m; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] How did my clean install of 14.04.2LTS get the 3.16 kernel?

    How did my clean install of 14.04.2LTS get the 3.16 kernel? I think the title says it all. WTF? My other box has been upgraded regularly, even with dist-upgrades, and are still at 13.13 kernel. How...
  2. Replies
    19
    Views
    1,203

    Re: No hdmi audio after resume from suspend

    I don't know if this will help or not... I went through a somewhat similar issue, but no HDMI involved.

    When my HP Z400 workstation woke from suspend, there was NO audio at all.
    lspci | grep...
  3. Replies
    1
    Views
    192

    14.04 update killed chrome web video

    Video worked, weeks ago. Now, it doesn't work. I am not sure of what update killed it. I am talking about video on weather.com. Flash video works on all other sites, (for example, cnn.com). On...
  4. Re: 14.04 why is 64bit kernel lagging behing 32bit?

    Thanks for the suggestions... While uhm bored, I googled, and ended up with this
    justen@hpz400:~⟫ uname -a
    Linux hpz400 3.13.9-031309-generic #201404031554 SMP Thu Apr 3 19:55:37 UTC 2014 x86_64...
  5. Re: 14.04 why is 64bit kernel lagging behing 32bit?

    LOL. I still have one Windows machine so rebooting is in my nature. The update-manager gui also tells me to reboot, if I use that instead of the apt-get CLI. Being paranoid, I just rebooted and am...
  6. Re: 14.04 why is 64bit kernel lagging behing 32bit?

    I just tried...
    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get dist-upgrade

    Nothing new. If I fire up gnome update-manager -d, it asks me if I want to go to 14.10 (hell no!), but that is...
  7. 14.04 why is 64bit kernel lagging behing 32bit?

    My 32 bit 14.04 systems have upgraded twice, up to
    uname -a
    Linux justenv5 3.13.0-29-generic #53-Ubuntu SMP Wed Jun 4 21:02:19 UTC 2014 i686 i686 i686 GNU/Linux
    but my 64 bit system is still at...
  8. Replies
    2,269
    Views
    352,327

    Poll: Re: What kind of computer do you use?- Super Thread

    A pair of quad core HP Xeon workstations, and a pair of netbooks that I use as remote terminals.
  9. Re: why is the Unity default scroll bar still "white on white" after almost 3 years?

    omg! thank you! why is this buried? this should be somewhere on settings menu!!!
  10. Replies
    5
    Views
    400

    Re: I am very excited!!

    Cool. For my personal distro, I'd include...
    byobu
    gparted
    chrome
    samba
    ssh server
    gvim
    htop

    [edit] ok, I clicked the web page and this is a minimal distro, right?
  11. Replies
    9
    Views
    672

    Re: I might love Ubuntu 14.04 too much...

    I was trying to clean up an installation on a treble boot (win/ubuntu/different linux) machine. I wiped my bootloader partition by mistake! I was up all night fixing it, getting her, my baby, back to...
  12. Re: why is the Unity default scroll bar still "white on white" after almost 3 years?

    wtf! you can do that! I hate the the right hand up/down scroll bar thing. How do I fix it!!!! I'm running Unity on four systems... please have pity on me.
  13. Re: Do you use (X,K,L)Ubuntu as your one an only OS?

    Thanks, I've installed apcupsd and apcupsd-cgi and am reading the manpage and playing around with the various config options.
  14. Re: Do you use (X,K,L)Ubuntu as your one an only OS?

    I've got Ubuntu 14.04LTS as the only OS on my new netbook, which came with Linpus. It is also now the only OS on two systems that were originally XP, then dual boot. I wiped the XP partitions a month...
  15. Replies
    91
    Views
    7,812

    Re: For those downloading Ubuntu 14.04 LTS

    sudo apt-get update
    sudo apt-get dist-upgrade
    ? is that it?
  16. Re: How to make a dual boot usb stick, 32 and 64 bit 14.04LTS?

    Thanks, I didn't know what to search for.

    [edit] well, so far, I have tried something called Multiverse and Yumi. Both are a FAIL! They both seem to be able so install multiple ISOs on a flash...
  17. Replies
    7
    Views
    580

    Re: Clean instsall 14.04 lts

    I had a similar problem a year ago with a new 13.04 install. So I installed 12.04, and that worked, then just upgraded to 13.04 (and now upgraded to 14.04LTS). It was a video driver problem with my...
  18. How to make a dual boot usb stick, 32 and 64 bit 14.04LTS?

    I've got USB sticks that will boot and run 14.04LTS 32 bit or 64 bit. However, instead of two sticks, how do I put them both on one, and have grub come up and ask me which to boot? I have multiple...
  19. Replies
    91
    Views
    7,812

    Re: For those downloading Ubuntu 14.04 LTS

    About 7 hours ago (13:20 MDT) I downloaded the 64 bit iso from ubuntu.com and averaged a steady 54Mbit/sec. Yup, two and a half minute download. I just downloaded the 32 bit iso (20:10 MDT) and got...
  20. Re: 13.04 64-bit installed but hangs during boot on dual-boot Win7 Pro 64-bit syst

    Not a real solution, but I installed 12.10, 64-bit and it worked fine. I upgrade to 13.04 and it worked, but it Ubuntu picked some wonky public domain driver. It booted, and then I changed to the...
  21. Re: 13.04 64-bit installed but hangs during boot on dual-boot Win7 Pro 64-bit syst

    Thanks for the reply. I'll look into this. I do indeed have an nVidia card (Quadro FX 1800 768MB).
  22. 13.04 64-bit installed but hangs during boot on dual-boot Win7 Pro 64-bit syst

    My Win7 Pro 64-bit system (8GB, 1TB, 3.2ghz Intel Xeon w3565) was working fine. I wanted to add Ubuntu 13.04. I booted from USB, selected try me, everything booted fine, so I installed Ubuntu...
  23. Replies
    16
    Views
    1,805

    [kubuntu] Re: Chromium won't save settings

    I never figured it out. I installed Chrome. No problems so far.
  24. Replies
    14
    Views
    2,372

    [ubuntu] Re: chromium no tab panel on start

    No idea how it got released.

    I think I am threadcrapping, but I gave up on Chromium and installed Chrome (24.x). It fixed this bug. Yeah, I know, it is a kludge that shouldn't be necessary. Feel...
  25. Replies
    16
    Views
    1,805

    [kubuntu] Re: Chromium won't save settings

    I just got "upgraded" from Chromium 22.X to 23.X, and I am no longer able to save Privacy settings. I check a box to enable to options, but they seem to get instantly cleared. This isn't an unstable...
Results 1 to 25 of 27
Page 1 of 2 1 2