I needed also (before proceed with the install) to install dependencies for lua:



apt-get install liblua5.1-0-dev liblua50-dev liblualib50-dev
I needed to remove my previous fceultra...