Search:

Type: Posts; User: wyclif; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    990

    [ubuntu] Re: Cannot boot installation ISO

    So, does anybody have expertise with SCSI who can tell me what's wrong here? :confused:
  2. Replies
    11
    Views
    990

    [ubuntu] Re: Cannot boot installation ISO

    Thanks, @grahammechanical.

    That makes total sense. So I edited the boot order in the BIOS to boot "SCSI". Then edited the SCSI BIOS to boot from the CDROM drive which is device #3.

    Rebooted....
  3. Replies
    11
    Views
    990

    [ubuntu] Re: Cannot boot installation ISO

    I do, and I tried using it again but I get the same "Verifying DMI Pool...
    "DISK BOOT FAILURE. INSERT SYSTEM DISK AND PRESS ENTER."

    wyclif@red:~$ mount /dev/cdrom
    mount: no medium found on...
  4. Replies
    11
    Views
    990

    [ubuntu] Re: Cannot boot installation ISO

    Thanks, offgridguy, but can you be more specific? I grabbed a MacBookPro and burned the ISO with Disk Utility, and verified checksum, &.

    So, yes, I burned an .iso image of 10.04.4 LTS just to get...
  5. Replies
    11
    Views
    990

    [ubuntu] Re: Cannot boot installation ISO

    Here's some relevant output from the command line:

    $ sudo mount /media/cdrom
    mount: no media found on /dev/sr0

    $ sudo umount /media/cdrom
    umount: media/cdrom: not mounted

    $ sudo mount...
  6. Replies
    11
    Views
    990

    [ubuntu] Re: Cannot boot installation ISO

    Thanks, but I was careful to verify the checksum.

    When I navigate (via the file browser) to "computer:///" and click on "CD-ROM drive" the system tells me "Unable to mount location, no media in...
  7. Replies
    11
    Views
    990

    [ubuntu] Cannot boot installation ISO

    For some mysterious reason, I cannot upgrade my old Jaunty system to the newest LTS, or even 10.04.4 LTS.

    I'm doing this on an older box with an Adaptec 29160 SCSI card. The SCSI card is in slot...
  8. Replies
    1
    Views
    362

    [xubuntu] Can't boot Karmic. "error: no such device"

    Hi all, I just tried installing Karmic (9.10) on an IBM ThinkPad t40. I've run various Linux distros on this laptop without incident, but now after doing a full install, I can't boot the system. ...
  9. Replies
    61
    Views
    11,807

    [gnome] Re: gnome-system-monitor's window distorted

    Same exact problem here. GNOME-Do, System Monitor, &c.
  10. Replies
    10
    Views
    1,674

    [ubuntu] Re: tracker-indexer taking up 100% cpu

    Similar problem here, running 9.04 and Tracker keeps the indexing pop-up from closing. Annoying.
  11. [ubuntu] Jaunty broke video. Gstreamer-ffmpeg doesn't help.

    I have an older IBM Thinkpad T40 that I've enjoyed running Ubuntu on since 8.4. I've also successfully upgraded this laptop from 8.4>>>8.10>>>9.4.

    Well, everything is improved under Jaunty,...
  12. Replies
    3
    Views
    2,537

    [ubuntu] Re: Prepare for Shipping to End User (oem-config)

    Yes, in the shiny UI there are about 4 windows you have to fwd through. Then I saw that the oem account was only temporary. But thank you for responding!

    I think I'm gonna drop that from the...
  13. Replies
    3
    Views
    2,537

    [ubuntu] Prepare for Shipping to End User (oem-config)

    Ack! While doing routine administrative tasks, I made the mistake of scrolling over the menu item "Prepare for shipping to end user" and mistakenly clicked it.

    Now, I did not know this, but that...
  14. Replies
    43
    Views
    4,487

    Re: Mozilla Ubiquity - Gnome-Do for Firefox

    I changed the hotkey as noted. However, this shift + space is a bad combo. When I tried capitalising the first letter of this reply, for example, it invoked Ubiquity when I really just wanted to...
  15. Replies
    43
    Views
    4,487

    Re: Mozilla Ubiquity - Gnome-Do for Firefox

    I just added the Ubiquity plugin, and let me just say that I've tried and used a LOT of FF plugins on both Ubuntu and Win. This one is very, very worth it. I'm loving the quick command...
  16. [ubuntu] Re: noob, can't get wireless to work - have a logfile

    I fixed this problem, which had to do with the Aironet driver, by blacklisting some airo driver modules.

    I followed the directions here:
    ...
  17. Replies
    1,007
    Views
    102,009

    Poll: Re: T40 wireless issues

    Additional information:

    ndiswrapper -l returns no result.

    ifconfig -a has an entry under lo that includes, UP LOOPBACK RUNNING. Anybody have an idea?

    Thanks!
  18. [ubuntu] Re: noob, can't get wireless to work - have a logfile

    I have a T40 with ethernet. Today I tried to upgrade to Hardy, but now I have no ethernet/wireless. I've tried many of the solutions offered in the "wireless" threads, to no avail.

    I understand...
  19. Replies
    1,007
    Views
    102,009

    Poll: Re: ThinkPad Owners Thread

    I thought I'd reply here with this common problem, since there are a lot of ThinkPad users here. I have a T40 here and really love it. No problems at all with Gutsy.

    Today I tried to upgrade...
Results 1 to 19 of 19