Search:

Type: Posts; User: ethos101; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    62
    Views
    31,093

    Re: Toshiba fan not working

    I have the same problem with Acer Aspire 5720z. I was hoping they would fix this with 10.04. I had the same issue on 9.10. I don't think the devs know about our issue. I don't know how to submit...
  2. Replies
    17
    Views
    8,992

    [ubuntu] Re: CPU Fan not working in 9.10, Overheats!

    Nope. I even keep the back edge lifted up for better airflow. Ubuntu hasn't been stable on my Aspire 5720z since 8.10. I went to win7 rather than go back to 8.10. I sure wish this issue could be...
  3. Replies
    1
    Views
    353

    [ubuntu] Re: File too short?

    Bump?
  4. Thread: volume muted

    by ethos101
    Replies
    11
    Views
    3,348

    [ubuntu] Re: volume muted

    Yea, that was the first method I tried. It didn't work at all.
  5. Replies
    63
    Views
    20,227

    [ubuntu] Re: CPU fan control in 9.10?

    CPU fan isn't working. It was intermittent and now it's not spinning. I can't understand why it was fine under 9.04 and previous but with 9.10 it's not spinning at all. This will end up damaging...
  6. Replies
    17
    Views
    8,992

    [ubuntu] Re: CPU Fan not working in 9.10, Overheats!

    Yeah. Windows 7. :) Sorry. Maybe by the time I decide to come back to Linux (on my laptop) they will have sorted out the CPU fan issues.
  7. Thread: volume muted

    by ethos101
    Replies
    11
    Views
    3,348

    [ubuntu] Re: volume muted

    I did that and all the levels are up where I want them but alsamixer still starts with them all muted by default. How do I have them unmuted at startup?
    Thanks.
  8. Replies
    12
    Views
    1,477

    [ubuntu] Re: bluetooth preferences locked?

    BUMP. Same here.

    I had initially set up a USB dongle and paired it with my phone. Then I installed Blueman, then discovered Blueman isn't compatible and uninstalled Blueman. Now my Bluetooth...
  9. Replies
    63
    Views
    20,227

    [ubuntu] Re: CPU fan control in 9.10?

    But did the cpu fan spin properly?
  10. Replies
    32
    Views
    18,801

    [SOLVED] Re: Can't click items in flash and youtube

    PERFECT! Thank you sir!
  11. Replies
    63
    Views
    20,227

    [ubuntu] Re: CPU fan control in 9.10?

    It's working so far...

    I feel quite alienated. The past two releases (9.04 and 9.10) have left me and my Acer Aspire 5720z in the dark for various issues (Intel video for 9.04 and CPU overheating...
  12. Replies
    63
    Views
    20,227

    [ubuntu] Re: CPU fan control in 9.10?

    Bump. You're not alone my friend. I'm having the same problem.

    Acer Aspire 5720z w/9.10 and the acpi grub2 fix. Still no fan at all.
  13. Replies
    17
    Views
    8,992

    [ubuntu] Re: CPU Fan not working in 9.10, Overheats!

    It turns out it's not working for me either. It was working at first. I have no idea why. My fan no longer spins at all and my computer is back to overheating and cutting off. I checked and the...
  14. Replies
    1
    Views
    353

    [ubuntu] File too short?

    I've searched the forum with different variations but can't find anything about this error I'm getting. I was trying to start compizconfig-settings-manager but it wouldn't start so I went to...
  15. Replies
    17
    Views
    8,992

    [ubuntu] Re: CPU Fan not working in 9.10, Overheats!

    Are you sure you're using 9.10? Sounds like you're not using GRUB 2.

    For GRUB 1 try:
    sudo nano /boot/grub/menu.lst

    If you get your boot loader menu then just add "acpi_osi=Linux" on the same...
  16. Replies
    17
    Views
    8,992

    [ubuntu] Re: CPU Fan not working in 9.10, Overheats!

    I have the exact same problem.

    Acer Aspire 5720z.

    I might have found a fix: http://www.symbiosoft.net/?q=node/66

    The guy on that link has the exactt opposite problem (fan constantly...
  17. Thread: tinychat.com

    by ethos101
    Replies
    33
    Views
    35,937

    [ubuntu] Re: tinychat.com

    The correct syntax it seems (after looking it up, lol) is:
    sudo chgrp video /dev/video*

    Odd that root:video worked for me and not you. Different version maybe?
    Make sure if the video group is...
  18. Thread: tinychat.com

    by ethos101
    Replies
    33
    Views
    35,937

    [ubuntu] Re: tinychat.com

    Since you can't sudo to fix it anyways, you're going to have to log into the root account. Login as root from the GDM. Then:
    adduser joel admin
    Logout and login as joel and you should be able to...
  19. Thread: tinychat.com

    by ethos101
    Replies
    33
    Views
    35,937

    [ubuntu] Re: tinychat.com

    Your video devices aren't in a specific group. Do this:

    sudo chgrp root:video /dev/video*

    Then this: (replace "user" with your users name)

    sudo usermod -G video user

    That will do it so...
  20. Thread: tinychat.com

    by ethos101
    Replies
    33
    Views
    35,937

    [ubuntu] Re: tinychat.com

    Try this, your device isn't in the video group yet.
    sudo chgrp root:video /dev/video*

    Then reboot, I dont think your user account accepts the group addition until you reboot. I had that problem...
  21. Thread: tinychat.com

    by ethos101
    Replies
    33
    Views
    35,937

    [ubuntu] Re: tinychat.com

    I was getting the webcam video just fine as well but turning off when broadcast starts. What you want to broadcast is the vloopback device. Webcamstudio inputs your webcam and outputs to vloopback...
  22. Thread: tinychat.com

    by ethos101
    Replies
    33
    Views
    35,937

    [ubuntu] Re: tinychat.com

    I got it working, cam AND mic. I'll post what I did as a sort of guide. Hopefully more people can find this usefull.

    Here's what I did: (after troubleshooting my mic)

    1 - Install vloopback...
  23. [ubuntu] Re: Can't get Microphone workign with ubuntu 9.04

    heh, if ubuntu wants to keep up we gotta get people on mic and webcam support. its all the rage with the young people these days.

    its why macbooks come with webcams and mic built in for video...
  24. Replies
    1
    Views
    251

    [ubuntu_studio] Re: Tried to install UbuntuStudio from DVD

    I've never submitted a bug report before. Is that what I should be doing?
  25. Replies
    1
    Views
    251

    [ubuntu_studio] Tried to install UbuntuStudio from DVD

    I did an integrity check: passed.
    For some reason it's failing to install the base system.

    Here's what I'm running:
    ASUS P5K-E mobo with Q6600 2.4GHZ (not overclocked)
    2GB DDR2-1066 RAM (dual...
Results 1 to 25 of 59
Page 1 of 3 1 2 3