Search:

Type: Posts; User: rodpott; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    269

    [ubuntu] Re: SMB-Copy to LVM timed out

    Hello,

    the problem was caused by the file-system ext4. After I made a new logical-volume with xfs as file-system the problem has gone.

    I hope this helps if somebody runs into similar issues.
    ...
  2. Replies
    1
    Views
    269

    [ubuntu] SMB-Copy to LVM timed out

    Hello,

    I have the following problem. When I start to copy a file from my ubuntu 12.04 client to an ubuntu 10.04 server with samba, the copy job gets a timeout within the first 30 seconds. When I...
  3. [ubuntu] Re: Clickpad not working properly when left index finger is resting on it

    Got the same problem and no solution. It is like driving a car with automatic transmission --> Put the left hand away. My problem is that i use the left thumb to klick the touchpad buttons since...
  4. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    I installed it by my own, so i cannot say what the default type is.
  5. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Same here! I think the problem with the fan is something else. Do you have a SSD? In my XPS is a SSD. Maybe this is reducing the heat and the fan-noise. Is somebody here who has the same problem?
    ...
  6. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Hi, i have no problems using the HDMI-port of my xps. Do you use another way?
  7. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Hi, please see a few posts above. You need to install the bumblebee driver, otherwise your second video-card is running all the time. This will produce more heat in your system and thats the reason...
  8. Replies
    1,949
    Views
    388,398

    [ubuntu] Re: Ubuntu and the asus zenbook (UX31)

    Hi damyan, i had a similiar issue on my Dell XPS 14z. Maybe this will help you to solve it for the moment or to let you search a solution. Pleas notice that the steps are for ubuntu:


    I also had...
  9. Replies
    1,949
    Views
    388,398

    [ubuntu] Re: Ubuntu and the asus zenbook (UX31)

    I had the same problem. After i changed some setting on my AP the connection-problems are gone.

    I setup my AP with a different channel and set the channel width to 40MHz (before 20Mhz)

    This...
  10. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    After the last update the network is gigabit again.
  11. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Anyone has problems with the lan interface? I just get a 100mbit connection. It is not the cable/hardware because same system with windows 7 is ok.

    ethtool -s has no effect at all
  12. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Would be nice if you can give us a step by step guide to configure it.

    Rod
  13. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    How is your rate in battery overview? My rate is about 16w if i just browsing the web...
  14. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Hi, i haven't got that problem. My screen has a nice brightness and is not to bright. Maybe it has something to do with an earlier setting in windows. I have heared about problems, on some older...
  15. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    If you run into this problem when you try to start an application using the optirun command:

    [ERROR]Cannot access secondary GPU - error: XORG NVIDIA(0): No display devices found for this X screen....
  16. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    you are right. "username" should be replaced with your username you use for the login.
  17. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Please see my post, how to installing the bumblebee driver package instead of the nvidia driver.
  18. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Here are the Dell guides to change Hardware components of the Dell XPS 14z:

    In my case i have changed the harddisk drive to a intel ssd.
    ...
  19. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    I also had the following problem: "Computer hibernates when unplugged from powersource"

    Here are the steps to handle this for the XPS 14z:

    1. sudo apt-get install dconf-tools
    2. dconf-editor...
  20. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Hi again,

    now I made an update to Beta2. Here are the easy steps to install bumblebee:


    sudo apt-add-repository ppa:bumblebee/stable

    sudo apt-get update

    sudo apt-get install bumblebee...
  21. Replies
    59
    Views
    14,686

    [ubuntu] Re: Installation of Dell XPS 14z

    Hi everybody. I have installed 12.04 Beta1 on dell XPS 14z as well. I also installed the bumblebee- package which will massive enhance the battery performance from about 1:20 to 3:30 hours because...
Results 1 to 21 of 21