Search:

User: smilingfrog; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Surround sound stops working after kernel upgrade

    Started by smilingfrog, June 22nd, 2013 08:25 AM
    • Replies: 0
    • Views: 162
    Last Post: June 22nd, 2013 08:25 AM
    by smilingfrog  Go to last post

    Forum:
    Multimedia

  2. [SOLVED] Libre Office Icons missing after update

    Started by smilingfrog, February 15th, 2012 12:13 AM
    icons disappeared, libreoffice
    • Replies: 2
    • Views: 2,872
    Last Post: September 4th, 2012 09:12 AM
    by SENSHES  Go to last post
  3. [SOLVED] USB breaks in VirtualBox after upgrade to 2.6.32-25

    Started by smilingfrog, October 1st, 2010 04:45 PM
    • Replies: 2
    • Views: 1,059
    Last Post: March 24th, 2011 10:40 PM
    by smilingfrog  Go to last post
  4. [SOLVED] Intolerable Crashes

    Started by smilingfrog, November 29th, 2010 07:25 PM
    crash amd64
    • Replies: 9
    • Views: 723
    Last Post: December 2nd, 2010 05:56 AM
    by bodhi.zazen  Go to last post

    Forum:
    General Help

  5. [SOLVED] Transition from 9.04 to 9.10- questions to ease the pain

    Started by smilingfrog, March 20th, 2010 03:49 AM
    • Replies: 3
    • Views: 435
    Last Post: March 22nd, 2010 12:23 AM
    by smilingfrog  Go to last post
  6. [ubuntu] how to restore user accounts after clean install?

    Started by smilingfrog, December 14th, 2009 10:40 AM
    • Replies: 4
    • Views: 3,445
    Last Post: December 14th, 2009 10:33 PM
    by darkod  Go to last post
  7. [kde] [SOLVED] kpdf won't read pdf files!

    Started by smilingfrog, January 5th, 2009 06:31 AM
    • Replies: 2
    • Views: 500
    Last Post: January 5th, 2009 09:28 AM
    by cacycleworks  Go to last post
  8. [ubuntu] Unable to access BIOS - grub keeps booting

    Started by smilingfrog, June 23rd, 2008 12:45 AM
    • Replies: 2
    • Views: 1,782
    Last Post: June 23rd, 2008 04:04 AM
    by upchucky  Go to last post

    Forum:
    Hardware

Results 1 to 8 of 11