Search:

User: L1mit30; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Qrencode Security

    Started by L1mit30, May 14th, 2013 12:48 PM
    • Replies: 0
    • Views: 188
    Last Post: May 14th, 2013 12:48 PM
    by L1mit30  Go to last post

    Forum:
    General Help

  2. Ubuntu 12.04 Server - No network connection even though web server fully works.

    Started by L1mit30, January 13th, 2013 04:54 PM
    2 Pages
    1 2
    bind9, hosts, networking
    • Replies: 11
    • Views: 1,644
    Last Post: January 14th, 2013 03:48 PM
    by jdthood  Go to last post
  3. [ubuntu] Dell HDMI Output Issue

    Started by L1mit30, May 11th, 2012 10:28 AM
    clone desktop, dell, hdmi, xorg
    • Replies: 2
    • Views: 1,128
    Last Post: May 11th, 2012 11:53 AM
    by L1mit30  Go to last post
  4. [gnome] Top panel always gets messed up every time I log in

    Started by L1mit30, April 26th, 2011 04:56 PM
    • Replies: 2
    • Views: 419
    Last Post: April 26th, 2011 06:46 PM
    by KegHead  Go to last post
  5. [ubuntu] Sound card not recognised in Maverick.

    Started by L1mit30, October 19th, 2010 04:35 PM
    • Replies: 1
    • Views: 712
    Last Post: January 16th, 2011 05:55 PM
    by tryten  Go to last post
  6. [ubuntu] Slow gui on Acer Aspire One with Ubuntu Karmic Koala

    Started by L1mit30, October 30th, 2009 05:50 AM
    • Replies: 0
    • Views: 454
    Last Post: October 30th, 2009 05:50 AM
    by L1mit30  Go to last post

    Forum:
    Hardware

Results 1 to 6 of 6