Search:

Type: Posts; User: stretch77; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    264

    [ubuntu] Re: no web video sound

    Yep libflash support has been installed, uninstalled and reinstalled.
    I just caught another thread that suggested uninstalling the flash plug in and trying adobe flash 10. Sound reasonable?
  2. Replies
    2
    Views
    264

    [ubuntu] no web video sound

    I have the Dell 1525n model with Ubuntu and Hardy. I don't have sound on video from the web. I can play CD's and DVD's fine. The effectual and startup sound work fine as well. I have searched and...
  3. Replies
    0
    Views
    274

    Dell 1525n - Flash / FF3b sound issue

    Thanks for all your hard work and effort on these posts. I am new to Ubuntu; in fact I received my dell 1525n with it preinstalled last Wed. I am really impressed thus far. There is much better...
  4. Replies
    9
    Views
    1,412

    [ubuntu] Re: Web video sound problems

    After playing with the sound settings a little I ran "test" option on each. All of them worked except for sound conferencing/sound capture. I got silence except when I select "test sound" in the...
  5. Replies
    9
    Views
    1,412

    [ubuntu] Re: Web video sound problems

    I also tried markubuntu's suggestion about changing the settings to alsa and didn't get any result. Thank you.
  6. Replies
    9
    Views
    1,412

    [ubuntu] Re: Web video sound problems

    Ok. I tried the libflashsupport and still didn't have any sound on you-tube. I went ahead and uninstalled it. Thanks for the attempt. Ideas?
  7. Replies
    9
    Views
    1,412

    [ubuntu] Web video sound problems

    I have the Dell 1525n model with Ubuntu and Hardy. I don't have sound on video from the web. I can play CD's and DVD's fine. The effectual and startup sound work fine as well. I have searched and...
  8. Replies
    39
    Views
    59,268

    Re: Dell Linux Wiki

    I have the 1525n model with Ubuntu and Hardy. I don't have sound on video from the web. I can play CD's and DVD's fine. The effectual and startup sound work fine as well. I have searched and searched...
Results 1 to 8 of 8