Search:

Type: Posts; User: noisemaker?; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    23
    Views
    1,297

    [ubuntu_studio] Re: studio 11.10 and xruns

    muaaaaaaaaaahahaha you joker

    as mentioned i got the modt expensive firewirecard i could find... it says on the box especially recommended for professional studio ussage and recommended by rme and...
  2. [ubuntu_studio] Re: Lost max, min, close etc windows buttons

    i have the sae problem, unfortunatly allready opened another thread for it...

    how has it been solved
  3. Replies
    8
    Views
    1,859

    [ubuntu_studio] Re: ubuntu studio 11.10 install deb packages

    thanks...
  4. [ubuntu_studio] 1st firewire question 2nd xfce questeion

    hello,

    i have texas instruments firewire expresscard and the focusrite saffire pro 10.. in ubuntu studio 11.04 it seems like there is a problem because it is not recognising the interface... i...
  5. [ubuntu] Re: Menu/ Title bar missing error 11.04 restart X

    i have ubuntu studio 11.10 and i have tried your things.. but i get messge that compiz i not installed

    so langsam nervt es mich, weil jedes mal irgendwas anders nicht funktioniert, ich komme...
  6. [ubuntu] Re: Menu/ Title bar missing error 11.04 restart X

    hello,

    does this problem relate espicialy to gnome? would the use of kde avoid crossing this problem?
  7. Replies
    8
    Views
    1,859

    [ubuntu_studio] ubuntu studio 11.10 install deb packages

    hello,

    i have downloaded a deb package... wine asio deb package... i want to use it with the nord modular g2 demo software.. which is an modular synthesizer.. it is very good... the demo software...
  8. Replies
    23
    Views
    1,297

    [ubuntu_studio] Re: studio 11.10 and xruns

    you will always get Xruns.. you will need to get used to it... it is normal to get some Xrun if you open another application for example or if you change routing with jackd...

    if you use...
  9. [ubuntu_studio] cannot right click panel to add applet

    hello,

    i have ubuntu studio 11.10... it comes only with xfce.. for several reasons i prefer the gnome.. so i have installed the gnome-shell... the gnome-shell is working so far...

    i want to...
  10. [ubuntu_studio] Re: Focusrite Saffire Pro 10, Ubuntu Studio 11.04 64 bit

    OK, i have to appologise for my rude thread i have postet earlier and got deleted by some Admin :D

    I have fixxed all the issues with the saffire pro 10...

    You need to go trhough the link i have...
  11. [ubuntu_studio] Re: Focusrite Saffire Pro 10, Ubuntu Studio 11.04 64 bit

    OK, i give it another try because i found something here, especialy Step 5

    https://help.ubuntu.com/community/FireWire
  12. [ubuntu_studio] Re: Focusrite Saffire Pro 10, Ubuntu Studio 11.04 64 bit

    all i get are xruns and harsh noise, ffado mixer lets hang up the interface... clicks and pops.. i use windows, then i know it works

    even if i hate microsoft, but what other choice do i have
  13. [ubuntu_studio] Re: Focusrite Saffire Pro 10, Ubuntu Studio 11.04 64 bit

    as stupid as it is, with ubuntu studio 11.10 it does work
  14. Replies
    17
    Views
    20,232

    [ubuntu] Re: m-audio fast track USB on ubuntustudio

    i have also an m audio fast track pro.. forgett it, it is not working... you can only see 2 channels at a time

    now i got an focusrite saffire pro 10 and texas instruments firewire... but as lucky...
  15. Replies
    3
    Views
    4,279

    [ubuntu] Re: Best Midi Sequencer for Ubuntu

    seq24 is a very nice MIDI Sequencer but since i had trouble to keep everything in sync :( i figured that renoise is the best solution for me
  16. [ubuntu_studio] Focusrite Saffire Pro 10, Ubuntu Studio 11.04 64 bit

    hello,

    i have buy everything what everybody says working with ubuntu studio...

    i have texas instruments firewire card and i just buy focusrite saffire pro 10


    have made a clean install...
  17. [ubuntu] Re: M-Audio Fast Track Pro & ALSA recording issue

    i have now the fkn hw5 entries in jack, but still the jack server dont start... ihave choosen the exact same settings as on the screenshot.. i still can only open up 2 playback channels but no input...
  18. [ubuntu] Re: M-Audio Fast Track Pro & ALSA recording issue

    i have tried to apply this patch? i have now a m-audio-fast-track pro.conf file in the modprobe.d Verzeichnis, but in qjackctl there is no device number 5 or anything like that
  19. [ubuntu_studio] Re: M Audio Fast Track Pro setup Ubuntu Studio, need realy good help

    well, it is not working. i was just happy to early... it looked like it, but it is not working, if i choose hw:1 jack will start but only give me the 2 Outs... When i choose device hw:1,1 like the...
  20. [ubuntu_studio] Re: M Audio Fast Track Pro setup Ubuntu Studio, need realy good help

    i think i got it running now, but i dont know how and i dont know why... and i swear the fkn channels did not show up before no matter what i have done...

    this forum post helped me a bit.. it says...
  21. [ubuntu_studio] Re: M Audio Fast Track Pro setup Ubuntu Studio, need realy good help

    hello, thanks... here is my output:

    lsusb

    mark@noisemaker1:~$ lsusb
    Bus 002 Device 004: ID 0763:2012 Midiman M-Audio Fast Track Pro
    Bus 002 Device 003: ID 1532:0003 Razer USA, Ltd Krait...
  22. [ubuntu_studio] M Audio Fast Track Pro setup Ubuntu Studio, need realy good help

    hello,

    i have a siemens lifebook a530. i want to use the m audio fast track pro usb Interface with ubuntu studio... i have allready messed up more then 3 ubuntu installations because the usb...
Results 1 to 22 of 22