Search:

User: WarholsGhost; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] After upgrade, boots to blank screen with just mouse cursor

    Started by WarholsGhost, June 17th, 2012 09:08 PM
    • Replies: 4
    • Views: 784
    Last Post: October 19th, 2012 08:47 PM
    by Ja55  Go to last post
  2. [ubuntu] after upgrade, can not boot with latest kernel

    Started by WarholsGhost, May 4th, 2011 02:48 PM
    • Replies: 3
    • Views: 232
    Last Post: May 4th, 2011 09:48 PM
    by mrgs  Go to last post
  3. [ubuntu] Music Files Seem to have copied themselves

    Started by WarholsGhost, July 22nd, 2010 07:20 PM
    • Replies: 0
    • Views: 270
    Last Post: July 22nd, 2010 07:20 PM
    by WarholsGhost  Go to last post
  4. [ubuntu] Compiling in an older version of gcc

    Started by WarholsGhost, April 28th, 2010 04:54 AM
    • Replies: 0
    • Views: 353
    Last Post: April 28th, 2010 04:54 AM
    by WarholsGhost  Go to last post
  5. Full Disk Encryption?

    Started by WarholsGhost, April 26th, 2010 05:31 PM
    • Replies: 0
    • Views: 445
    Last Post: April 26th, 2010 05:31 PM
    by WarholsGhost  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Installing an OS on a hard drive while inside ubuntu

    Started by WarholsGhost, April 24th, 2010 04:33 PM
    • Replies: 2
    • Views: 413
    Last Post: April 24th, 2010 08:28 PM
    by oldfred  Go to last post
  7. [ubuntu] Dual Boot with Encryption

    Started by WarholsGhost, November 3rd, 2009 01:24 AM
    • Replies: 1
    • Views: 379
    Last Post: December 19th, 2009 02:37 AM
    by sunset_studies  Go to last post
  8. [ubuntu] Cannot see part of hard drive

    Started by WarholsGhost, November 28th, 2009 07:59 PM
    • Replies: 0
    • Views: 221
    Last Post: November 28th, 2009 07:59 PM
    by WarholsGhost  Go to last post
  9. [xubuntu] Issues with upgrade, Under new kernel, Nvidia crashes

    Started by WarholsGhost, November 1st, 2009 01:41 AM
    • Replies: 4
    • Views: 467
    Last Post: November 1st, 2009 11:52 PM
    by Claus7  Go to last post

    Forum:
    Hardware

  10. [xubuntu] MSI wind laptop u100 bios upgrade

    Started by WarholsGhost, October 14th, 2009 03:33 PM
    • Replies: 4
    • Views: 2,082
    Last Post: October 16th, 2009 01:03 AM
    by robbieo11  Go to last post

    Forum:
    Hardware

  11. [xubuntu] Wireless Worked, Now Device Not Found, MSI wind

    Started by WarholsGhost, September 10th, 2009 02:58 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 847
    Last Post: September 10th, 2009 07:20 PM
    by JordanKeith  Go to last post
  12. [other] List of Linux with easy full disk encryption

    Started by WarholsGhost, July 2nd, 2009 01:21 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,997
    Last Post: July 2nd, 2009 06:49 AM
    by Dave_Connor  Go to last post

    Forum:
    Security

  13. [all variants] MAKE is not compiling code, returns error

    Started by WarholsGhost, June 27th, 2009 07:26 PM
    • Replies: 4
    • Views: 367
    Last Post: June 28th, 2009 08:14 PM
    by flugh  Go to last post

    Forum:
    General Help

  14. [xubuntu] Installing ieee80211 fails

    Started by WarholsGhost, June 17th, 2009 05:28 AM
    • Replies: 5
    • Views: 1,166
    Last Post: June 28th, 2009 06:08 AM
    by selepo  Go to last post
  15. [xubuntu] Thunderbird Will Not Open

    Started by WarholsGhost, March 21st, 2009 05:03 PM
    • Replies: 8
    • Views: 308
    Last Post: June 3rd, 2009 05:14 PM
    by here.david  Go to last post

    Forum:
    General Help

  16. [xubuntu] Wireless Card Times Out Every Time

    Started by WarholsGhost, May 28th, 2009 04:03 PM
    • Replies: 2
    • Views: 478
    Last Post: May 28th, 2009 05:40 PM
    by WarholsGhost  Go to last post
  17. [xubuntu] Wireless Access Point Rejects Connection

    Started by WarholsGhost, May 4th, 2009 05:29 PM
    • Replies: 3
    • Views: 429
    Last Post: May 10th, 2009 02:10 AM
    by WarholsGhost  Go to last post
  18. [xubuntu] Touchpad On Laptop Doesn't Work

    Started by WarholsGhost, April 2nd, 2009 05:19 PM
    • Replies: 2
    • Views: 437
    Last Post: April 4th, 2009 03:54 PM
    by chessnerd  Go to last post

    Forum:
    Hardware

  19. [xubuntu] Problems Mounting Samsung Cell Phone

    Started by WarholsGhost, February 28th, 2009 06:19 PM
    • Replies: 0
    • Views: 292
    Last Post: February 28th, 2009 06:19 PM
    by WarholsGhost  Go to last post

    Forum:
    General Help

  20. [xubuntu] After upgrade, encrypted drive freezes

    Started by WarholsGhost, January 5th, 2009 03:25 PM
    • Replies: 0
    • Views: 241
    Last Post: January 5th, 2009 03:25 PM
    by WarholsGhost  Go to last post
  21. [xubuntu] VNC, almost got it!

    Started by WarholsGhost, November 4th, 2008 08:32 PM
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 1,462
    Last Post: December 19th, 2008 03:21 AM
    by cirobr  Go to last post
  22. [xubuntu] Internal Wi-FI Device Not Seen

    Started by WarholsGhost, October 28th, 2008 11:00 PM
    • Replies: 7
    • Views: 563
    Last Post: November 1st, 2008 09:25 PM
    by nixscripter  Go to last post

    Forum:
    Hardware

  23. [ubuntu] A Hell Of A Time With Video Editing!

    Started by WarholsGhost, July 31st, 2008 09:13 AM
    • Replies: 5
    • Views: 521
    Last Post: July 31st, 2008 12:07 PM
    by raptor2552  Go to last post
  24. [other] 500 dollars to get Ubuntu MID on Sony Mylo!

    Started by WarholsGhost, July 27th, 2008 05:35 PM
    • Replies: 3
    • Views: 976
    Last Post: July 27th, 2008 08:02 PM
    by wpshooter  Go to last post
  25. Unable to save file

    Started by WarholsGhost, May 5th, 2008 05:11 PM
    • Replies: 1
    • Views: 334
    Last Post: May 6th, 2008 03:34 AM
    by geraldm  Go to last post

    Forum:
    General Help

Results 1 to 25 of 71
Page 1 of 3 1 2 3