Search:

User: frozonecom; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Sound NOT Working on UBUNTU 10.04 [Installed using Boot CD]

    Started by frozonecom, May 22nd, 2010 07:07 PM
    6 Pages
    1 2 3 ... 6
    • Replies: 57
    • Views: 9,954
    Last Post: February 25th, 2012 03:03 AM
    by esrom02  Go to last post
  2. Encyclopędia Britannica and Ubuntu

    Started by frozonecom, May 29th, 2011 11:57 AM
    • Replies: 3
    • Views: 414
    Last Post: May 30th, 2011 02:08 PM
    by EGamerHDK  Go to last post
  3. [ubuntu] Wireless Device Problems

    Started by frozonecom, May 23rd, 2011 12:28 PM
    device, hardware, internet, network, wireless
    • Replies: 1
    • Views: 258
    Last Post: May 30th, 2011 08:11 AM
    by frozonecom  Go to last post
  4. [ubuntu] Boot in Ubuntu

    Started by frozonecom, May 26th, 2011 08:36 AM
    • Replies: 2
    • Views: 274
    Last Post: May 30th, 2011 06:12 AM
    by frozonecom  Go to last post
  5. [ubuntu] usb not working.

    Started by frozonecom, August 8th, 2010 03:21 AM
    • Replies: 9
    • Views: 783
    Last Post: August 12th, 2010 01:41 PM
    by varunendra  Go to last post

    Forum:
    Hardware

  6. [ubuntu] USB Devices not recognized

    Started by frozonecom, August 6th, 2010 02:16 PM
    • Replies: 1
    • Views: 328
    Last Post: August 7th, 2010 02:47 PM
    by frozonecom  Go to last post

    Forum:
    General Help

  7. [ubuntu] Sound Card doesnt have an IRQ set? Help PLS?

    Started by frozonecom, May 30th, 2010 12:14 PM
    • Replies: 2
    • Views: 509
    Last Post: May 30th, 2010 05:50 PM
    by frozonecom  Go to last post
  8. [ubuntu] No sound in Ubuntu 9.10

    Started by frozonecom, May 29th, 2010 12:12 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 770
    Last Post: May 29th, 2010 08:23 PM
    by Zerocool Djx  Go to last post
Results 1 to 8 of 8