Search:

Type: Posts; User: habana; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Poor graphics in Draftsight on Ubuntu 14.04

    I use Draftsight under 14.04, 64 bit. No problems here with latest updates. Sorry I can't be more help

    Bill
  2. Thread: CAD Software

    by habana
    Replies
    2
    Views
    446

    [ubuntu] Re: CAD Software

    You can run various versions of Autocad under WINE but have a look at Draftsight (google it). The 2D version is free, generates .dwg files and is very similar to Autocad. I tried a few programmes...
  3. Replies
    3
    Views
    572

    [ubuntu] Re: Bing Video Auto-Preview problem in Firefox

    Sorry, haven't tried Chromium!
  4. Replies
    3
    Views
    572

    [ubuntu] Re: Bing Video Auto-Preview problem in Firefox

    I'm using 13.04 64 bit and have had the same problem for the last few months. It seemed to happen with a new Firefox version. I tried a few things but couldn't fix it so just use Chrome.
  5. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    Not quite a week but I am off on holiday for a few days. I can confirm this bug is not present on my machine in 13.04
  6. Thread: GPU hang error

    by habana
    Replies
    19
    Views
    1,672

    [ubuntu] Re: GPU hang error

    I upgraded to 13.04. All OK now.
  7. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    I understand there are two separate bugs. One is the the false crash report which has been fixed by a workaround. The other, which you, I and others are/were experiencing, has not yet been fixed.
    ...
  8. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    Upgraded to 13.04 this morning and all seems to be good so far. Back to using Firefox with no problems. I am now happy but will not mark this problem as solved as obviously it isn't for those still...
  9. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    Mu guess is that the Ubuntu team are flat out sorting out problems with 13.04. As this is a recognized bug on Launchpad, I would expect it to be fixed in 13.04.
  10. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    Rolling back to an old kernel didn't help me but using Chromium instead of Firefox does seem to result in less crashes - thanks for the hint. If we can stagger along for another week, 13.04 will be...
  11. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    Following the recent kernel update (3.5.0.27), the problem is now much worse. What was just glitches every so often is now a freeze - power reset required. Typical syslog excerpt:


    Apr 11...
  12. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    I assume it will be tested for known bugs before release. Then of course we may see a new set of bugs!
  13. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    Unfortunately 3.5.0.25 didn't fix it for me. i have been a Ubuntu user since 7.10 and this is the first bug I've come across. I therefore have no idea if and when it will be fixed. I'm not inclined...
  14. Thread: GPU hang error

    by habana
    Replies
    19
    Views
    1,672

    [ubuntu] Re: GPU hang error

    The reported bug was for a "false gpu hang". Most of the users currently reporting a gpu hung error are experiencing a real problem e.g. firefox freezing. There is no fix yet.
  15. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    My system is up to date but there is no change here. I am not marking this thread as solved
  16. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    I use xsensors and have just noted that the reported coretemps are jumping around like a demented kangaroo. top reports very little activity so whatever is causing the gpu hang is presumably...
  17. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    I have now tried this too - no difference
  18. Replies
    60
    Views
    10,471

    [ubuntu] Re: Internal error - gpu hung

    Thanks for your response. The PC was a new build when I installed 12.10 a few months ago. The mini tower case has a filter on the fan intake - this is clean. I can't monitor GPU temperature but mobo...
  19. Replies
    60
    Views
    10,471

    [ubuntu] Internal error - gpu hung

    On 20 March, crash report errors started to appear typically 20 minutes after turn on. These generate files in var/crash unlike the "false gpu hung" bug already reported. Sometimes the screen...
  20. Replies
    2
    Views
    934

    [ubuntu] Re: Configure linphone

    Thanks Zu. Actually the version I downloaded from synaptic is the latest version - 3.5.2. Maybe I'll try another softphone!
  21. Replies
    2
    Views
    934

    [ubuntu] Configure linphone

    I am temporarily without a router, so no voip hardware at present. I thought I would try a softphone and downloaded linphone via synaptic. Looks simple enough but I cannot find any way of entering my...
  22. [ubuntu] Re: Computer making weird noise when running Ubuntu

    I think you need to establish whether this is a fan making the noise or something else. It should be fairly obvious if you take the covers off
  23. Replies
    2
    Views
    1,067

    [ubuntu] Re: How can I get back uninstall draftSight

    DraftSight for Ubuntu can be downloaded from http://www.3ds.com/products/draftsight/download-draftsight/

    You then have to activate the program by registering.
  24. Thread: Grub problem

    by habana
    Replies
    9
    Views
    880

    [SOLVED] Re: Grub problem

    Many thanks for all your answers. With this knowledge it was obvious I was going to have to use Boot-Repair so I waited until 2.00 am local time when ADSL congestion (courtesy of Telstra Australia)...
  25. Thread: Grub problem

    by habana
    Replies
    9
    Views
    880

    [SOLVED] Re: Grub problem

    Thanks for your response. Yes, I have checked BIOS is set to boot from sda. See my original post regarding Boot-Repair
Results 1 to 25 of 87
Page 1 of 4 1 2 3 4