Search:

Type: Posts; User: Kenyan-Newbie; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    12
    Views
    1,709

    [other] Re: USENET-Setup and Use

    :(I hear you, but I might have been judged abit too harshly!

    I'll give you examples, when I get out of my abode, there are all manner of people walking around. From priests to hooligans. Does it...
  2. Replies
    12
    Views
    1,709

    [other] Re: USENET-Setup and Use

    :) I'm learning. Now I have an account with albasani, I've downloaded Icedove (I read its Thunderbird renamed) set up news.albasani.net and its shows connected, albeit for a few minutes before being...
  3. Replies
    12
    Views
    1,709

    [other] Re: USENET-Setup and Use

    I am connecting to the net, its how I got to post this.

    I have sent mail to albasani.net. (their requirement for registration) and will let you know how it goes. That way, we can work with...
  4. Replies
    12
    Views
    1,709

    [other] Re: USENET-Setup and Use

    Thank you Lars Noodén, Zill and andrew.46 for your prompt replies.

    There is too much info out there, which makes its all too confusing. For 2 whole days :(I've installed, uninstalled, tried this...
  5. Replies
    12
    Views
    1,709

    [other] USENET-Setup and Use

    Please walk me through setting-up and using free USENET. I've tried reading a few guides but I'm guessing I'm a little slow:(

    I use a dongle to connect to the net.
    Thank you
  6. Replies
    6
    Views
    13,327

    [SOLVED] Re: ZTE USB Modem - Make it work

    So sorry... I should have updated how I got it to work.

    The dongle had a few files it it. One was 'Linux'... In 'Linux' was 'Tools'.. The trick was to first install each and everyone of those...
  7. Replies
    6
    Views
    13,327

    [SOLVED] Re: ZTE USB Modem - Make it work

    Vendor=19d2
    Product=1518

    I googled as directed and came across a few sites, one of which is
    ...
  8. Replies
    6
    Views
    13,327

    [SOLVED] ZTE USB Modem - Make it work

    I have Ubuntu 11.10. I have 2 USB Modems.

    The Huawei E160 was 'picked-up' plag-n-play into my machine, the 'Safaricom' interface installed and I'm able to access internet; both via interface and...
  9. [ubuntu] Re: Messed and Slow Start-up....N' LED Light

    Copied the two files(Over writing existing files), restarted but 'same-same'... Windows restarts to some point and after the Windows logo... a blue screen, then a re-boot. I will have to look for...
  10. [ubuntu] Re: Messed and Slow Start-up....N' LED Light

    Thanks Oldfred, I guess if I can't get rid of grub2 entirely then I might as well do away with grub n' upgrade.... Have done so and boot-up is considerably faster. Why does...
    'sudo grub-probe -t...
  11. [ubuntu] Re: Messed and Slow Start-up....N' LED Light

    Yes, I did rename boot.ini back.... Ran the command in root... but still no effect. Before I use XP cd to fix, is there anyway I initialize grub2 and test it?(Only grub .97 is initialized during...
  12. [ubuntu] Re: Messed and Slow Start-up....N' LED Light

    Yes, I'm still having problems loading as described in my first post.... Other than generate the info requested, name and rename boot.ini I've done nothing else... awaiting advice from you... the pros
  13. [ubuntu] Re: Messed and Slow Start-up....N' LED Light

    Ok... Have done just. In which folder do you find the two similarly named files...?
    From my bootinfoscript above, is everything ok..? N' if not, what do i need to do?
  14. [ubuntu] Re: Messed and Slow Start-up....N' LED Light

    Renamed boot.ini but on reboot, still hanged at blinking cursor point...

    Funny thing is that last option (sda0) loads windows upto a certain point, then it restarts the machine! (windows is in...
  15. [ubuntu] Re: Messed and Slow Start-up....N' LED Light

    Downgraded to grub legacy.... Windows still wont bootup. After plenty of googling, I came across a post requiring grub to be in sda2 and sda4!
    I only have grub on sda5
    sda1 Windows(which wont...
  16. [ubuntu] Messed and Slow Start-up....N' LED Light

    Ever since I discovered Ubuntu 10.04 I have been like a baby with a new toy, trying this n that, installing this removing that....!
    Now I have issues.
    1. On my laptop start-up, BIOS starts up well,...
Results 1 to 16 of 16