Search:

Type: Posts; User: siloko; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Need to reload networking after internet outage

    Hi,

    This appears the same/similar problem as I am having and as reported here:

    http://ubuntuforums.org/showthread.php?t=1936533

    I have tried a number of things, none works. I have still to...
  2. [ubuntu] Re: 11.10 Server does not reconnect to network after router reboot (DHCP or Static IP

    Hi,

    I wondered if anyone would pick up on that! I added another ethernet card to continue my testing and see if a previous reply was right with regard drivers to the onboard NIC. So in actual fact...
  3. [ubuntu] Re: 11.10 Server does not reconnect to network after router reboot (DHCP or Static IP

    Hi there,

    Thanks for your reply. I tried everything you suggested with identical results, i.e. no reconnection after the link was lost. I do have clues in syslog though, showing the kernel has...
  4. [ubuntu] 11.10 Server does not reconnect to network after router reboot (DHCP or Static IP)

    Hello,

    If I reboot my router (Netgear DGN2200) Ubuntu 11.10 Server does not reconnect to the network. This is over a wired connection and I have tried it with both a reserved IP Address over DHCP...
  5. Replies
    17
    Views
    11,139

    [ubuntu] Re: no ctrl alt f1 ubuntu 10.04

    I'm getting the same thing. CTRL-ALT-F1 takes me to the terminal as expected but then no way to get back to the Desktop. Occasionally CTRL-ALT-F7 starts a NEW Gnome session but with complaints that...
  6. Replies
    396
    Views
    45,782

    Re: What is your uptime

    I guess you don't run many servers -

    "why wasn't our e-commerce site available last night?"
    "O don't worry I shut the server down to conserve energy!"
    "Why on earth did you do that?"
    "So I...
  7. Replies
    396
    Views
    45,782

    Re: What is your uptime

    I had this 'issue'. I'm not sure if it is a bug but when you log in through tty1-6 at any time rather than via Gnome Terminal/ssh then logging out always seems to leave a stray <legitimate*> user - I...
  8. Replies
    396
    Views
    45,782

    Re: What is your uptime

    :~uptime
    16:14:25 up 130 days, 21:31, 3 users, load average: 0.00, 0.00, 0.00

    :~uname -a
    Linux mango 2.6.24-19-generic #1 SMP Wed Aug 20 22:56:21 UTC 2008 i686 GNU/Linux

    This server cost...
  9. [ubuntu] Re: Update/Upgrade killed WPA wireless network (again!)

    Ok so this is a bit embarrassing but . . . well firstly I am sure the update to my Hardy install killed my wireless but it's possible the upgrade to Ibex sorted it out . . . however in the meantime I...
  10. [ubuntu] Re: Update/Upgrade killed WPA wireless network (again!)

    Hi,

    Thanks for the reply. I have posted the output of all commands you asked to the same place:

    http://mango.homelinux.net/wlan_debug

    The device is a standard built in intel wireless card,...
  11. [ubuntu] Update/Upgrade killed WPA wireless network (again!)

    Hi all,

    Updated my 8.04 install and it killed my wpa encrypted wireless network - ok connecting to open networks or using a network cable.

    Decided to bite the bullet and do a dist upgrade to...
  12. Replies
    9
    Views
    647

    [ubuntu] Re: Anonymous user on my system . . .

    Hello,

    The thing is I am not actually logged into the server (other than through ssh), it has just booted up with the login screen awating input . . .

    But yes the server is mango and my ssh...
  13. Replies
    9
    Views
    647

    [ubuntu] Re: Anonymous user on my system . . .

    Hello,





    root@mango:/# who -dlaH
    NAME LINE TIME IDLE PID COMMENT EXIT
    system boot 2008-09-24 08:06
    run-level 2 2008-09-24 08:06...
  14. Replies
    9
    Views
    647

    [ubuntu] Re: Anonymous user on my system . . .

    Hello,



    already done . . .

    ** users shows just me **

    siloko@mango:/$ users
    siloko
  15. Replies
    9
    Views
    647

    [ubuntu] Anonymous user on my system . . .

    Hello,

    I have a strange anomaly between the users logged in (usually just me) and that reported by the system, heres some output:

    ** Notice 2 Users reported by uptime **

    siloko@mango:/$...
  16. Replies
    4
    Views
    1,297

    [ubuntu] Re: Update Manager error (libnspr4)

    That's done it - thanks
  17. Replies
    4
    Views
    1,297

    [ubuntu] Update Manager error (libnspr4)

    Hello,

    I have a persistant error after the last routine update which prevents a package installing - the apt error is:

    E: /var/cache/apt/archives/libnspr4-0d_4.7.1+1.9-0ubuntu0.8.04.2_i386.deb:...
Results 1 to 17 of 17