Search:

User: rva1945; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Linux doesn't detect the cell phone in USB port

    Started by rva1945, July 26th, 2014 04:58 PM
    • Replies: 5
    • Views: 216
    Last Post: July 28th, 2014 04:07 AM
    by slooksterpsv  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Google Earth in Linux 12.04: stopped working

    Started by rva1945, May 30th, 2014 12:21 AM
    • Replies: 2
    • Views: 348
    Last Post: June 6th, 2014 04:37 PM
    by Glkanter  Go to last post

    Forum:
    General Help

  3. [ubuntu] Trying to slow down video using Openshot truncates the video

    Started by rva1945, March 30th, 2014 12:27 AM
    • Replies: 3
    • Views: 314
    Last Post: March 31st, 2014 03:57 PM
    by ssam  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] VB with 12.04 as a host

    Started by rva1945, December 4th, 2013 06:49 PM
    • Replies: 1
    • Views: 377
    Last Post: December 5th, 2013 04:38 AM
    by CharlesA  Go to last post
  5. [ubuntu] How to connect with USB stick?

    Started by rva1945, November 17th, 2013 05:15 PM
    • Replies: 1
    • Views: 278
    Last Post: November 17th, 2013 09:32 PM
    by chili555  Go to last post
  6. [ubuntu] How to make USB wireless antenna work?

    Started by rva1945, November 17th, 2013 01:51 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,002
    Last Post: November 17th, 2013 05:56 PM
    by praseodym  Go to last post
  7. Now Ubuntu won't connect to wireless

    Started by rva1945, November 16th, 2013 09:36 PM
    • Replies: 4
    • Views: 503
    Last Post: November 17th, 2013 03:47 AM
    by rva1945  Go to last post
  8. [ubuntu] Error message when applying changes to 12.04 after downloading upgrade

    Started by rva1945, November 14th, 2013 03:14 AM
    • Replies: 1
    • Views: 424
    Last Post: November 14th, 2013 03:40 AM
    by ibjsb4  Go to last post
  9. [ubuntu] Sound card Encore 7.1 8VIA: no sound

    Started by rva1945, October 25th, 2013 03:13 AM
    • Replies: 1
    • Views: 353
    Last Post: October 25th, 2013 06:29 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Nautiluis won't maximize again

    Started by rva1945, September 25th, 2013 09:21 PM
    • Replies: 0
    • Views: 298
    Last Post: September 25th, 2013 09:21 PM
    by rva1945  Go to last post

    Forum:
    General Help

  11. [ubuntu] Can't play the guitar and listen to a youtube video

    Started by rva1945, June 24th, 2013 08:08 PM
    2 Pages
    1 2
    • Replies: 17
    • Views: 1,057
    Last Post: June 30th, 2013 07:53 AM
    by jejeman  Go to last post
  12. [ubuntu] Jack/Rakarrack/Guitarix was working fine until who knows what happened!

    Started by rva1945, June 27th, 2013 06:42 PM
    • Replies: 0
    • Views: 435
    Last Post: June 27th, 2013 06:42 PM
    by rva1945  Go to last post

    Forum:
    Multimedia

  13. [ubuntu] U 12.04 from 32 to 64 bit

    Started by rva1945, June 26th, 2013 02:20 PM
    • Replies: 4
    • Views: 389
    Last Post: June 26th, 2013 04:59 PM
    by oldfred  Go to last post
  14. [ubuntu] Adding RAM to the system

    Started by rva1945, June 24th, 2013 08:10 PM
    • Replies: 7
    • Views: 407
    Last Post: June 24th, 2013 10:53 PM
    by sanderj  Go to last post

    Forum:
    Hardware

  15. [SOLVED] Ubuntu CD/DVD asked when trying to install Lingot

    Started by rva1945, June 21st, 2013 07:41 PM
    • Replies: 0
    • Views: 239
    Last Post: June 21st, 2013 07:41 PM
    by rva1945  Go to last post

    Forum:
    General Help

  16. [SOLVED] No sound after trying to run jack and alsa together

    Started by rva1945, June 20th, 2013 03:32 PM
    • Replies: 0
    • Views: 381
    Last Post: June 20th, 2013 03:32 PM
    by rva1945  Go to last post

    Forum:
    Multimedia

  17. [ubuntu] I can't remove an erased user's directory (U 12.04)

    Started by rva1945, June 16th, 2013 11:59 PM
    • Replies: 4
    • Views: 447
    Last Post: June 17th, 2013 01:32 AM
    by lisati  Go to last post

    Forum:
    General Help

  18. [ubuntu] I hear clicks while using Rakarrack or Guitarix

    Started by rva1945, June 15th, 2013 10:27 PM
    • Replies: 0
    • Views: 217
    Last Post: June 15th, 2013 10:27 PM
    by rva1945  Go to last post

    Forum:
    Multimedia

  19. [ubuntu] Rakarrack produces output only in one (left) channel

    Started by rva1945, May 30th, 2013 02:38 PM
    • Replies: 1
    • Views: 376
    Last Post: May 31st, 2013 02:54 AM
    by rva1945  Go to last post

    Forum:
    General Help

  20. [ubuntu] Rakarrack not working 24 hours after installation

    Started by rva1945, May 28th, 2013 06:38 PM
    audio rakarrack
    • Replies: 5
    • Views: 602
    Last Post: May 31st, 2013 12:07 AM
    by zequence  Go to last post
  21. [ubuntu] Problems with QjackCtl

    Started by rva1945, May 29th, 2013 12:28 AM
    • Replies: 2
    • Views: 415
    Last Post: May 29th, 2013 12:13 PM
    by rva1945  Go to last post
  22. [ubuntu] Rakarrack not working after just 24 hours

    Started by rva1945, May 26th, 2013 04:41 PM
    • Replies: 0
    • Views: 234
    Last Post: May 26th, 2013 04:41 PM
    by rva1945  Go to last post

    Forum:
    Multimedia

  23. [ubuntu] Reducing latency by installing Fast Fourier Transform?

    Started by rva1945, May 25th, 2013 10:15 PM
    • Replies: 0
    • Views: 214
    Last Post: May 25th, 2013 10:15 PM
    by rva1945  Go to last post

    Forum:
    Multimedia

  24. [ubuntu] JACK doesn't work

    Started by rva1945, April 12th, 2013 03:02 PM
    • Replies: 1
    • Views: 173
    Last Post: April 12th, 2013 03:23 PM
    by rva1945  Go to last post

    Forum:
    Multimedia

  25. [ubuntu] LibreOffice 3.5 doesn't open PPS files

    Started by rva1945, January 8th, 2013 02:48 PM
    • Replies: 3
    • Views: 926
    Last Post: April 4th, 2013 11:29 PM
    by Maheriano  Go to last post

    Forum:
    General Help

Results 1 to 25 of 143
Page 1 of 6 1 2 3 4