Search:

Type: Posts; User: npinn001; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Re: How do I keep my SSH keys on a new installation of Host?

    ok great, its only the host I'm changing, so I'll just copy the keys to a USB stick and put them back after.

    Thanks
  2. Re: authorized_keys

    Ok thanks. So I dont need to copy the .pub file? I just copy the authorized_keys file and thats it? Great.

    I have a dual boot with Windows, whereas I'm wiping that to put just Ubuntu on there and...
  3. How do I keep my SSH keys on a new installation of Host?

    May seem like a noddy question, but I have my host machine which I connect to my server with passwordless SSH keys.

    Now, I need to wipe the Host and do a fresh installation. How do I make sure...
  4. What is in the 14.04 Virtualisation package on install of server edition?

    Does anyone know what this installs if you tick this on install?

    Thanks
  5. Re: KVM - Cant remote LVM storage pool with virt-manager - mounted partitions

    Think I found the answer:

    When deleting an LVM group-based storage pool, the LVM group definition will be erased and the LVM group will no longer exist on the host system. The configuration is not...
  6. KVM - Cant remote LVM storage pool with virt-manager - mounted partitions

    Hi there,

    So I have virt manager installed on my PC, and I use it to manage a remote server with KVM.

    On the server, I have LVM set up on a 250GB HDD, with say 50GB taken up by Root and Swap,...
  7. Re: KVM backup and restore issues, and snapshot help please

    Thanks - followed your advice and I got a lot more feedback on progress with those commands.

    It still didnt work, think the archive is corrupted. I think I'm going to switch to qcow2 images...
  8. Re: KVM backup and restore issues, and snapshot help please

    I'm sorry to ask, but a script sounds great but not done one before. For a simple backup script, I assume I could do:


    #!/bin/bash
    clear
    nohup dd if=/dev/vg_pool/vm1 | gzip -c >...
  9. Re: KVM backup and restore issues, and snapshot help please

    Honestly, I think you may have cracked it. I just checked back and I got my syntax from a guide online, however that was talking about backing up a snapshot rather than a mounted partition.

    When...
  10. Re: KVM backup and restore issues, and snapshot help please

    I just used commands as below:

    dd if=/dev/vg_pool/vm1 | gzip -c | dd of=/backups/vm_backup.gz

    And to restore it:

    dd if=/backups/vm_backup.gz | gzip -c -d | dd of=/dev/vg_pool/vm1

    Does...
  11. Re: KVM backup and restore issues, and snapshot help please

    Also, The vm was on an LVM partition. In my head I thought it was like virtualbox where it was a disk image you could just delete so I did:

    sudo rm vm1

    and it did gdelete
    I then realised...
  12. Re: KVM backup and restore issues, and snapshot help please

    I did all the backups from the outside. I thought by simply copying the partition that would be the quickest solution. I might try just unzipping it (although the confusing thing is it was an LVM...
  13. Re: KVM backup and restore issues, and snapshot help please

    Thankyou for the quick reply. I have the VM installed on one partition, so I backed up the whole partition. Do you mean I should backup the entire hdd?

    Next time I will use the windows drive...
  14. KVM backup and restore issues, and snapshot help please

    First Part

    Ok, so I have a KVM install on top of Ubuntu 14.04 which i manage remotely with Virt-manager.

    I set up a 40GB LVM partition for a windows VM, and isntalled Windows on it. I then...
  15. Lightning strike. FSCK question. Network problems. Help please

    The other day lightning struck the house. All my stuff is connected to surge protectors, however, the broadband router blew so i assume it came down the phone line. Oddly, the modem was ok!
    ...
  16. Replies
    10
    Views
    408

    Re: Server install - using VMs or go native

    Yeah i do need to transcode so thats a good point.

    Ha ha, the rebooting issue would be frustrating in the middle of a film say!

    Sounds like you have some fun coming up re-jigging the plex...
  17. Replies
    10
    Views
    408

    Re: Server install - using VMs or go native

    Thankyou. That really helps, appreciate the advice.

    Hadnt considered sftp but I will now!

    Thanks again
  18. Replies
    10
    Views
    408

    Server install - using VMs or go native

    So I've been using Debian on my sever for a while now, and I've got a KVM setup working where I have 2 or 3 virtual machines for different uses. So far, its been ok, however, I'm about to move over...
  19. Replies
    0
    Views
    205

    UFW rule - did I break something?

    So I found out that UFW was blocking access to the network on my virtual bridge. I disabled UFW and it worked fine, so I did some googling and found that if I put this in the before.rules file I...
  20. Replies
    7
    Views
    491

    Re: KVM Bridge issues, no connection

    So its a firewall issue. I have ufw enabled, and when I just disabled it for a second I got network access.

    Why is it blocking the bridge if I can get online on the host?
  21. Replies
    7
    Views
    491

    Re: KVM Bridge issues, no connection

    I just look again, and i havent set the broadcast on br0, I'd managed to paste 2 bits together when typing the post. When i check ifconfig, the broadcast is 192.168.1.255 which is right.

    Should I...
  22. Replies
    7
    Views
    491

    Re: KVM Bridge issues, no connection

    Thanks - I've matched all the settings, but still no network connection on the guest. Wondered if it was in KVM settings:

    When I select the bridge it says:


    Host device eth0 (Bridge 'br0')
    ...
  23. Replies
    7
    Views
    491

    Re: KVM Bridge issues, no connection

    Thanks - that was a typo on my part, the actual settings seem to be right. Woops!
  24. Replies
    7
    Views
    491

    KVM Bridge issues, no connection

    So I have installed KVM on my remote server, and am using virt-manager to configure a new VM.

    Prior to that, I had a static IP on the server of 192.168.1.10 on eth0 as:


    auto lo eth0
    iface lo...
  25. Re: Virtualisation - experience of KVM vs Virtualbox using Command Line

    Thanks very much for that, its a really useful post. I'll go with a setup similar to that then as that seems like a sensible partition scheme!
Results 1 to 25 of 53
Page 1 of 3 1 2 3