Search:

Type: Posts; User: lion21; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    563

    [ubuntu] how to upgrade from 9.04 to 10.04 ?

    I am unable to install
    "update-manager-core"

    since support for my distribution has already expired


    I tried editing sources.list
    file like this
  2. Replies
    3
    Views
    472

    [ubuntu] Re: Did ubuntu stoped supporting 9 .4 ?

    thanks very much I shd be upgrading nw.
  3. Replies
    3
    Views
    472

    [ubuntu] Did ubuntu stoped supporting 9 .4 ?

    Did ubuntu removed files for 9.4 repository from there server coause when I do



    I get following warnings




    My O.S info
  4. [ubuntu] how to tell ubuntu to prefer one repo over another ??

    consider php5 is present in two repo , urls of both these repo are present in /etc/sources.list ,

    now if I do
    apt-get install php5

    which one will get installed ??


    I am on ubuntu 9.04...
Results 1 to 4 of 4