Search:

Type: Posts; User: gradysghost; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    14
    Views
    436

    [ubuntu] Re: dual boot questions

    I just want to make a response here saying first of all that by installing Ubuntu, you *will* delete *all* of your data. I know it's already been said here, but it really can't be said enough. If...
  2. Replies
    14
    Views
    436

    [ubuntu] Re: dual boot questions

    I just want to make a response here saying first of all that by installing Ubuntu, you *will* delete *all* of your data. I know it's already been said here, but it really can't be said enough. If...
  3. Replies
    2
    Views
    300

    [SOLVED] Re: Window manager general failure

    Looks like forcing xfwm to run solved the problem. I've reinstalled the ATI drivers, and everything is still working.
  4. Replies
    2
    Views
    300

    [SOLVED] Re: Window manager general failure

    UPDATE!

    After noticing that there were actually no window decorations whatsoever, I ran:


    xfwm4 --replace

    That has resolved the problem. For now.

    I'm about to restart to unload the...
  5. Replies
    2
    Views
    300

    [SOLVED] Window manager general failure

    I installed Xubuntu 11.04 a few days ago, and everything's been more or less fine since then. But I installed some updates last night, paying no attention to what they were, and this morning I...
  6. Replies
    7
    Views
    308

    [ubuntu] Re: browser behaviour (firfox, chrome)

    You can test to see if it *does* create multiple sessions by monitoring the cookies, but I agree that it's unlikely. Also the order that causes the problem is unusual.

    I'm not sure what else to...
  7. [ubuntu] Re: Can't install evolution 2.30 (after removing evolution 2.32.2)

    Hello. Maybe I can help. I haven't run into this problem myself, but I'll do what I can with your assistance.

    Can you please post the full output of the following:


    ls...
  8. Replies
    7
    Views
    308

    [ubuntu] Re: browser behaviour (firfox, chrome)

    So this code works for a single user on a single tab in a single browser. I'll make that assumption.

    If you're already familiar with the way PHP handles session variables, skip this paragraph. I...
  9. Replies
    7
    Views
    308

    [ubuntu] Re: browser behaviour (firfox, chrome)

    Sounds like a problem in session management. Did you write the code for this? If so, can you explain to me how you're managing sessions? Do you feel comfortable posting a link to the site so we/I...
  10. Replies
    8
    Views
    27,882

    [SOLVED] Re: Restrict SSH user to one folder

    I know you've received quite a bit of help already, but I just wanted to point something out. Use the right tool for the job.

    Do you want him to just have data access? If so, SSH is not the...
  11. Replies
    7
    Views
    308

    [ubuntu] Re: browser behaviour (firfox, chrome)

    I think we're going to need some more information. This likely has something to do with how you're handling session management.

    To be clear, I'm going to rewrite the process as I understand it:
    ...
  12. [ubuntu] Re: Docky leaves odd "ghosting" after animations

    Since reverting to the non-PPA version of Docky didn't solve the problem, I've reverted to the PPA version:

    Docky 2.0.13
    bzr docky r1451 pre-release

    Any help at all would be greatly...
  13. [ubuntu] Re: Docky leaves odd "ghosting" after animations

    I "downgraded". I went into /etc/apt/sources.list.d and commented the deb lines out of the two repo source files.


    sudo apt-get remove --purge docky
    sudo apt-get update
    sudo apt-get autoclean...
  14. [ubuntu] Re: Docky leaves odd "ghosting" after animations

    Ran `docky --debug` on a terminal, reproduced the problem, yet got no additional output in stdout. No errors, just standard data coming from Docky and the docklets.
  15. [ubuntu] Docky leaves odd "ghosting" after animations

    This started yesterday. I don't recall doing any updates that would be related to this problem. Logging out and rebooting do nothing.

    Okay, the problem:

    I have a large monitor, so I generally...
  16. [ubuntu] Gnome Do: Google plugins fail/forget password

    Here's the problem in a nutshell. There are four plugins for Gnome Do related to Google services. I use three of them. I use Google Contacts, Google Calendar, and Google Docs. I go into the...
  17. Very frustrating PHP file access problem

    I'm having a really annoying problem. Maybe you folks can help me.

    I've got a LAMP stack running. It works in every regard except this. Take this code for example:


    $fh = fopen("test.txt",...
  18. Replies
    2
    Views
    1,161

    [ubuntu] Re: Gnome Do Rhythmbox Plugin doesn't work

    You may need version numbers...

    I'm running Gnome-Do 0.8.3.1 and Rhythmbox 0.12.18 on Ubuntu 10.04 x86.
  19. [SOLVED] Re: I can not login to my ubuntu , please do help me

    To answer your other question, yes, you should have an Internet connection if you connect via a network cable. If you're wireless, you may have some problems.
  20. Replies
    2
    Views
    1,161

    [ubuntu] Gnome Do Rhythmbox Plugin doesn't work

    So I've been using Rhythmbox and Gnome Do for quite some time now, and this problem has persisted for about as long, but I'm just now getting around to seeing if anyone has a solution.

    So I've got...
  21. [ubuntu] Re: Crap, I think I deleted Windows =/ Help Real Quick Please

    Yeah, I think I'm out of options for assistance as well. I've never used TestDisk before, but I'll start looking into it when I get some free time (almost never) and something to test with. Best of...
  22. [ubuntu] Re: Crap, I think I deleted Windows =/ Help Real Quick Please

    Cool. I'm betting that /dev/sda is your primary hard drive, and it's 160 GB in size. /dev/sdb is probably the drive you're currently booting from. An 8 GB flash drive, right?

    So when we were...
  23. [ubuntu] Re: Crap, I think I deleted Windows =/ Help Real Quick Please

    Okay, I don't see the device listed there. Last ditch effort:


    cat /etc/fstab

    This probably won't help, though, since you're booting from a live system.
  24. Replies
    2
    Views
    728

    [ubuntu] Re: Gedit Autocomplete

    Good question. Having never used it, I don't know if it has a "growing" library that only uses words you've typed in, or if it uses the OS-level dictionary. If the latter, you can try editing...
  25. [ubuntu] Re: Crap, I think I deleted Windows =/ Help Real Quick Please

    The output of the ls /media command suggests that if the partition is mounted, it is not mounted in the /media command. Combined with the "exclusively opened" command from mount suggests that this...
Results 1 to 25 of 142
Page 1 of 6 1 2 3 4