Search:

Type: Posts; User: kcaj; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    214

    Titles changing: Season/Episode blanked

    I noticed this evening that the TV episodes that I have saved has changed. The metadata title is changed to something else (Cougar Town => Cyborg Cop), the season and episode were blanked out and the...
  2. Replies
    6
    Views
    439

    Re: New Receiver problem

    I see that the receiver has assignable inputs. Make sure that the receiver is expecting to receive audio through the HDMI input and not S/PDIF or analog input.
  3. Replies
    23
    Views
    1,591

    Re: My solution to myth://Videos@...

    The videos are stored on a computer in my home office that has around 3 TB of disk space and knows nothing about mytv but exports the videos folder using samba. The folder is then mounted using cifs...
  4. Thread: MythVideo Theme

    by kcaj
    Replies
    4
    Views
    401

    Re: MythVideo Theme

    That looks really nice... but:

    I'm an old guy with eyesight that is not as good as it used to be. Titles that are transparent really make me have to squint to make them out. If the titles were a...
  5. Replies
    23
    Views
    1,591

    Re: My solution to myth://Videos@...

    I looked into the audio options. Nothing I did seemed to help. But, I re-encoded a movie using mpeg2 and things are looking good. I didn't have time to watch a whole movie but anything that plays...
  6. Replies
    23
    Views
    1,591

    Re: My solution to myth://Videos@...

    It appears that avidemux is doing something different than mencoder is in writing the files. I cut the opening production company banners from one movie with avidemux and it played fine. The...
  7. Replies
    23
    Views
    1,591

    Re: My solution to myth://Videos@...

    @williammanda

    I thought of that. I queried the settings table for VDPAU: select * from settings where value regexp "vdpau" or data regexp "vdpau'; Nothing came up. But utar is right, VDPAU is...
  8. Replies
    23
    Views
    1,591

    Re: My solution to myth://Videos@...

    I'm getting the LP-PPA-mythbuntu-0.24 updates that download ~73 meg once or twice a week. Is that not more or less the equivalent of a reinstall?
  9. Replies
    23
    Views
    1,591

    Re: My solution to myth://Videos@...

    No change. Here's the log with Normal set:


    2011-03-19 13:57:47.568 TV: Attempting to change from None to WatchingVideo
    Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object...
  10. Replies
    23
    Views
    1,591

    Re: My solution to myth://Videos@...

    Motherboard: ASUS M4A785-M
    CPU: AMD Athlon II X4 3.0 GHz
    Memory: 4 gig
    Harddrive: 1 TB
    Video: ATI Radeon HD4200 (on motherboard)
    Aduio: ATI Radeon HD4200 (on motherboard)
    NIC: Realtek...
  11. Replies
    23
    Views
    1,591

    Re: My solution to myth://Videos@...

    Okay, so the problem is mythtv will play some videos fine and others play for about 30 seconds before beginning the stuttering, Here is the front end log from a video that plays correctly:


    ...
  12. Replies
    23
    Views
    1,591

    Re: My solution to myth://Videos@...

    I have been to the site that reports and tracks bugs. The problem has been reported and looking at the example logs that were uploaded I could not add anything new. I've tried numerous suggestions...
  13. Replies
    23
    Views
    1,591

    My solution to myth://Videos@...

    For some time now I have been having a problem playing videos with mythbuntu 10.10 and mythtv fixes/0.24. The video starts out playing fine for about 30 seconds and then begins stuttering. From that...
  14. Replies
    2
    Views
    391

    Re: Help with media library->watch videos

    uhhh... RTFM... Thanks.
  15. Replies
    2
    Views
    391

    Help with media library->watch videos

    Looking for some help as this is driving me bats...

    Myth version: fixes/0.24 (v0.24-104-g2394a9d)
    Theme: MythCenter-wide 1.1

    In my videos folder I have a number of sub-folders hold the various...
  16. Replies
    1
    Views
    834

    video playback on 10.4/0.23

    I'm using an LCD monitor with 1024x768 resolution. With 10.4 and 0.23 it wants to display everything full screen. Horrible display for HDTV.

    I initially installed Mythbuntu 9.10 x86_64 with mythtv...
  17. Re: Rant - convince me to stick with this - im about to go to MCE

    I also had a problem getting the display to properly be recognized by the system. I am switching my system through an Onkyo HT amp and when I booted the system the amp was on the satellite box...
Results 1 to 17 of 17