Search:

Type: Posts; User: rixtr66; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.05 seconds.

  1. [SOLVED] Re: T-mobile webconnect,recognised,not connecting

    well i just undid everything i changed,and deleted the settings in network mgr,and ran the sakis 3g script.however i still have to use the disk utility to eject the modem?......anyway its working...
  2. [SOLVED] T-mobile webconnect,recognised,not connecting

    I have a t-mobile webconnect usb modem.

    Bus 002 Device 005: ID 19d2:1203 ONDA Communication S.p.A.
    its not recognized immediately,i have to eject it first,then it starts up.i can tell its...
  3. Replies
    0
    Views
    237

    [ubuntu] ubuntu rt and dual monitors

    after inalling the rt kernel dual monitors ceased to exist
    does anyone knoow how to fix this?:confused:
  4. Replies
    0
    Views
    257

    [ubuntu] awn with dual screen

    ive got a dual screen on an acer aspire laptop.
    i installed awn and it works fine,but it shows up on the wrong screen!
    is there a way to get the dock on my laptop and not the monitor?
    any help...
  5. Replies
    49
    Views
    18,584

    [ubuntu] Re: plz help acer aspire 5315

    This worked for me.using win7/ubuntu 9.10.
    i burned the iso and followed the directions,and viola!
    BUT after flashing the bios,the fans ran in ubuntu,however
    when i booted into windows i got the...
  6. Replies
    11
    Views
    1,271

    [SOLVED] Re: I Need help with Ardour and M-Audio

    do you have an rt kernel?if not untick realtime in your jack settings.
    in my setup i use a fast track pro and i have to get the settings in jack right,try this input=fast track pro output usb...
  7. Replies
    22
    Views
    1,173

    [ubuntu] Re: Some fairly newb-like questions about JACK.

    well good news!!like you i have renoise/jack rt working flawlessly!
    thanks to your renoise thread i picked up on taktik's response about the timout settings.so i bumped up the timeout to 2000 ms...
  8. Replies
    22
    Views
    1,173

    [ubuntu] Re: Some fairly newb-like questions about JACK.

    congrats!glad you got it worked out.
    unfortunately i dont have freq.scaling :(although i do have 2ghz
    processor....but the high cpu wasnt my problem,it was crashing after 30 sec. or so on the rt...
  9. Replies
    22
    Views
    1,173

    [ubuntu] Re: Some fairly newb-like questions about JACK.

    ok i tested renoise 2.1 on the generic kernel of karmic.
    my results are that i did not get any freeze ups!BUT
    i tested with the song by hunz,soon soon.it played but the latency
    was horrible.no...
  10. Replies
    22
    Views
    1,173

    [ubuntu] Re: Some fairly newb-like questions about JACK.

    i am interested to see where this thread goes as i have a similar
    problem w/renoise.my cpu load only goes to 30% but after about 30
    seconds of playing a demo song renoise freezes.
    this was on...
  11. Replies
    4
    Views
    2,331

    Re: Where is the menu.lst file?

    try this link; http://ubuntuforums.org/showthread.php?t=1305399&highlight=grub2-menu.lst
    its got some useful information.
    hope this helps!
    Rick :guitar:
  12. [ubuntu] Re: Windows 7 won't boot after installing Ubuntu 9.10

    probably not what you want to hear,but i had the same prob w/win7
    and ubuntu.and i had to reinstall 7.for the most part i have installed ubuntu w/win7 successfully,as ive been testing ubuntu...
  13. Replies
    1
    Views
    241

    compiling xmms/dependancies issue

    im trying to compile xmms.but at ./configure i get an error
    [CODE]checking for GLIB - version >= 1.2.2... no
    *** Could not run GLIB test program, checking why...
    *** The test program compiled, but...
  14. Thread: alsa firmware?

    by rixtr66
    Replies
    0
    Views
    576

    [SOLVED] alsa firmware?

    i have an m-audio fastrack-pro,and im currently setting up ubuntu for audio production.i read somewhere that i had to set up alsa firmware for my interface in order for it to work properly.
    does...
  15. [ubuntu] Re: Can't Launch the AWN Manager or Dock Preferences in Ubuntu 9.10

    i had the same problem with the awn from the software center!
    to fix it uninstall the version you have now;

    sudo apt-get remove avant-window-navigator
    and follow this link...
  16. Replies
    5
    Views
    1,692

    [SOLVED] Re: alsa and jack,something dont work?

    how do i reset the channels?
    Rick
    edit;duh i found it!thanks!
    Rick
  17. Replies
    5
    Views
    1,692

    [SOLVED] alsa and jack,something dont work?

    ive installed the ubuntu studio audio packageson ubuntu karmic,i also installed the rt kernel,however when i start jack i get this:
    code:/11:24:31.429 Patchbay deactivated.
    11:24:31.435 Statistics...
  18. Replies
    20
    Views
    3,127

    [ubuntu] Re: 9.10 shuts down acer aspire?

    no i used the alternate install disk.i had no problems other than the overheating issue,wich didnt happen in the beta.so something is different in the final,that is causing my laptop to overheat and...
  19. Replies
    20
    Views
    3,127

    [ubuntu] Re: 9.10 shuts down acer aspire?

    someone somewhere must have a solution?
    please!
    Rick
  20. Replies
    20
    Views
    3,127

    [ubuntu] Re: 9.10 shuts down acer aspire?

    installed and ran the beta for awhile with no problems.
    when i updated it started running hot and shut down after 20 min.
    what gives?ive tried a fresh install with the same result!
    what is...
  21. Replies
    20
    Views
    3,127

    [ubuntu] 9.10 shuts down acer aspire?

    well this is the first time ive had a serious problem with ubuntu.
    first the installer shut down my laptop,acer aspire 5315.
    after setting up a fan on the back of my laptop,i tried again.
    the...
  22. Replies
    5
    Views
    1,106

    [SOLVED] Re: firefox 3.5.3 terribly slow,how to go back?

    yes i know the alpha is not ready,i was just surprised at the lag with an updated kernel,though i shouldnt have been.anyway the 2.6.31-9 kernel seems to run alright w karmic,and thank you,your right...
  23. Replies
    5
    Views
    1,106

    [SOLVED] Re: firefox 3.5.3 terribly slow,how to go back?

    ummm..turns out its not firefox!i switched to the previous kernel,2.6.31-9
    and that solved the problem!
    strange?
    Rick:confused:
  24. Replies
    5
    Views
    1,106

    [SOLVED] firefox 3.5.3 terribly slow,how to go back?

    im running 9.10 karmic,and when i updated it gave me firefox 3.5.3 wich is unforgivably slow!how do i go back to an earlier version of firefox?
    any help would be greatly appreciated!
    Rick:confused:
  25. Replies
    0
    Views
    205

    [ubuntu] bad intel video?

    im running ubuntu 9.04 and my intel card doesnt display properly as it did in 8.04,i read about a kernel change,and ive gone back to xorg 2.4 but still no luck,im trying to get blender to appear...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4