Search:

User: glethro; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] No Ethernet 10.04 - Atheros

    Started by glethro, June 6th, 2012 01:39 AM
    2 Pages
    1 2
    ethernet, network 10.04
    • Replies: 12
    • Views: 3,608
    Last Post: June 17th, 2012 04:54 AM
    by glethro  Go to last post
  2. [ubuntu] Ubuntu fails to boot

    Started by glethro, September 18th, 2010 11:17 PM
    2 Pages
    1 2
    fails to boot, kernel panic - not sync
    • Replies: 13
    • Views: 2,307
    Last Post: September 20th, 2010 12:09 AM
    by wilee-nilee  Go to last post
  3. [ubuntu] Playing music on Ubuntu server

    Started by glethro, January 19th, 2010 11:21 AM
    audio, how do, sound, ubuntu server
    • Replies: 4
    • Views: 2,038
    Last Post: January 24th, 2010 01:13 PM
    by glethro  Go to last post
  4. [all variants] Boot problems

    Started by glethro, January 28th, 2009 02:07 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 591
    Last Post: January 31st, 2009 12:31 PM
    by GepettoBR  Go to last post

    Forum:
    General Help

  5. [ubuntu] Sound ran away after update [2.6.24-24-generic]

    Started by glethro, October 20th, 2008 02:13 PM
    2.6.24-24, acer aspire, no sound, problems, sound
    • Replies: 1
    • Views: 760
    Last Post: October 21st, 2008 07:14 AM
    by pwn2king  Go to last post

    Forum:
    Hardware

  6. [gnome] Wireless working, dsl not

    Started by glethro, August 30th, 2008 10:09 AM
    ethernet acer, internet problems, wireless
    • Replies: 0
    • Views: 426
    Last Post: August 30th, 2008 10:09 AM
    by glethro  Go to last post
Results 1 to 6 of 6