Search:

Type: Posts; User: JaySeeJC; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    431

    No sound on toshiba P870

    As the title suggests, there,s no sound in ubuntu. I've posted about this before and had found a workaround of uninstalling the audio drivers under windows, but that makes the audio really tinny. For...
  2. Replies
    1
    Views
    952

    Pin apps in vmware vm to unity launcher

    Just wondering if it's possible. I know vmware has a command line interface to make apps run in a vm. I'm wondering if it's possible to get said app to correspond with a launcher in unity. That way i...
  3. Replies
    6
    Views
    980

    Re: xfs

    Actually I do mean UDF.
    Reddit post: http://www.reddit.com/r/linux/comments/1omh0t/faster_filesystem_to_share_with_windows/
    Relevant AskUbuntu:...
  4. Replies
    6
    Views
    980

    Re: Faster filesystem to share with windows

    Because I'm trying to keep as much as possible on the partition, which takes up most of my disk and has the most room to store the hard drives as they grow.


    Sorry. That was a tired post just...
  5. Replies
    6
    Views
    980

    Faster filesystem to share with windows

    I'm dualbooting ubuntu 13.10 and windows 8.1. I have vmware 10 installed in windows, keeping the actual vms on a shared, majority of hard drive ntfs partition. I recently moved them to said...
  6. Replies
    1
    Views
    452

    Re: No sound after installing windows

    So i've found a workaround. It seems uninstalling the drivers windows side works, leaving me with tinny sounding speakers. It works good enough for now, but a better solution is more than welcome.
  7. Replies
    1
    Views
    452

    No sound after installing windows

    So i've had this laptop for about a year now, and decided to install windows 8 on the side to see what all the fuss was about. Unfortunately, it seems as though my speakers have been wiped off the...
  8. Replies
    0
    Views
    470

    [ubuntu] Apt failing due to debconf

    Apt is failing to install tzdata correctly. Attempting to reinstall it causes more errors.


    # sudo apt-get install --reinstall tzdata ...
  9. Replies
    0
    Views
    399

    [ubuntu] Script Compiz settings changes

    Looking for a command to change compiz's settings on the fly, like enabling/disabling wobbly windows. Anyone have any idea how?
  10. Replies
    3
    Views
    529

    X using massive amounts of ram

    My system seems to be randomly slowing to a crawl, and looking at htop's output Lightdm is using massive amounts of ram, 40%+ with 24gb ram. Anyone have any idea why or any workarounds or fixes to...
  11. Replies
    4
    Views
    565

    [ubuntu] Re: Errors with apt-get etc

    Fixed the problem. Reinstalling debconf worked for me.
    'apt-get --reinstall install debconf'
  12. Replies
    4
    Views
    565

    [ubuntu] Errors with apt-get etc

    I've recently started getting errors while trying to install things via the package manager...


    root@clara:~# apt-get install -f
    Reading package lists... Done
    Building dependency tree ...
  13. Replies
    0
    Views
    412

    [kubuntu] Enable Multiple Window Menubars

    I have a dual monitor setup and have been playing around with kde a bit. One thing i liked about unity is that i had the global menu at the top of whatever screen i was using the app on. So naturally...
  14. Replies
    3
    Views
    710

    [all variants] Re: Enabling Secure Boot

    Seems to have not worked. Attempting to boot in secure boot mode only gives me the error in the picture.

    243667

    The output of efibootmgr is as follows



    -> % sudo efibootmgr --verbose...
  15. Replies
    3
    Views
    710

    [all variants] Enabling Secure Boot

    I was wondering, not that all these issues seem to have calmed down a little about secure boot, is it possible to take advantage of it under ubuntu? My primary (only) os on my laptop is ubuntu right...
  16. Replies
    1
    Views
    1,623

    Re: VMware Workstation 8 on Ubuntu 13.04

    I seem to have found the answer to my own problem.
    http://communities.vmware.com/message/2234875#2234875
  17. Replies
    1
    Views
    1,623

    VMware Workstation 8 on Ubuntu 13.04

    I know it's not really all that supported, but is it possible to get workstation 8 to compile against the 3.8 kernel?
    Using this patch...
  18. Replies
    3
    Views
    646

    [other] Re: Unable to ssh port forward

    What I'm trying to achieve is forwarding the minecraft server on my laptop (port 25565) through my server. The command i'm currently using is ssh server.com -fR 25565:localhost:25565 sleep 30d
    This...
  19. Replies
    3
    Views
    646

    [other] Unable to ssh port forward

    It seems i'm suddenly unable to port forward through my vps... Played around with some settings and now I have an extra interface and tons of headaches...

    My interfaces:

    lo Link...
  20. [all variants] Re: Run script on laptop plugged in/unplugged

    OK for anyone out there who's actually come across this thread hoping for some actual answers, here's what I've come up with. It's only been tested on my laptop, but I see no reason why it wouldn't...
  21. [all variants] Fixing corrupt filesystem without reformatting

    So i decided to repartition my sustem in place today. I was fed up with there seeming to be not alternative CD for 13.04 so just went with the default encrypted lvm option on the live cd installer....
  22. [all variants] Run script on laptop plugged in/unplugged

    There are a couple programs that I would like to start in the background (mainly virtual machines) when my laptop is plugged in, and then paused when the laptop is unplugged/suspended/hibernated. Is...
  23. Replies
    1
    Views
    1,795

    [ubuntu] Optimus Chromium WebGL not working

    Have been having trouble with running WebGL apps in chrome/chromium for a while now. Problem has persisted for me through 12.04, 12.10, and now 13.04. My laptop hase nvidia optimus, but i don't see...
  24. Replies
    1
    Views
    1,315

    Borderlands 2 Crashes

    Borderlans 2 in steam. Using playonlinux, default wine version for steam (1.5.25).

    As soon as I click to start Borderlands 2, I "the program Launcher.exe has encountered a serious error..."

    I...
  25. [ubuntu] ADT logcat displaying all null characters

    The ADT logcat output seems to be outputting all null characters (the ones that look like [] ). Any idea why, or better yet what font is missing? I've already copied all the fonts from window$...
Results 1 to 25 of 63
Page 1 of 3 1 2 3