Search:

Type: Posts; User: hyattjon; Keyword(s):

Search: Search took 0.00 seconds.

  1. [lubuntu] Re: TP-Link TL-WN725N (rtl8188eu?) & Lubuntu 12.04.2

    Thank you, the last post links gave me the correct driver (rtl8188eu-master.zip) and it works very easily after weeks of annoyance with broken/incorrect drivers.

    Simple "make" and "sudo insmod...
  2. Thread: 4OD, Demand 5

    by hyattjon
    Replies
    35
    Views
    47,157

    [ubuntu] Re: 4OD, Demand 5

    Close all browser windows and then:

    Remove the adobe cache:

    rm ~/.adobe -rf

    Install hal & hal-info:

    sudo apt-get install hal hal-info
  3. [ubuntu] Re: Lost "Regular Linux" in Grub, only left with "Recovery Mode" and other Partitions

    similar problem here, Vista, 11.4 and 10.10.

    I get to Vista ok, but grub only gives me recovery modes for Ubuntu 10.10.

    I can boot to the Ubuntu 10.10 desktop ok by using recovery and startx,...
  4. Replies
    5
    Views
    498

    [wubi] Re: help on install with Wubi

    Problem solved, I am just slow sometimes. The partition manager from the Ubuntu installer is great, I just chose to sort out my own partitions, it allowed me to use a free space I had reserved for...
  5. Replies
    5
    Views
    498

    [wubi] Re: help on install with Wubi

    So am I being told that (ignoring my aborted attempts so far) that I can simply boot my Vista PC with the 9.10 cd to install Ubuntu to a dedicated partition and get a dual boot system automatically?
  6. Replies
    5
    Views
    498

    [wubi] help on install with Wubi

    OK, I decided to try ubuntu again after a couple of years on Vista.

    I installed ubuntu-8.10-desktop-amd64.iso with Wubi onto an empty 35gb partition. It works fine, but when I go to update...
Results 1 to 6 of 6