Search:

Type: Posts; User: johnapeterson; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    708

    [all variants] Re: problem updating to openoffice 3.1

    I got it. There seem to be a conflict with openoffice and the real time kernel. After installing the generic kernel and booting to it, I was able to remove the package. Openoffice does not seem to...
  2. Replies
    8
    Views
    708

    [all variants] Re: problem updating to openoffice 3.1

    Actually, I only use ubuntu. I do not have a dual boot machine. Sorry if that confused anybody.

    Went into recovery mode and choose the ¨fsck¨ option. The screen says:

    mount: /is busy

    Then...
  3. Replies
    8
    Views
    708

    [all variants] Re: problem updating to openoffice 3.1

    When the computer restarted, I went into the grub menu and choose recovery mode and choose the ¨Fix broken Packages¨ option. After pressing ¨d¨ for details, it gives me the list of Openoffice files...
  4. Replies
    8
    Views
    708

    [all variants] Re: problem updating to openoffice 3.1

    I just tried sudo dpkg --force all --remove openoffice.org-writer2latex in the terminal and am getting the same results.

    I cannot open windows, but my mouse is still able to move on the screen,...
  5. Replies
    8
    Views
    708

    [all variants] Re: problem updating to openoffice 3.1

    I should have mentioned that openoffice.org-writer2latex is still on the computer when I restart, and repeating the process gives the same results.

    Thanks for any help.
  6. Replies
    8
    Views
    708

    [all variants] Re: problem updating to openoffice 3.1

    When I type in sudo dpkg --configure -a the response is:

    john@ubuntu:~$ sudo dpkg --configure -a
    [sudo] password for john:
    john@ubuntu:~$

    (should I be getting some type of message?)
    ...
  7. Replies
    8
    Views
    708

    [all variants] problem updating to openoffice 3.1

    Hello all,

    I am having a problem trying to update openoffice to 3.1 on unbuntu 9.04. For some reason, the system freezes up on me. When I open synaptic I get the follwoing message in a window:
    ...
  8. Re: Software Sources, Adding Repositories

    I am having the exact same problem that John C is having. The software sources app will appear on the task bar for a second and then disappear. Does anyone have a suggestion of what might be...
  9. Replies
    0
    Views
    318

    [ubuntu] no mythtv database after upgrade

    Hello all,

    After upgrading to 9.04, I am having a problem getting program schedules thru mythfilldatabase (the are all listed as unknown). When is runs a portion of the code says this:
    ...
  10. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    Hey psyke83,
    I was on the thread a few weeks ago, and you recommended that I do not use pulseaudio (I run unbuntu studio). If I try to remove pulseaudio, the desktop wants to be removed also. I...
  11. [ubuntu] will 2.6.24 rt kernel work in studio 8.10

    Hello,
    This might be a stupid question:oops:, but as I like to think, the only stupid question is the one that is not asked.

    Anyway, I have upgraded to ubuntu studio 8.10, I know that there are...
  12. [ubuntu] Re: too many recipients in evolution mailing

    Problem solved. My network provider only allows a max of 100 email sent per day, so I split the huge email into several smaller ones that I will email over a several day period.
  13. [ubuntu] [SOLVED] too many recipients in evolution mailing

    Hello,
    I am doing a mass mailing to schools in my area for programing (I think I might have a few hundred emails on the list). I put the contact list in BCC, but when I send it I get a message that...
  14. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    I am beginning to get somewhere.

    First here is my aplay -l

    **** List of PLAYBACK Hardware Devices ****
    card 0: M44 [M Audio Delta 44], device 0: ICE1712 multi
    Subdevices: 0/1
    Subdevice...
  15. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    Update on my problem,

    I have no devices listed in "output devices" in volume control, and if I click on "volume meter", I get a window that says "No default sink set". I have a maudio delta 44...
  16. Replies
    0
    Views
    260

    [all variants] pulse audio issues

    Hello,
    I have been searching all over to find something to help me out with this, but have not gotten anywhere.

    Pulse audio is not playing anything at all. If I open up the volume control, there...
  17. Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    Hey,
    Have followed direction, but have not been able to get PulseAudio to work yet. I do get sound if I am running a music file thru Audacity, but no luck thru Movie Player of Rythmbox.

    If I...
  18. [ubuntu] Re: kernel problem after upgrade

    I did a fresh install, and everything is working ok now.

    John
  19. Replies
    13
    Views
    1,098

    [ubuntu] Re: problems with kernel

    I did a fresh install, and everything is working ok now.

    Thanks,
    John
  20. Replies
    13
    Views
    1,098

    [ubuntu] Re: problems with kernel

    Here are some new things I tried:
    Removing Linux-rt kernel- No Luck

    Install the 2.6.27-8.17 generic kernel - I get back the message from Synaptic "linux-image-2.6.27-8-generic 2.6.27-8.17 "...
  21. Replies
    13
    Views
    1,098

    [ubuntu] Re: problems with kernel

    No luck. This is what I am getting after I type the command:

    john@john:~$ sudo apt-get install --reinstall linux-rt
    Reading package lists... Done
    Building dependency tree
    Reading state...
  22. Replies
    13
    Views
    1,098

    [ubuntu] Re: problems with kernel

    I get the follow:

    john@john:~$ sudo apt-get reinstall grub
    E: Invalid operation reinstall
    john@john:~$

    Am I missing something?

    Thanks
  23. Replies
    13
    Views
    1,098

    [ubuntu] Re: problems with kernel

    I ran sudo dpkg --configure --pending, but get the following back:

    john@john:~$ sudo dpkg --configure --pending
    Setting up linux-image-2.6.27-3-rt (2.6.27-3.8) ...
    Running depmod....
  24. Replies
    13
    Views
    1,098

    [ubuntu] Re: problems with kernel

    I will try this when I get home tonight. Is it something that I can do from the terminal on the desktop and then do a reboot, or do I need to do need to boot to a command prompt and then enter it?...
  25. Replies
    13
    Views
    1,098

    [ubuntu] [SOLVED] problems with kernel

    Hey gang,

    I have a problem with the kernel after upgrading to Ubuntustudio 8.10. Whenever I install new apps I get the following message:

    Whenever I add/update something in Synaptic, I get the...
Results 1 to 25 of 54
Page 1 of 3 1 2 3