Search:

Type: Posts; User: martinyt; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Thread: Asus PCE-N15

    by martinyt
    Replies
    0
    Views
    140

    Asus PCE-N15

    Hello.

    I have a Asus PCE-N15 which I can't get working. http://www.linux-hardware-guide.com/2012-11-04-asus-pce-n15-pcie-802-11n-300mbits-wps

    I have tried the explanation given here:...
  2. Replies
    3
    Views
    197

    [SOLVED] Re: Raid 0 access after change of main disc

    Ok, so I figured it out.

    mdadm --assemble --scan

    did the trick - rebooted and than I could mount it.
    Edited fstad to automount.
  3. Replies
    3
    Views
    197

    [SOLVED] Re: Raid 0 access after change of main disc

    Thanks for the answer! I' will take a backup of the most important things, before proceding


    /proc/mdstat
    Personalities : [raid1] [linear] [multipath] [raid0] [raid6] [raid5] [raid4] [raid10] ...
  4. Replies
    3
    Views
    197

    [SOLVED] Raid 0 access after change of main disc

    Hello forum,

    I have changed my main disk (where boot and system are). I addition to this disc, I have to discs in a raid 0 setup (raid 0+1 I think, one disk mirroring the other). How, if possible,...
  5. Replies
    3
    Views
    478

    [all variants] Re: shotwell database malformed

    Thanks for the answer!

    I ran a
    sudo touch /forcefsck
    and rebooted, but the disk's seems ok. no errors.

    Is there a shotwell forum I could ask?
  6. Replies
    3
    Views
    478

    [all variants] shotwell database malformed

    My shotwell database is malformed and can't find a solution for it.

    The problem is that a lot of pictures won't show up in shotwell (but videos do) no error message.

    I had a look at:...
  7. [edubuntu] Re: Intel Centrino Wireless-N 1000, Edubuntu 11.04 in Lenovo Thinkpad Edge 420

    Thanks. This also worked for me. However, sometimes when I boot I can't connect to my network..... it tries but fails - it is a wpa network. I have a lenovo x121e by the way and I have updated the...
  8. Replies
    6
    Views
    4,765

    [SOLVED] Re: bios update with usb stick

    Thank you radio_listener. This solved my issue with the Bios update. (although you forgot to tell about the copy of the to files - see link)

    Unfortunately it did not solve my wifi problem, but...
  9. Replies
    6
    Views
    4,765

    [SOLVED] Re: bios update with usb stick

    unetbootin does not report any errors..... but it finishes quiet fast. The startup disk creator in ubuntu wont recognise the .iso.

    Is some way to test if it burned successfully?
  10. Replies
    6
    Views
    4,765

    [SOLVED] bios update with usb stick

    I have a lenovo x121e and some problems with the wifi. The solution seems to be resolved when updating the bios: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/812866?comments=all

    However,...
  11. Replies
    2
    Views
    2,563

    [SOLVED] Re: Touchpad trouble on lenovo thinkpad x121e

    The solution was easy - just unpack the 1.4 driver and use the .so to replace your .so file. I just missed that. I works - the touchpad is much better.
  12. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    Ok. So I have tried it in windows. The disc is recognised and it says that there no problem with the disk. -However - I can't access it and it is not given a name (E: or something)

    When I start...
  13. Replies
    2
    Views
    2,563

    [SOLVED] Touchpad trouble on lenovo thinkpad x121e

    Hi.

    The touchpad on my x121e is not working properly - and I have found I solution here:

    http://askubuntu.com/questions/60237/how-do-i-set-up-the-touchpad-of-a-lenovo-x121e

    But I don't...
  14. [ubuntu] Re: Lenovo ThinkPad x121e with Intel processor

    Had some difficulties with the installation, but using the alternative iso it worked fine. The wireless was not working correct but that was easily fixed (google it), but there is a problem with the...
  15. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    srs5694 - ok. my next step is try it on a nother platform. I guess conecting it through usb would work? This step might take I while, but I'll post as soon as I am getting something. Thanks!
  16. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    dabl - It did not work. Same problem.
  17. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    dabl - I managed to start gparted again, but the same thing happened - I tries to set a new partion table, but returnes an error and "lose" the disc - It wont show up in fdisk either. I complet...
  18. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    ok. So, I got gdisk 0.7.2, but I still can't create any partions. Here is a print of the MBR partition

    Expert command (? for help): o

    Disk size is 64 sectors (32.0 KiB)
    MBR disk identifier:...
  19. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    Still reading about GPT and MBR. Just thought I should mention that I tried to install ubuntu on this ssd when it was connected to a laptop (trough the DVD-pata port). I had some boot problems and...
  20. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    dabl -gparted just crashed -

    Oldfred - I will try it.
  21. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    Now, playing around with gdisk - I got this:

    gdisk /dev/sdd
    GPT fdisk (gdisk) version 0.6.14

    Partition table scan:
    MBR: protective
    BSD: not present
    APM: not present
    GPT: present
  22. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    So, after a shutdown, the disc appears again. Tried the GPT:

    gdisk /dev/sdd
    GPT fdisk (gdisk) version 0.6.14

    Partition table scan:
    MBR: not present
    BSD: not present
    APM: not present
    ...
  23. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] Re: SSD problem

    Thanks. I tried the gparted suggestion and I got and error message saying something like: "something went wrong". The good news is that I do not get an bios-error, but the bad news is that the disk...
  24. Thread: SSD problem

    by martinyt
    Replies
    18
    Views
    1,620

    [ubuntu] SSD problem

    I have a 60GB Corsair SSD (CSSD-F60GB2-BRKT-A) which I now have mounted to my computer. I get an error at bios saying something like "There were somthing wrong with on of your discs. Hit f1 to...
  25. Replies
    8
    Views
    394

    [other] Re: DVD out, SSD in. Bios halting

    I have received the new board an placed it in the caddy. Unfortunately I can't get the disk up and running. Maybe i'll have to set the correct sectors,channels etc in the bios?
Results 1 to 25 of 30
Page 1 of 2 1 2