Thank you very much. Worked well. PHP 5.3 is still recommended for Drupal 6 and 7.

Does it also prevent PHP from being upgraded automatically by the update manager?