Search:

Type: Posts; User: sunta; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    11
    Views
    4,666

    [SOLVED] Re: Package operation failed

    solved it myself by:

    dpkg --audit
    The following packages are only half configured, probably due to problems
    configuring them the first time. The configuration should be retried using
    dpkg...
  2. Replies
    11
    Views
    4,666

    [SOLVED] Re: Package operation failed

    Ubuntu 12.04.2 LTS
    not really:


    root@dns:~# dpkg --configure -a
    root@dns:~# apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done...
  3. [ubuntu] Re: Issues: TFTP & DHCP & RARP & NFS & remote booting a server

    heya, I got a similar problem. I want to install on a netra X1 from an ubuntu machine. machines are connected via crosscable on eth2
    00:03:ba:0a:11:b2 MAC of netra
    172.16.165.165 IP of netra...
  4. Thread: Samba4 Error

    by sunta
    Replies
    4
    Views
    17,512

    [ubuntu] Re: Samba4 Error

    sudo chmod +x /usr/share/samba/setoption.pl
    sudo apt-get -f install


    that will get you past the error you describe. but you will loop in the errors that follow.
    sadly dont bother with samba4
  5. Replies
    7
    Views
    12,536

    [SOLVED] Re: resolv.conf goes blank on reboot

    same here but with 10.04LTS server. there is no desktop where I can adjust DNS

    putting it into /etc/network/interfaces gets ignored after reboot.


    any hints?
  6. Replies
    8
    Views
    4,313

    [ubuntu] Re: scponlyc woes - "Client Disconnecting"

    tried that without any improvment :(

    my auth.log:
    Jun 17 14:39:44 dns sshd[6278]: debug1: Forked child 6296.
    Jun 17 14:39:44 dns sshd[6296]: debug1: rexec start in 5 out 5 newsock 5 pipe 7 sock...
  7. [ubuntu] Re: Dell Latitude D600: Programs opening then a few seconds later, crashing.

    Hello,

    I got the same problem after switching from hardy -> intrepid.

    The connection is kinda "slow" but works. though those messages fill up my logs. Will now try to use the windows-driver...
Results 1 to 7 of 7