Search:

User: Don1500; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Wireless Icon

    Started by Don1500, January 17th, 2012 12:07 PM
    • Replies: 1
    • Views: 187
    Last Post: January 17th, 2012 12:16 PM
    by kc1di  Go to last post

    Forum:
    General Help

  2. [ubuntu] Cloud 1 won't stop trying to sync

    Started by Don1500, October 24th, 2011 11:59 PM
    • Replies: 2
    • Views: 221
    Last Post: October 27th, 2011 04:25 PM
    by Don1500  Go to last post
  3. [ubuntu] Two monitors

    Started by Don1500, October 20th, 2011 05:56 PM
    • Replies: 5
    • Views: 264
    Last Post: October 25th, 2011 05:08 PM
    by ghilliker  Go to last post

    Forum:
    Hardware

  4. [ubuntu] Come On!

    Started by Don1500, April 30th, 2011 09:15 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 582
    Last Post: April 30th, 2011 05:42 PM
    by jerome1232  Go to last post

    Forum:
    General Help

  5. [ubuntu] Serial Port emulation

    Started by Don1500, April 5th, 2011 07:02 PM
    • Replies: 1
    • Views: 335
    Last Post: April 6th, 2011 10:50 AM
    by mikejonesey  Go to last post

    Forum:
    General Help

  6. [ubuntu] Aspire Wireless inop

    Started by Don1500, March 9th, 2011 09:09 PM
    • Replies: 1
    • Views: 153
    Last Post: March 10th, 2011 03:20 AM
    by Don1500  Go to last post
  7. [ubuntu] Wireless on Aspire 7741z inop

    Started by Don1500, March 9th, 2011 06:35 PM
    10.04 32 bit, 7741z, aspire, update, wireless
    • Replies: 3
    • Views: 391
    Last Post: March 9th, 2011 10:20 PM
    by Don1500  Go to last post
  8. [all variants] Setting up a VPN

    Started by Don1500, July 19th, 2010 05:07 PM
    vpn 10.04, vpn beginner help
    • Replies: 5
    • Views: 729
    Last Post: July 22nd, 2010 01:19 AM
    by brettg  Go to last post
  9. [ubuntu] Grub2 Menu Question

    Started by Don1500, July 1st, 2010 06:33 PM
    • Replies: 2
    • Views: 261
    Last Post: July 2nd, 2010 05:36 PM
    by Don1500  Go to last post

    Forum:
    General Help

  10. In the beginning

    Started by Don1500, May 28th, 2010 05:31 PM
    • Replies: 3
    • Views: 411
    Last Post: July 1st, 2010 07:19 PM
    by Don1500  Go to last post
  11. [SOLVED] Windows will not load after 10.04 upgrade

    Started by Don1500, May 11th, 2010 05:34 PM
    • Replies: 3
    • Views: 468
    Last Post: May 11th, 2010 06:00 PM
    by Don1500  Go to last post
  12. [SOLVED] AARRRUGGG! Network files question

    Started by Don1500, March 5th, 2010 11:38 PM
    network printing
    • Replies: 7
    • Views: 570
    Last Post: March 6th, 2010 10:36 PM
    by Don1500  Go to last post
  13. [SOLVED] Averatec Laptop, wireless driver problems

    Started by Don1500, January 10th, 2010 04:44 PM
    • Replies: 2
    • Views: 1,007
    Last Post: January 10th, 2010 06:11 PM
    by Don1500  Go to last post
  14. [ubuntu] Boot Splash Screen Not Centered. (HAY MODS!!!)

    Started by Don1500, May 18th, 2009 02:46 AM
    2 Pages
    1 2
    screen, splash, splash screen
    • Replies: 10
    • Views: 1,840
    Last Post: January 3rd, 2010 08:05 AM
    by ilmmpk  Go to last post

    Forum:
    General Help

  15. [SOLVED] How to make a USB Boot disk

    Started by Don1500, November 27th, 2009 08:31 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 11,746
    Last Post: December 6th, 2009 04:31 AM
    by Bartender  Go to last post
  16. [ubuntu] Ubuntu-USB setup

    Started by Don1500, November 20th, 2009 02:36 AM
    • Replies: 6
    • Views: 444
    Last Post: November 30th, 2009 04:00 AM
    by Don1500  Go to last post
  17. [SOLVED] Grub help needed

    Started by Don1500, November 8th, 2009 06:05 AM
    grub2 dual-boot
    • Replies: 4
    • Views: 455
    Last Post: November 8th, 2009 09:43 PM
    by Don1500  Go to last post
  18. [SOLVED] Equalizer

    Started by Don1500, October 25th, 2009 06:42 AM
    • Replies: 0
    • Views: 382
    Last Post: October 25th, 2009 06:42 AM
    by Don1500  Go to last post

    Forum:
    Multimedia

  19. [ubuntu] Partition Question (not a Problem)

    Started by Don1500, September 18th, 2009 09:05 PM
    • Replies: 7
    • Views: 395
    Last Post: September 19th, 2009 11:31 PM
    by Don1500  Go to last post

    Forum:
    General Help

  20. [ubuntu] Startup Question

    Started by Don1500, September 19th, 2009 03:34 PM
    • Replies: 4
    • Views: 304
    Last Post: September 19th, 2009 06:48 PM
    by Don1500  Go to last post

    Forum:
    General Help

  21. ATI issues

    Started by Don1500, September 13th, 2009 05:07 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 1,091
    Last Post: September 14th, 2009 04:47 PM
    by barisurum  Go to last post
  22. Karmic won't load

    Started by Don1500, September 12th, 2009 05:00 AM
    • Replies: 8
    • Views: 622
    Last Post: September 13th, 2009 04:51 PM
    by VMC  Go to last post
  23. Swap Partition Question (No biggie)

    Started by Don1500, September 12th, 2009 05:31 PM
    • Replies: 8
    • Views: 511
    Last Post: September 13th, 2009 06:31 AM
    by forumache  Go to last post
  24. Where's Menu.lst?

    Started by Don1500, August 20th, 2009 11:26 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,532
    Last Post: August 21st, 2009 09:41 PM
    by Don1500  Go to last post
  25. [kubuntu] New to Kubuntu

    Started by Don1500, August 18th, 2009 08:47 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 671
    Last Post: August 20th, 2009 03:52 AM
    by Don1500  Go to last post
Results 1 to 25 of 42
Page 1 of 2 1 2