Search:

Type: Posts; User: HRH_H_Crab; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    I was actually using the classic Gnome desktop.
    My decision has nothing to do with Unity. I would have been delighted if I could get Unity to work before I did my reinstall yesterday (and I can...
  2. Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    MAFoElffen: Thanks very much for all your help. I really appreciate it and I know you've put in a lot of effort to try and resolve my problem.
    Please don't spend any more time on my issue.
    I've...
  3. Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    root@taipo:/var/log/lightdm# dconf reset -f /org/compiz/
    error: Error spawning command line `dbus-launch --autolaunch=b6c3998971d569cf4a76b16800000006 --binary-syntax --close-stderr': Child process...
  4. Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Wallpaper folder chmod'ed with (frankly insane) 777 permissions, dpkg-reconfigure configured to set lightdm as default greeter and rebooted.
    Same symptoms. Default Ubuntu wallpaper. fully functional...
  5. Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    x-0-greeter.log is empty.

    I do have x-0.log:


    X.Org X Server 1.13.3
    Release Date: 2013-03-07
    X Protocol Version 11, Revision 0
    Build Operating System: Linux 3.2.0-37-generic x86_64 Ubuntu...
  6. Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    have upgraded to 13.04 (do-release-upgrade) and none of my greeters work.
    Lightdm was giving just a black screen.
    I've made the following edit:


    [SeatDefaults]
    user-session=ubuntu...
  7. [ubuntu] lightdm / gdm broken after upgrade to 13.04

    I have upgraded to 13.04 (do-release-upgrade) and none of my greeters work.
    Lightdm was giving just a black screen.
    I've made the following edit:


    [SeatDefaults]
    user-session=ubuntu...
  8. Replies
    44
    Views
    5,018

    Poll: Re: Raring Installation & Upgrade Experiences

    Another Ubuntu upgrade and more problems.
    I've never had one go smoothly.
    Lightdm shows a black screen.
    GDM draws a background but I can't log into anything.
    Why do I ever bother to upgrade? It...
  9. Replies
    30
    Views
    13,256

    [SOLVED] Re: AMD Drivers breaking my system.

    I've got a Radeon HD7500 series card.
    I'm not really desperate enough to put the time into drivers downloaded from ATI although I don't dispute that they may work very well.

    My philosophy is that...
  10. Replies
    30
    Views
    13,256

    [SOLVED] Re: AMD Drivers breaking my system.

    On my system at least this driver is buggy as hell has resulted in horrible screen artifacts, X freezing, and about 9 gnome-panels stacked on top of each other. I'm sticking to the open source driver...
  11. Replies
    71
    Views
    66,233

    [ubuntu] Re: Quantal (12.10) Know bugs and work arounds

    I have a problem related to fglrx but I am not sure if it is the same as this or not. I have linux-headers-generic installed and I am using an ATI Radeon HD 7500 series card.
    If I install the...
  12. [SOLVED] Re: ATI Graphics Pooched after 12.10 upgrade? Here's what worked for me.

    This was a very useful thread for me.
    Note that this problem doesn't just apply to "old" cards.
    My HD7500 (which I believe is new?) was also affected.
  13. Replies
    0
    Views
    290

    [ubuntu] [SOLVED] ncmpc - failed to resolve hostname

    I've got a brand new install of ubuntu.
    I've installed ncmpc.
    If I try to connect using ncmpc it fails (failed to resolve hostname).

    With telnet it works.

    So:

    ncmpc -h localhost -p 6600 =...
  14. Replies
    3
    Views
    286

    [lubuntu] Re: fsck problem

    Thanks that is good to know and I will look into it.
    I've been trying to get some help on irc in #freenode.
    Ive now replaced all my /dev/<blah> stuff in fstab with uuids.

    Yet I'm still getting...
  15. Replies
    3
    Views
    286

    [lubuntu] fsck problem

    O.K. first a bit of information.
    I have a drive layout that Ubuntu seems to really struggle with.
    I have one ide drive with /boot, swap and /.

    When the system has booted this is enumerated as...
  16. [ubuntu] Re: Precise: Mythv Screeching white noise is back!

    It has been in the past a very common problem:

    http://www.google.co.uk/search?q=mythtv+ubuntu+white+noise&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-beta

    Ive got a...
  17. [ubuntu] 12.04: Mythv Screeching white noise is back!

    With the previous version of Ubuntu there was a well known issue with Mythv.

    Some sort of resampling problem between Mythtv and pulseaudio resulted in frequent screeching white noise.

    There was...
  18. Replies
    18
    Views
    5,199

    [ubuntu] Re: Rhythmbox CDDB Fail

    Bump.
  19. Replies
    18
    Views
    5,199

    [ubuntu] Rhythmbox CDDB Fail

    Lots of requests for help:

    http://ubuntuforums.org/showthread.php?t=1664485
    http://ubuntuforums.org/showthread.php?t=1161017
    http://ubuntuforums.org/showthread.php?t=1147610

    Don't seem to be...
  20. Replies
    1
    Views
    567

    [ubuntu] Re: MoinMoin Nightmares

    Well, this: http://ubuntuforums.org/showthread.php?t=1088538
    has got the theme working!
  21. Replies
    1
    Views
    567

    [ubuntu] MoinMoin Nightmares

    I have followed the instructions on the Ubuntu wiki and have a working wiki under /usr/share/moin/wilko.

    But its really ugly and I cant seem to get themes to work.
    Ive put the Europython theme...
  22. Replies
    0
    Views
    240

    [ubuntu] Moin Moin Spellcheck

    How the heck do I install the dictionary?
    I have installed wbritish so I've got a word list under /usr/share/dict/ but no matter where I symlink this to (including the location suggested by the...
  23. Replies
    3
    Views
    503

    Re: Youtube + iplayer play button

    Maybe this isn't actually a Flash problem.
    I've just discovered that its working in Chrome.
    Still broken in Firefox.

    Odd...
  24. Replies
    3
    Views
    503

    Re: Youtube + iplayer play button

    I think I have the same issue.
    I cannot for the life of me get iplayer to work properly.
    I can install the iplayer desktop (which is pretty awful really) and download stuff and play it, but I cant...
  25. Replies
    0
    Views
    358

    [ubuntu] me-tv won't use multiple tuners

    I have an hauppage dvb card with two DiBcom 3000 MC/P tuners showing up as /dev/dvb/adaptor0/frontend0 and /dev/dvb/adaptor1/frontend0.

    These are visible under "devices" in me-tv so it knows about...
Results 1 to 25 of 32
Page 1 of 2 1 2